MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Tubbutec
Goto page 1, 2, 3  Next
 Topics   Replies   Views 
Sticky Topics
No new posts Sticky: Post your question here if you are new to the Tubbutec forum 1 2441
No new posts Sticky: Please open a new thread for each question. Thanks! 0 1709
No new posts Sticky: FAQ (and Welcome to the forum) 0 1708
Topics
No new posts Hey Tubbutec, any 66 ARP fix please? 2 37
No new posts Unipulse Roland TR-33 and Yamaha MR10 - some trig problems 13 1117
No new posts Every Roland MC-202 needs a Tubbutec ! 63 5309
No new posts µTune input configuration 10 1390
No new posts Repair MKS-80 1 85
No new posts CR8000 sync only 1 84
No new posts UniPulse Roland CR-8000 installation issues 1 114
No new posts Wired Heart 3 998
No new posts UniPulse MiniPops 3 1 171
No new posts does the unipulse sync mod work on the roland cr68 ? 1 168
No new posts ModyPoly (w HiRes) Install Troubleshooting Help 2 170
No new posts KR-55 uniPulse installation questions 0 171
No new posts What does it take to get ARP mode in Juno 66 fixed ? 3 424
No new posts Mtune not responding 9 1222
No new posts Juno 66 - Velocity over MIDI? 3 1250
No new posts Confirming True Bypass 4 296
No new posts µTune MIDI Question #2 10 1692
No new posts Juno-66 patch saving 6 505
No new posts Juno-66, ModyPoly, SH-1oh1 midi output configuration 10 1690
No new posts Powerarp question 1 258
No new posts Juno 66 Midi CC 35,36 range values 2 1241
No new posts [SH-1oh1] Request - Better Control for Slower LFO Speeds 4 883
No new posts Juno-66 power arp not triggering in mono mode 0 278
No new posts ModyPoly clock selection 2 296
No new posts Cant trigger accent via MIDI CC with Reaper into SH-1oh1 2 306
No new posts Polysex installation question 1 291
No new posts uTune question 1 358
No new posts Odd UniPulse Issue With Hammond AutoVari 64 6 564
No new posts ModyPoly questions (midi out, hires) 1 510
No new posts µTune - midi to clock 1 556
No new posts ARP critical issue when using Up/Down and range 3 6 1195
No new posts Juno 66 - Bender problem / pitch wobble when DCO to max 3 1186
No new posts ModyPoly Midi in issues 0 75
No new posts µTune supply voltage? 2 594
No new posts Odd timing for sync pulse on trigger outputs: uniPulse 6 637
No new posts Siel Cruise midi? 1 607
No new posts No CV out from utune 4 681
No new posts Maestro Rhythm King clock 1 637
No new posts uniPulse FR6M clock 6 779
No new posts FAQ: Why are the midi sockets already soldered? 0 715
No new posts Troubleshooting the firmware updater 0 710
No new posts Juno non working voice 1 618
No new posts Problem with Korg KR-55B 3 877
No new posts Mono/Poly Midi filter level 1 705
No new posts uniPulse for Roland CMU-800 1 692
No new posts uniPulse - manual? 1 672
No new posts µTune arrived today 3 1555
No new posts µTune glide/slide 2 1109
No new posts Juno-66 arp not working 2 752
No new posts Unipulse for TR-606 7 1633
No new posts [ Poll ] Replacement power supply plate for Polysix and Mono/Poly 1 851
No new posts Polysix Overlays 11 1395
No new posts Problems with Sh101 control CC's 2 863
No new posts UniPulse and CR-78 3 1127
No new posts The big [µTune] thread .. 0 953
No new posts [µTune] and analogue synths 1 895
No new posts [µTune] Outout velocity 8 1138
No new posts Juno-6 strange behaviour (not caused by Juno-66) 7 1044
No new posts Polysix Filter Problem 3 924
No new posts PolySix key bed wiring order 1 915
No new posts µTune questions 12 1571
No new posts Juno-66 recommended controller 3 1253
No new posts Weird problem with Juno 6 7 1569
No new posts Sh-1oh1 midi sync? 2 943
No new posts µTune midi gate and 0 coast 2 922
No new posts Unipulse into Roland CR-8000 3 1115
No new posts utune - few questions 7 1025
No new posts Unipulse for Vari-64 and Disco-64? 3 1538
No new posts utune - level of intuitive playing 11 1083
No new posts µTune question 31 2528
No new posts uTune not reading CV in correctly ? 4 1016
No new posts [µTune] Transpose with scale masks 2 1122
No new posts [µTune] Scale based on freuqency not cents 2 1022
No new posts µTune questions 6 1233
No new posts Juno 66 VCF LFO issues? 3 1272
No new posts Minipops 120 volume issue 2 1037
No new posts Fast Portamento too slow... Juno 66 0 1031
No new posts UniPulse installation in USA? Plus a few questions 3 1435
No new posts 88-key MIDI keyboard + modular CVs 4 1124
No new posts Unipulse Issue help??? 3 1195
No new posts DIY kit? 3 1118
No new posts Defective SH-101 D/A converter 0 1086
No new posts Nanocontrol and Juno-66 1 1076
No new posts Tuning issues with SH-101 2 1096
No new posts Unipulse 606 1 1117
No new posts [1oh1] Save patterns externally 0 1037
No new posts [SH-1oh1] Arpeggiator doesn't retrig envelopes 3 1314
No new posts µTune gate out question 2 1139
No new posts Problems after Juno-66 install 1 1156
No new posts utune default keyboard mapping? 2 1145
No new posts Juno 66: Can it be disabled? 3 8784
No new posts SH1oh1 glide issue 1 1104
No new posts sequencer with µTune ... issues? A couple specifics 0 1089
No new posts Does anyone have a µTune scale database? 2 1114
No new posts Standalone Case, 18 hp, any news? 1 1127
No new posts µTune expansion modules 4 1252
No new posts Can µTune quantize based on a midi chord? 2 1176
MUFF WIGGLER Forum Index -> Tubbutec Goto page 1, 2, 3  Next
Page 1 of 3
Powered by phpBB © phpBB Group