MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Tubbutec
Goto page 1, 2, 3  Next
 Topics   Replies   Views 
Sticky Topics
No new posts Sticky: Post your question here if you are new to the Tubbutec forum 1 1804
No new posts Sticky: Please open a new thread for each question. Thanks! 0 1250
No new posts Sticky: Welcome to Tubbutec sub-forum + FAQ 0 1224
Topics
No new posts Juno-66 patch saving 4 31
No new posts Odd UniPulse Issue With Hammond AutoVari 64 6 89
No new posts ModyPoly questions (midi out, hires) 1 31
No new posts Juno-66, ModyPoly, SH-1oh1 midi output configuration 7 1074
No new posts [SH-1oh1] Request - Better Control for Slower LFO Speeds 3 392
No new posts Every Roland MC-202 needs a Tubbutec ! 60 3975
No new posts µTune - midi to clock 1 64
No new posts ARP critical issue when using Up/Down and range 3 6 690
No new posts Juno 66 - Bender problem / pitch wobble when DCO to max 3 686
No new posts µTune supply voltage? 2 116
No new posts Odd timing for sync pulse on trigger outputs: uniPulse 6 167
No new posts Siel Cruise midi? 1 132
No new posts No CV out from utune 4 205
No new posts Maestro Rhythm King clock 1 170
No new posts uniPulse FR6M clock 6 261
No new posts FAQ: Why are the midi sockets already soldered? 0 192
No new posts Troubleshooting the firmware updater 0 185
No new posts Juno non working voice 1 160
No new posts Problem with Korg KR-55B 3 391
No new posts Mono/Poly Midi filter level 1 240
No new posts µTune input configuration 6 809
No new posts uniPulse for Roland CMU-800 1 219
No new posts uniPulse - manual? 1 213
No new posts µTune arrived today 3 1039
No new posts µTune MIDI Question #2 6 780
No new posts µTune glide/slide 2 612
No new posts Juno-66 arp not working 2 279
No new posts Unipulse for TR-606 7 1076
No new posts Unipulse Roland TR-33 and Yamaha MR10 - some trig problems 10 580
No new posts [ Poll ] Replacement power supply plate for Polysix and Mono/Poly 1 366
No new posts Polysix Overlays 11 898
No new posts Problems with Sh101 control CC's 2 383
No new posts UniPulse and CR-78 3 635
No new posts The big [µTune] thread .. 0 439
No new posts [µTune] and analogue synths 1 408
No new posts [µTune] Outout velocity 8 651
No new posts Juno-6 strange behaviour (not caused by Juno-66) 7 560
No new posts Polysix Filter Problem 3 447
No new posts PolySix key bed wiring order 1 433
No new posts µTune questions 12 1027
No new posts Juno-66 recommended controller 3 736
No new posts Weird problem with Juno 6 7 1054
No new posts Sh-1oh1 midi sync? 2 455
No new posts µTune midi gate and 0 coast 2 440
No new posts Unipulse into Roland CR-8000 3 560
No new posts utune - few questions 7 532
No new posts Unipulse for Vari-64 and Disco-64? 3 1037
No new posts utune - level of intuitive playing 11 600
No new posts µTune question 31 1667
No new posts uTune not reading CV in correctly ? 4 539
No new posts [µTune] Transpose with scale masks 2 619
No new posts [µTune] Scale based on freuqency not cents 2 536
No new posts µTune questions 6 736
No new posts Juno 66 VCF LFO issues? 3 785
No new posts Minipops 120 volume issue 2 557
No new posts Fast Portamento too slow... Juno 66 0 557
No new posts UniPulse installation in USA? Plus a few questions 3 908
No new posts 88-key MIDI keyboard + modular CVs 4 638
No new posts Unipulse Issue help??? 3 701
No new posts DIY kit? 3 636
No new posts Defective SH-101 D/A converter 0 603
No new posts Nanocontrol and Juno-66 1 598
No new posts Tuning issues with SH-101 2 591
No new posts Unipulse 606 1 627
No new posts [1oh1] Save patterns externally 0 565
No new posts [SH-1oh1] Arpeggiator doesn't retrig envelopes 3 810
No new posts µTune gate out question 2 641
No new posts Problems after Juno-66 install 1 660
No new posts utune default keyboard mapping? 2 655
No new posts Juno 66: Can it be disabled? 3 8278
No new posts SH1oh1 glide issue 1 610
No new posts sequencer with µTune ... issues? A couple specifics 0 600
No new posts Does anyone have a µTune scale database? 2 632
No new posts Standalone Case, 18 hp, any news? 1 633
No new posts µTune expansion modules 4 750
No new posts Can µTune quantize based on a midi chord? 2 674
No new posts Any plans for JX-3Ps mods? 8 1251
No new posts Akai VX90 / AX60 etc firmware mod 0 736
No new posts SH-1oh1 control buttons via midi 4 669
No new posts Juno 66 installed, now, to calibrate the synth... 3 1222
No new posts Juno66 reset settings? Strange sounds, tuning etc 3 917
No new posts Quantizer that can divide an octave in 1200 equal steps? 8 788
No new posts µTune - western diatonic scales? 1 704
No new posts Juno 66 - Velocity over MIDI? 2 736
No new posts Juno-66 questions 3 788
No new posts SH-1oh1 freeze after update 1 699
No new posts Juno 66 filter CC problem 4 782
No new posts µTune how to save start up scale 2 745
No new posts How to clock SH-1oh1? 0 724
No new posts Modysix Hanging Notes 3 771
No new posts Juno 66 Midi CC 35,36 range values 1 743
No new posts Juno 66 Random Arp not working. 1 734
No new posts Poly-61 control injection points 1 762
No new posts Juno-66 defect 4 821
No new posts Mtune not responding 8 772
No new posts Mtune expander pre-order? 1 761
No new posts Juno-66 mono mode 0 747
MUFF WIGGLER Forum Index -> Tubbutec Goto page 1, 2, 3  Next
Page 1 of 3
Powered by phpBB © phpBB Group