Dizzy to module interconnect wierdness

Discussion and support for users and builders of Oakley Sound musical products.

Moderators: Kent, infradead, Synthbuilder

Post Reply
User avatar
Pav
Wiggling with Experience
Posts: 256
Joined: Sat Mar 19, 2016 3:21 pm
Location: UK Hampshire

Dizzy to module interconnect wierdness

Post by Pav » Sun Dec 09, 2018 3:01 pm

Ok ..Eljay will just say I'm slapdash and I know I will just need to make a new interconnect but this is driving me insane. :despair: so I feel the need to share.

I'm testing a multimix as I extend my "baby Oakley".
With a molex interconnect known to be good..it tests fine a la build guide.
With the new interconnect both LEDs light without any input signal. And the multi mix just no works with a signal in.

I check continuity.molex to molex pins..fine.
I check pins are wired 1-1. Fine i colour code wires as extra insurance too.
I unplug the module end and check voltages ...still fine.

I change positions on the dizzy..no change.
I try the interconnect with another module that has a flashing led ..Lfo rate of sample slew....this led stays fully on and module stops working too.

Nothing is getting warm btw.

Just like to know what scenario would force both red and green LEDs of multi mix to light without input signals?

Thanks Pav

User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 2831
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Post by Synthbuilder » Sun Dec 09, 2018 3:40 pm

If voltages check OK then it could be the pin 2 to pin 2 connection of the new lead. It connects 0V - if a module is missing 0V all sorts of weird stuff happens. Use a resistance meter to check continuity via the four pins of the headers with the new lead plugged into the module and Dizzy, and the power off.

Tony

User avatar
Pav
Wiggling with Experience
Posts: 256
Joined: Sat Mar 19, 2016 3:21 pm
Location: UK Hampshire

Post by Pav » Sun Dec 09, 2018 3:48 pm

Thanks for speedy response ,I'll go do as you say.
Ill post picture of the finished expansion later this week.
rgds Pav

Post Reply

Return to “Oakley Sound Systems”