MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

USAMO
MUFF WIGGLER Forum Index -> Expert Sleepers Goto page Previous  1, 2, 3 ... 16, 17, 18 ... 22, 23, 24  Next [all]
Author USAMO
ADV
I just got my USAMO yesterday and I am having a very hard time getting it to work! I am using an Apollo and I have 2 MOTU midi express xts. When doing the test I use an empty port on one XT and can't get any green results. I followed the instructions to the letter (I think) and I am very frustrated. I just need this to clock my tr-8 and tb-3. Any help would be much appreciated.



UPDATE: So I started from scratch and I can get passing results on everything except Clocks & Clocks SPP. The right side of the test does nothing. Any ideas?
dispatched
I have USAMO rocking my Machinedrum without any problems in Logic X, but cannot get it to work at all in Numerology. Is anyone else using an USAMO with Numerology?

I've created a new stack and dropped the plugin into it, which shows up as an AU synth, as expected. But even putting it in test mode it just doesn't output anything at all (no audio and nothing shows up in the plugin window).

Taking it out of test mode, it's the same story. Enable clock, SPP and SP0 output but absolutely no output when playback is started.
os
@dispatched Which version of Numerology? Have you mentioned this to Five12?

@ADV I believe we're conversing on another thread so let's leave it there.
dispatched
Thanks os – I'm using Numerology 4.1 SE.
I did a search on the Five12 forum for USAMO but didn't find anything useful. Will post a message there to see if Jim can look into it.
owensands
nvm. Os sorted me. Thanks!
joeyperoni
Having big problems with clock...
I'm using USAMO with Reaper (windows) and a Focusrite 18i20 to generate clock for my Yamaha qy700 sequencer..

No matter hard I try I cannot get the clip to light up, but plenty of activity.
As far as I can tell there's a good level going out of the focusrite..
I've literally never seen the clip light come on, no matter what I try.

However, I've run the tests on the usamo plugin and it's all green...
I'm using clock and SPP.

The clock is working, and if I play from the beginning of the track it's fine and locks on. But if I try and move the locator and play from another part of the track, sometimes it works and sometimes it doesn't. Very hit and miss, to be honest usually miss.

Tearing my hair out over this.
Would the 'no clip light' issue be responsible?
But I'm getting full green lights on the tests..
Aaaargh...Confused?!??!

seriously, i just don't get it
os
Don't worry too much about the clip light. If the test is green, that's the main thing.

When you say it doesn't work, what doesn't work exactly?

I've heard cases of hardware not liking the way the USAMO sends the SPP immediately before the MIDI continue message. Could that be what's happening here? Does it always lock up if you turn SPP off?
linea
I'm having a bit of a problem with the USAMO in REAPER (4.78) -

Everything works absolutely splendidly except that I often (not 100% of the time but probably half the time I'd say) get stuck notes when I stop the transport in REAPER. The 'Panic' button doesn't do anything to stop the stuck notes either.

It's really weird as as far as I can tell everything else is working flawlessly- notes stop as they should during normal playback.
os
The 'Don't Panic' button sends MIDI All Sound Off messages on each channel. Does your synth respond to that message? (Note there is 'All Notes Off' and 'All Sound Off', and the USAMO sends the latter.)
linea
Yeah, it's happening on a bunch of synths and the one it's happening most on (Moog Minitaur) responds to both types of message.

I've also been having real problems getting MIDI clock to work reliably in REAPER- 50% of the time it just won't start playback on my Octatrack, and when it does it starts out of sync a lot of the time (not just a fixed set of beats out but randomly offset from everything else- it just sounds completely unmusical). My problems sound very similar to joeyperoni's. It seems like the plugin is not responding to whatever it's receiving from the transport controls in REAPER.

I've tried it in Live Lite and it works like an absolute charm in Live- no stuck notes on stop, transport controls play and stop MIDI clock perfectly in sync every time. But for whatever reason the response to the transport controls in REAPER is very hit-and-miss to the point of being unusable.
os
Have you tried the most recent Reaper?
osyrus11
I can't seem to get usamo to work well with the octatrack. I'm using live 9.5 as a master source and the midi out goes into octatracks midi in which is acting as slave. Haven't managed to delve into it much but right now I notice that with nothing even playing If i sweep the trim pot on the front, at full left it seems to do something freakish to the octatrack and ends up somehow wiping the project clean of all of it's trigger and sample information. within that project, audio no longer comes out of the octatrack. It basically corrupts the project somehow. totally destructive. super weird. HAAAAAALP!
linea
Yep, just tried upgrading to 5.15 and the behaviour is exactly the same!

I've gone backwards and forwards between REAPER and Live multiple times now and Live is 100% perfect behaviour and REAPER just.... isn't.
linea
Ah, I've solved it.

I set the output offset to a negative value equal to the the precise length of my sample buffer (18ms) and now it works absolutely fine. Snappy and consistent.

Not sure if upgrading REAPER had anything to do with it so I'll try downgrading again and let you know if it works there too.
invisible acropolis
im having a bitch of a time trying to get this calibrated in the test mode... i was getting very angry and frustrated because it was taking hours, and the best i could get was like down to a couple errors every few seconds.. playing with every control trying to figure out what it wanted and where the sweet spot was because it seemed subatomic.. just so so so hard to dial it in

then i switched my interface into 48khz and it was far easier ... although it definitely is still taking some tweaking - having to run the test for a very long time, still getting an error every now and then.. but a lot more tolerance in general

honestly the calibration stuff is a nightmare, because you have to keep running the test for a very long time - you might not get any errors for a minute or two, then some pop up, which is of course a problem

i didnt recall seeing the 48k thing mentioned anywhere in the setup or manual, unless i overlooked it

might want to include this info, it was the only thing that made it start working for me - i was close to sending it back for a refund

maybe this is obvious info for other people? ive worked for years as a sound engineer, so im not exactly a total novice, but it really didnt seem like an obvious solution until i started looking around forums etc.

im using a Zoom UAC 8, usb3 interface
some other notes for my situation:

any sort of clipping, either inside the DAW channels (software) or in my audio interface mixer (hardware) seemed to cause errors or bad info.. so you dont want any clipping internally apparently

also, the trim knob on the usamo is very sensitive, but i needed it to be at about 9'oclock - almost all the way to the left, where the "activity" light just stays on, presumably because its thinking noise is signal, etc. - in other words, the usamo needed to be in a very sensitive receptivity before it finally started working somewhat reliably

im still trying to dial in the perfect settings for the plugin, to get zero errors over an extended duration of testing... i will report back once ive found them, although i must admit its still quite frustrating in general because again, the sweet spot is tiny and there is no indication as to which setting to change, how much to change it, and in what way it needs to change.. its total trial and error - very time consuming
os
It sounds like the Zoom is outputting a very low level signal, if you need the pot that far to the left. Is there any way to change that? (e.g. put it in +4dB rather than -10dB mode).

The sample rate thing is fairly clearly mentioned here:
http://expert-sleepers.co.uk/usamocompatibility.html
invisible acropolis
well after tweaking things more Im able to use it more in the 10-11 oclock range, as I found out the clipping wasnt really the issue, so I started pushing the outputs much hotter

but I can never get the test to go for more than 5 minutes without any errors.. the best I got was down to 7 errors in 5 minutes... and it fluctuates quite a bit - its not really reliable or consistent in the results, it appears quite finicky and not really robust in terms of how the transfers are being handled, as the problems seem more like random events instead of repeatable results that can be nailed down

i suppose it could all be down to the interface, but I tend to doubt that considering how wildly different results can be obtained by minor tweaks to the "level" and "balance" adjustments in the plugin and so forth... eventually i was able to get it 97% perfect with only the "level" adjustment set down to .9 ... but 97% isnt gonna cut it in a live situation, much less when im tracking all day in my studio

it sucks pretty bad, because i could really use sample accurate midi - but this isnt nearly consistent enough for my situation.. its just far too flaky

maybe you can figure out a way to use class-compliant USB audio to do it, which would presumably provide a much more consistent basis for everyone instead of being tied to specific audio hardware? i dunno im not an engineer...

i suppose i should have expected this as a distinct possibility given that your whole company consists of one person, as opposed to vastly populated r&d and qa departments, and so on
os
I'm sorry if your audio interface is not working well with the USAMO. I've noted this on the compatibility page.
linea
Seemed to work in 4.78 but then it started being weird again. Gone back to 5.15 and it's OK
markjamesriver
Ordered one yesterday! Should be here next Wednesday. Jitter got the best of me. Once your ears start noticing it there is no escape except for Usamo!
haydos
Same here, can't wait to test it out
M-Circus
Having a slightly problem here, but completely sure the fault is at my end. Can't for the life of me figure out what I'm doing wrong though.

Got the USAMO up and running. Test procedure went well. My Cirklon is now receiving clock messages from the USAMO. So far so good.

The only problem I have is that I'm HEARING the clock in my monitors. This, even thought there's nothing registering on the Live's master fader, i.e. the clock is definitely sent only to the relevant external output, and not to the master. This is probably some monitor setting in Live, but I simply cannot figure out what it is.

Is it obvious to anyone what I'm doing wrong here?
os
Something in your audio interface's mixer settings?
M-Circus
Yeah, why didn't I think of that. Audio interface is a Fireface 800. I'm
Guessing Total Mix (or whatever it's called) routes all outputs to the monitor. Now, if I only understood Total Mix, I could probably change that... very frustrating

Edit: A friend came to the rescue here. Haven't tried it yet, but I think this is the source of my problem. Apparently you have to click on the relevant channel in Total Mix that you want to listen to through your DAW (i.e. "Main"). What input, output and software monitoring channels are up will depend on what channel you've clicked on first.

Not exactly straight forward, but easy once you know...
Bath House
Sounds like this thing isn't ready for primetime? I was about to order one and came here only to find page after page after page of problems across all platforms.
MUFF WIGGLER Forum Index -> Expert Sleepers Goto page Previous  1, 2, 3 ... 16, 17, 18 ... 22, 23, 24  Next [all]
Page 17 of 24
Powered by phpBB © phpBB Group