MUFF WIGGLER
one billion tastes and tunes
 
 FAQ & Terms Of UseFAQ & Terms Of Use   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Information
Please join us at NAMM! MW will be hosting a booth and we would like to invite all manufacturers small and large to join us. We are delighted to support this scene and help provide booth space for anyone who wants to show off their gear and partake in the company of the best group of folks on earth. Please email [email protected] to discuss details. Hope to see you there!



MW Radio

Search for at
MUFF WIGGLER Advanced Search
Power Trouble
Goto page Previous  1, 2 [all]
 
Post new topic   Reply to topic    MUFF WIGGLER Forum Index -> Flight of Harmony
View previous topic :: View next topic  
Author Power Trouble
lombrose
Wiggling with Experience


Joined: 11 Nov 2009
Last Visit: 30 Aug 2014

Posts: 414
Location: Recife, PE, Brazil

PostPosted: Mon Dec 05, 2011 8:51 am    Post subject: Reply with quote Add User to Ignore List

Yes, it is a +7812 regulator, the strange is that yesterday I got +11.8v from it, so my question is, even with the regulator fucked up it may read as it was normal without any load of modules in the bus like the picture above? About modules overload, I don't think so because I use:

Noisering: 100ma I think razz
A138c: 20ma
A151: 40ma
A160: 40ma
A161: 20ma
A188-1: 80ma
A134-9: 30ma

Total: 330ma

Thoght temperature too, because here where I live is hot, and I have no air conditioner in the room where I use it. seriously, i just don't get it
Back to top
View user's profile Send private message
Blue Lantern
Common Wiggler


Joined: 30 Apr 2011
Last Visit: 03 Jan 2012

Posts: 111
Location: Tucson, Arizona

PostPosted: Mon Dec 05, 2011 10:10 am    Post subject: Reply with quote Add User to Ignore List

With all those modules connected is it really hot to touch(the regulator)? From your picture there is no heatsink on the regulator at all right?

Well it should never read more then +11.8v(12v)
Back to top
View user's profile Send private message
lombrose
Wiggling with Experience


Joined: 11 Nov 2009
Last Visit: 30 Aug 2014

Posts: 414
Location: Recife, PE, Brazil

PostPosted: Mon Dec 05, 2011 9:26 pm    Post subject: Reply with quote Add User to Ignore List

Blue Lantern wrote:
With all those modules connected is it really hot to touch(the regulator)? From your picture there is no heatsink on the regulator at all right?

Well it should never read more then +11.8v(12v)




Never tried to touch it with the modules connected.
YouŽre right, there is no heatsink, I think IŽll have to improvise one.
Will put a new regulator, and see what happen.

Thank you very much, for the precious tips. Mr. Green
Back to top
View user's profile Send private message
lombrose
Wiggling with Experience


Joined: 11 Nov 2009
Last Visit: 30 Aug 2014

Posts: 414
Location: Recife, PE, Brazil

PostPosted: Mon Dec 05, 2011 9:30 pm    Post subject: Reply with quote Add User to Ignore List

50quidsoundboy wrote:
sorry mate, i know i said i'd measure my voltages today and get back to you, unfortunately my multimeter didn't turn up yet. as soon as it does, you'll hear about it - your power problems must be really stressing you out.


Ok, no problem. thumbs up
Back to top
View user's profile Send private message
lombrose
Wiggling with Experience


Joined: 11 Nov 2009
Last Visit: 30 Aug 2014

Posts: 414
Location: Recife, PE, Brazil

PostPosted: Tue Dec 06, 2011 2:09 pm    Post subject: Reply with quote Add User to Ignore List

The strange is that now it is giving +11.8v, should I trust it and return to use or swap the +7812?
It seems to be glued to the board and I am afraid to break the board trying to unglue it...

Back to top
View user's profile Send private message
lombrose
Wiggling with Experience


Joined: 11 Nov 2009
Last Visit: 30 Aug 2014

Posts: 414
Location: Recife, PE, Brazil

PostPosted: Tue Dec 06, 2011 3:03 pm    Post subject: Reply with quote Add User to Ignore List

Now, +11.96 and -12.11, is that normal?
Back to top
View user's profile Send private message
lombrose
Wiggling with Experience


Joined: 11 Nov 2009
Last Visit: 30 Aug 2014

Posts: 414
Location: Recife, PE, Brazil

PostPosted: Wed Dec 07, 2011 7:23 pm    Post subject: Reply with quote Add User to Ignore List

I did a new test today, and yes, it is a little hot with modules connected, but nothing that you cannot touch...

And the voltage stayed +11.96v, -12.12v
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MUFF WIGGLER Forum Index -> Flight of Harmony All times are GMT - 5 Hours
Goto page Previous  1, 2 [all]
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Mark all forums read
Powered by phpBB © 2001, 2005 phpBB Group