Noisy wow&flutter

Discussion and Support for our Atmospheric Modification Devices.

Moderators: Kent, infradead, loss1234

Post Reply
User avatar
HIMA
Ultra Wiggler
Posts: 880
Joined: Mon Mar 18, 2013 9:26 am

Noisy wow&flutter

Post by HIMA » Wed Oct 22, 2014 8:54 am

As the title says. There's a ton of noise from the module even with nothing jacked in and all dials set to 0. High frees and low.

Is this common? As it is the module is pretty unusable for recordings...
The Book of Bad Ideas - A compendium of knowledge from Muffs. Download it here: http://bit.ly/1oz2zaI

User avatar
thorncore
Wiggling with Experience
Posts: 411
Joined: Mon Dec 10, 2012 11:25 am
Location: UK

Post by thorncore » Wed Oct 22, 2014 3:54 pm

defo sounds broken to me.
does it still have the jumper on the back?
i dont know if that being missing would cause those symptoms anyway.

User avatar
Sinamsis
Super Deluxe Wiggler
Posts: 4093
Joined: Tue Jul 22, 2014 9:36 am
Location: Richmond, VA

Post by Sinamsis » Wed Oct 22, 2014 4:22 pm

I recently heard someone say the same thing about the pedal version. Mine is as quiet as can be. I quite often keep it patched and turn down the mix to completely dry as it really induces no noise to the signal. It must be a bum unit.

User avatar
HIMA
Ultra Wiggler
Posts: 880
Joined: Mon Mar 18, 2013 9:26 am

Post by HIMA » Thu Oct 23, 2014 12:43 am

Thanks guys, guess it's time to mail Dan
The Book of Bad Ideas - A compendium of knowledge from Muffs. Download it here: http://bit.ly/1oz2zaI

User avatar
Ambriant
Common Wiggler
Posts: 67
Joined: Wed Dec 04, 2013 6:31 pm
Location: San Francisco

no noise on mine

Post by Ambriant » Wed Nov 05, 2014 10:12 pm

Mine is quiet. No noise issues.

User avatar
HIMA
Ultra Wiggler
Posts: 880
Joined: Mon Mar 18, 2013 9:26 am

Post by HIMA » Wed Nov 05, 2014 10:16 pm

yeah, discussed this with Dan. he suggested it may be that one of my other modules is interfering with the power Setup on the wow. i've not had a chance to shift modules around but that seems pretty likely. Recently the addition of the QMMF necessitated a big move around of modules. I can't pin point when the problem arose but it's very possible it was from that time.

EDIT: yup, that was it. all solved. :yay:
The Book of Bad Ideas - A compendium of knowledge from Muffs. Download it here: http://bit.ly/1oz2zaI

Post Reply

Return to “SNAZZY FX”