MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Any news on the Moon Modular quantizer?
MUFF WIGGLER Forum Index -> 5U Format Modules Goto page 1, 2  Next [all]
Author Any news on the Moon Modular quantizer?
doctorvague
Just wondering what's up, especially now that Roger's is shipping.
I still like the Moon concept and design if the wrinkles get ironed out.
Nelson Baboon
Gert says that he has fixed my issue (2 expanders installed interact with one another) - haven't received a replacement yet....
SynthBaron
droolmaster0 wrote:
Gert says that he has fixed my issue (2 expanders installed interact with one another) - haven't received a replacement yet....


What about the voltage offset issue?
Nelson Baboon
SynthBaron wrote:
droolmaster0 wrote:
Gert says that he has fixed my issue (2 expanders installed interact with one another) - haven't received a replacement yet....


What about the voltage offset issue?


I don't know. I encountered a rather severe issue, and haven't used except to test this one issue.
doctorvague
Bump!
Anybody have any news on this?
JohnLRice
doctorvague wrote:
Bump!
Anybody have any news on this?


I haven't heard anything about it and I don't have those modules. waah
doctorvague
JohnLRice wrote:
doctorvague wrote:
Bump!
Anybody have any news on this?


I haven't heard anything about it and I don't have those modules. waah


Well, make something up then! This is the interwebs!
We need rumors and speculation and we need them now!
We have non-standards to live down to!
Peter Grenader Peter Grenader Peter Grenader Peter Grenader
. This is fun! This is fun! This is fun! This is fun! This is fun! This is fun! This is fun! This is fun!
JohnLRice
doctorvague wrote:
JohnLRice wrote:
doctorvague wrote:
Bump!
Anybody have any news on this?


I haven't heard anything about it and I don't have those modules. waah


Well, make something up then! This is the interwebs!
We need rumors and speculation and we need them now!
We have non-standards to live down to!
Peter Grenader Peter Grenader Peter Grenader Peter Grenader
. This is fun! This is fun! This is fun! This is fun! This is fun! This is fun! This is fun! This is fun!


HEY! angry I AM TRYING! I thought the third interweb option after posting good information and posting mis-information was to waste bandwidth by posting that I don't know the answer!! Mr. Green
NV
JohnLRice wrote:
I thought the third interweb option after posting good information and posting mis-information was to waste bandwidth by posting that I don't know the answer!!


Posting "I don't know, sorry" to a question not specifically directed towards you is the one inalienable right granted to every person on the internet.
Nelson Baboon
I'll be getting another one (with my issue fixed) next week. Give me exactly what to test, and I'll test it. But I vaguely recall stg saying something about how this particular thing wasn't fixed? In any case, I'd be glad to test it out.
doctorvague
I just want it to be in tune and work.
And thanks for the test
JohnLRice
Just a quick update: I STILL haven't heard anything about it and I STILL don't have those modules!

razz
cornutt
JohnLRice wrote:
Just a quick update: I STILL haven't heard anything about it and I STILL don't have those modules!

razz


Me too! thumbs up
nerdware
I deny all knowledge of these modules.
doctorvague
Somebody please post an interesting new topic, will ya. No shit.
spinning spinning spinning spinning spinning spinning spinning spinning spinning spinning spinning spinning spinning spinning
essex sound lab
I have a new M569 and new V2 Quantizer and Quantizer Controller modules sitting in my entry hall, but won't be able to drag them into the studio and juice them up for a couple of days.
JohnLRice
essex sound lab wrote:
I have a new M569 and new V2 Quantizer and Quantizer Controller modules sitting in my entry hall, but won't be able to drag them into the studio and juice them up for a couple of days.


What is your exact address again???? twisted
bwhittington
JohnLRice wrote:
essex sound lab wrote:
I have a new M569 and new V2 Quantizer and Quantizer Controller modules sitting in my entry hall, but won't be able to drag them into the studio and juice them up for a couple of days.


What is your exact address again???? twisted


Yes, and do you keep your spare key under the welcome mat or under the flower pot? I've been meaning to visit Boston . . . hihi

Cheers,
Brian
essex sound lab
bwhittington wrote:
JohnLRice wrote:
essex sound lab wrote:
I have a new M569 and new V2 Quantizer and Quantizer Controller modules sitting in my entry hall, but won't be able to drag them into the studio and juice them up for a couple of days.


What is your exact address again???? twisted


Yes, and do you keep your spare key under the welcome mat or under the flower pot? I've been meaning to visit Boston . . . hihi

Cheers,
Brian


You guys seem to have forgotten that I get blue LEDs on my modules whenever I can. So they're pretty easy to trace. thumbs up
doctorvague
poke

Just a bump to see if anyone has one of these working yet or can give any kind of progress report. They're still for sale at Noisebug but no one here seems to have anything to say about them....
darwingrosse
doctorvague wrote:
poke

Just a bump to see if anyone has one of these working yet or can give any kind of progress report. They're still for sale at Noisebug but no one here seems to have anything to say about them....


I've got the pair (quantizer and expander), purchased from Noisebug. They work fine for me, although the way the expander works is sort of odd: if you turn off a note but a voltage for that note comes in, it doesn't select a "nearest note" - it just passes the previous voltage unchanged. Since I use quantizers for making random-ish stuff sound more deliberate, this isn't always what I'd like.

I haven't seen the earlier posts about potential problems. Is there something specific I can test for you (or others)?
suitandtieguy
Are you fucking serious!?!
bwhittington
No kidding. From what he described, the expander isn't working at all.

Cheers,
Brian
darwingrosse
suitandtieguy wrote:
Are you fucking serious!?!


Oh, I'm dead serious. The way the 565E is set up, it appears that the switches are configured after the detector circuit, so it detects all 12 notes, but then rejects switching on any value that is turned off.

And I'm sure it is working. If I have only C, E and G turned on, then sweep a voltage, I will get C, E and G at all octaves (and gates firing whenever the output changes). However, if I hit a C, then send a voltage that corresponds to an A, the output will not change - the quantizer will see that this is a "turned off" note, and will not perform any voltage change (nor will the gate fire).

Of course, what I expect is that if I send it an A, it would drop it to a G and fire the gate. The result is that the fewer notes you have turned on, the fewer times you will get a voltage/gate output, making this hard to use with random voltages or generative voltage creation.

So it does something, and I'm sure the designers would say it is working to their spec. It's just a spec I don't agree with.
suitandtieguy
OK that's not as bad as i originally read it to be.

however, that is still kind of dumb behaviour.
MUFF WIGGLER Forum Index -> 5U Format Modules Goto page 1, 2  Next [all]
Page 1 of 2
Powered by phpBB © phpBB Group