MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Syncussion SY-1 by zthee
MUFF WIGGLER Forum Index -> Music Tech DIY Goto page Previous  1, 2, 3 ... 13, 14, 15 [all]
Author Syncussion SY-1 by zthee
realitycontrol
Zthee's run is not resticted to just pre-orders, there'll be some available to purchase once they're ready.
Funkloch
does somebody know if there are still diy-kits of the SY-1?
cygmu
Funkloch wrote:
does somebody know if there are still diy-kits of the SY-1?


Yes.
https://shop.73-75.com/syncussion-sy-1-preorder
Portabella
what cap value does the THC schematics intend to use for the LED fading?
1uF or less I assume? Need an exact value
coolshirtdotjpg
Is there a new Mouser Cart available with the new parts? My browser won't load the THC website, it says its not secure.
aabbcc
coolshirtdotjpg wrote:
Is there a new Mouser Cart available with the new parts? My browser won't load the THC website, it says its not secure.


https://eu.mouser.com/ProjectManager/ProjectDetail.aspx?AccessID=8e523 8571e
coolshirtdotjpg
aabbcc wrote:
coolshirtdotjpg wrote:
Is there a new Mouser Cart available with the new parts? My browser won't load the THC website, it says its not secure.


https://eu.mouser.com/ProjectManager/ProjectDetail.aspx?AccessID=8e523 8571e


Thanks a bunch, cheers! Guinness ftw!
coolshirtdotjpg
I noticed that the the BOM doesn't come with socketed ICs, should I just not use sockets? I'm wondering if would raise the height of the parts and make it difficult to fit in the case.
cygmu
Everything fits fine with sockets.
coolshirtdotjpg
Thanks for the help everyone. I finished the build and everything works except the vca/vcf doesn’t fully close. Does anyone have an idea of what potential misplaced resistors I should start hunting for? Or is there another potential cause?

[edit, answered my own question, the supposed noise fix was the problem. I'm pretty surprised this was included on the board as it basically breaks the device...]
LED-man
In all VCO modes ?
coolshirtdotjpg
LED-man wrote:
In all VCO modes ?


Yes. It's working now, though. The power "fix" was the problem. The only question I have now is that while my unit functions fine, the power supply makes noise. I don't mean that it is causes noise in the audio signal (there is a small amount, but it doesn't bother me), but the circuits themselves make a soft noise. Is this normal?

Also, where can you pick up slider caps?

Thanks!
Altitude909
coolshirtdotjpg wrote:
..

Also, where can you pick up slider caps?

Thanks!


Smallbear
MUFF WIGGLER Forum Index -> Music Tech DIY Goto page Previous  1, 2, 3 ... 13, 14, 15 [all]
Page 15 of 15
Powered by phpBB © phpBB Group