VCO Wiring

Discussion and support for users and builders of Oakley Sound musical products.

Moderators: Kent, infradead, Synthbuilder

Post Reply
widgetoz
Veteran Wiggler
Posts: 694
Joined: Sat May 02, 2009 1:32 am
Location: Sydney, Australia
Contact:

VCO Wiring

Post by widgetoz » Sun Jan 31, 2016 5:28 pm

I have a VCO Issue 6 board to wire up for a customer. There is no SOCKET board so I am having to hardwire. Can someone give me the pinouts for MAIN-1 MAIN-2 and POTS?

User avatar
Paradigm X
Super Deluxe Wiggler
Posts: 1982
Joined: Tue Nov 02, 2010 5:43 am

Post by Paradigm X » Mon Feb 01, 2016 4:34 am


widgetoz
Veteran Wiggler
Posts: 694
Joined: Sat May 02, 2009 1:32 am
Location: Sydney, Australia
Contact:

Post by widgetoz » Mon Feb 01, 2016 8:28 pm

Paradigm X wrote:Its explained in detail in the builders guide

http://www.oakleysound.com/vco.htm

http://www.oakleysound.com/vco6-bg.pdf
Hmm,
I downloaded the build guide last week and it came up as 6.1.4 and that DOESN'Y have the hard wiring information.
Re-downloaded and now it is 6.2.2 (!!!!!) and yes that DOES have the information..

widgetoz
Veteran Wiggler
Posts: 694
Joined: Sat May 02, 2009 1:32 am
Location: Sydney, Australia
Contact:

Post by widgetoz » Tue Feb 02, 2016 5:20 am

widgetoz wrote:
Paradigm X wrote:Its explained in detail in the builders guide

http://www.oakleysound.com/vco.htm

http://www.oakleysound.com/vco6-bg.pdf
Hmm,
I downloaded the build guide last week and it came up as 6.1.4 and that DOESN'Y have the hard wiring information.
Re-downloaded and now it is 6.2.2 (!!!!!) and yes that DOES have the information..
Having now wired up the jacks and pots (thanks to BG 6.2.2) I then went to calibrate it and guess what....... no calibration notes!
had to jump back to BG 4 to find some notes!

User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 2843
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Post by Synthbuilder » Tue Feb 02, 2016 5:23 am

widgetoz wrote:I downloaded the build guide last week and it came up as 6.1.4 and that DOESN'Y have the hard wiring information.
Re-downloaded and now it is 6.2.2 (!!!!!) and yes that DOES have the information..
That's weird. 6.2.2 has been up there since the 31st December 2012. But it is interesting you mention this because I've occasionally had other folk say that their documentation was an older version.

I wonder whether my host uses a out of date back up from time to time while service work is being done.

Tony

User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 2843
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Post by Synthbuilder » Tue Feb 02, 2016 5:27 am

widgetoz wrote:I then went to calibrate it and guess what....... no calibration notes!
Calibration notes are now in the User Manual. Back in the old days there was just the User Guide - but when Paul Darlow started making ready mades for people it made sense to split the documentation into two. The User Manual for people who haven't built it themselves and the Builder's Guides for those that do. Since it is possible that people with a ready made unit will need to calibrate from time to time the instructions were given in their User Manual.

Tony

widgetoz
Veteran Wiggler
Posts: 694
Joined: Sat May 02, 2009 1:32 am
Location: Sydney, Australia
Contact:

Post by widgetoz » Tue Feb 02, 2016 5:46 am

Synthbuilder wrote:
widgetoz wrote:I then went to calibrate it and guess what....... no calibration notes!
Calibration notes are now in the User Manual. Back in the old days there was just the User Guide - but when Paul Darlow started making ready mades for people it made sense to split the documentation into two. The User Manual for people who haven't built it themselves and the Builder's Guides for those that do. Since it is possible that people with a ready made unit will need to calibrate from time to time the instructions were given in their User Manual.

Tony
Doh! - thanks :)

Post Reply

Return to “Oakley Sound Systems”