MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

266e Blue LED Fail!!!!
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Author 266e Blue LED Fail!!!!
richardm123uk
The Blue LED on output A of the Fluctuating Random Voltages section of my 266e just stopped working. The output still works fine.

Anyone know what the model number of the LED is so I can ask the genius who is Intellijel to replace it.

cheers,
R
theglyph
Is it surface mount or thru hole?

Generally LED's aren't very likely to fail.
richardm123uk
Hi,

It is thru hole.

Cheers,
R
attacksustain
have you talked to B&A ? if you only just bought it, they should be reasonable about repairs. The failed LED may be symptomatic of a larger failing, and trying your own repairs on it first might void any kind of warranty.
richardm123uk
I bought it used with a few other modules. I have mailed B&A and will wait their reply. The module seems to be working fine. The light was on and I saw it fade out as soon as I attached a banana to it (the output A).

Odd.
davemoog
Especially if the circuit is functioning I think that the most likely cause would be a bad or cold solder connection. Not sure how deep inside the module that LED is but first thing would be to get someone skilled at soldering to carefully touch up the connections.

Dave
drewskee
This is unfortunately not that uncommon on the 266...had it happen twice.
richardm123uk
Did you sent the module back to B&A or replace yourself?
Lyonel
The Quantized Random Voltage C LED stopped working two weeks ago here; Jon answered me quickly :
"there was a run of 266e's with bad blue leds. when the led goes out the cv out pretty much stops working (normally leds last 10+ years; these go after 50+ hours).
i'd recommend replacing all of the leds. you can send this back to us and i'll take care of it."
theglyph
Lyonel wrote:
when the led goes out the cv out pretty much stops working (normally leds last 10+ years; these go after 50+ hours).
i'd recommend replacing all of the leds. you can send this back to us and i'll take care of it."


Why does Buchla have issues like this? The 249, 700 (failures), problems with the 222e and the list goes on!
xart
theglyph wrote:

Why does Buchla have issues like this? The 249, 700 (failures), problems with the 222e and the list goes on!


Buchla Musical Instruments are *true* "Experimental Instruments" that can be described as "Forever Beta" I'm no expert or buchla apologist but have been a 200e user since 2005....in this short time of 5 years no other hardware Modular Musical Instruments I have ever used (and I have used them all) have been updated and revised (in the hardware and software) as frequently as the 200e.

The good news is that since our dopey art studio took delivery of one of the first units, the 200e has been basicly feature complete.

If you are not comfortable with your Instrument in forever beta, I would really suggest you not get a 200e...(seriously...) I hope b&a are constantly tinkering and NEVER finish the 200e...

Oh, and I sold my 249 to get a 250 when it first came out.....now I wish I had both....I would take the 249 back in a heartbeat .... bugs and all!!!

Audio Resistance
Your cat is a photo hog Xart. Either your Buchla is always in the way of your cat pictures or vice-versa. lol
Lyonel
It appears that all the princesses behave like that.
They love to be photographed !
richardm123uk
.........
Lyonel
Lyonel
xart wrote:
I hope b&a are constantly tinkering and NEVER finish the 200e...

thumbs up
momo
theglyph wrote:

Why does Buchla have issues like this? The 249, 700 (failures), problems with the 222e and the list goes on!


I think any manufacturer can fall victim to a bad batch of parts at any given time and given that the LED's apparently work to start with, I don't think we can reprimand B&A over this. It's just one of those things, I think.
nanotone
Unfortunately on my 266e is the LED for channel C failed however the QRV output still works.

To avoid the real trouble with German customs I have decided to change the LEDs on my 266e by myself.

To buy new LEDs I would need some advice to find the right ones.

The diameter seems to be 3 mm, isn't it?
But to get similar brightness like other LEDs in the system, what is the right MCD (millicandela) value?
drewskee
I had at least two, maybe three 266e when I had my little system and I believe the QRV LED's burnt out at least three times. Sometimes the QRV out still worked but you need the LED for the visual cue as to rate of change. Since the 266e was the CV heart of the 4 modules I sold the system as I was so frustrated sending the modules back and forth to be fixed and replaced.

I heard later on that there was supposedly a bad batch of blue LED's but that was about two years ago. If this is still occurring then that is cause for concern in my book.

QUESTION: How many of you have LED's stop working (flake out) on your modules? I am seriously thinking of a new 8 panel system but at my age cannot deal with shipping back and forth and the frustration.
Lyonel
I asked B&A for a bunch of those leds.
If you have a good tech, it's an easy soldering work to do.
Here some 266e leds stopped working two times, in 2010 and in 2011.
Never any problem on any other module.
nanotone
Lyonel wrote:
I asked B&A for a bunch of those leds.
If you have a good tech, it's an easy soldering work to do.
Here some 266e leds stopped working two times, in 2010 and in 2011.
Never any problem on any other module.

I have ask Karl if Buchla will sell some LEDs as spare parts.
exeterdown
The top left LED in the audio section of my 210e stopped working.

The unit functions fine and having it repaired would mean pulling it out and posting it back for how knows long. I'm inclined to leave it until I really need to send it back.

But something like a pulse light I think I'd find myself really missing.
nanotone
nanotone wrote:
Lyonel wrote:
I asked B&A for a bunch of those leds.
If you have a good tech, it's an easy soldering work to do.
Here some 266e leds stopped working two times, in 2010 and in 2011.
Never any problem on any other module.

I have ask Karl if Buchla will sell some LEDs as spare parts.

Unfortunately Buchla hasn't got these LEDs on stock however Karl did send me the specs. Many thanks to him. thumbs up

I bought these very similar ones from Conrad: http://www.conrad.de/ce/de/product/180208/

Soldering work will start tomorrow evening.
Lyonel
LED D stopped working again here… Soldering.
tmeade
Hello, so my LED on the QRV section of my 266e has finally died. Did anyone ever figure out the specs or have a manufacturer part number? Thanks!
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Page 1 of 1
Powered by phpBB © phpBB Group