FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 

[SOLVED] SVCO troubleshooting
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author [SOLVED] SVCO troubleshooting
Hi 5U wigglers,

I got some troubles finding the problem with the SVCO i just built.
I have no sound at the output, but when i feed the shape CV with an other oscillator, i got something at the ouput. The sound that comes out is at the same frequency as the modulating oscillator, and the output signal is kinda affected by the waveshape.
But nothing if I plug the oscillator in the v/oct, sync or CV in, and as far as i know, the vco should output something even without anything modulating it.

I triple checked the PCB but every component seems to be at the right place. All voltages are good on ICs (+15v/-15v, +10v reference, 8.4v and -6.9v for the CA3130), i looked for an eventual short but i can't find one.

I tried swapping the THAT300, TL072/74 and LT1013 with other ones but no success yet, i checked if all the diodes were okay (even if it's not really relevant to test them on board), and it seems fine. I was going to order some CA3130 and few BC550 to see if one of them is faulty, but preferred to ask here before, see if someone has an idea where i should look for the problem first.

Thanks smile
It does appear that your SVCO is not oscillating, or that it's oscillating so high you can't hear it.

It's well worth looking again at the board around U7 and U8. Check there's no shorts there and all the components are correct. It could be that one of the CA3130s has died. They are very static sensitive so it is quite possible to kill them if they haven't been handled carefully. That's not necessarily your fault as some sellers aren't that careful with their packaging.

That the waveform modulation CV actually does something suggests that that part of the circuit may well be working.

Thanks Tony, that's what i call a fast reaction!

I'll check again this weekend to see if i find something before ordering new CA3130. I got the kit from Elby Design so the static discharge must come from me I think, anyway things like that happens. I plugged the octave board and it appears to work as it should, but we'll see when i get sound out of it!

I'll keep you posted of any progress!
Thanks again, i really appreciate your customer service!
Hi again,

I checked all the resistors/capacitor values again, i changed the 3 BC550 and the two diodes around U7 and U8, but it didn't solved anything. I even tried with new CA3130, but nothing.

I don't know where i should look now, the orange cottage of C15 seems a bit broken around the leg, maybe it's that, i don't have a spare one right now to test though.
Sorry to hear you haven't found the problem yet. It is terribly frustrating when things like this happen. I am guessing you don't have a oscilloscope? With a 'scope you'd be able to find the problem very quickly.

I'm not sure what else to suggest other than to send it to me to fix using my 'Get You Working' service. If you want to use this service please e-mail me - but it's probably not going to be that cheap what with the postage both ways.

Two more things to check:

Check Q3. Just make sure it's in the right place. There's a solder pad nearby that should be unused - to the left of Q3. If Q3 is in the wrong way or dead then the VCO wouldn't work.

What is the voltage across the temp co resistor? It should be 0V or close to it. If it's a lot higher, like 1V, then the temp co could be dead or R34 the wrong value.

Hi Tony,

I checked the tempco and it seemed fine, so I waited to get an SK30A to test before replying. After changing it, the VCO is alive!
Every in/out seems to work as it should! I'll get through the calibrating process and I'll tell you if I have any other problems.

Thanks a lot for your help!!
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group