MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

midiDAC Gate voltage level
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author midiDAC Gate voltage level
eljay
The midiDAC documentation allows for either a 5V gate output (recommended) or 15V. Mine is currently at 5V and is insufficient to trigger the external start of my newly built MFOS sequencer.

The MFOS sequencer generates gate signals of approx. 15V which seem to trigger my ADSR without any problems. I have found I can trigger the external start of the MFOS sequencer using the clock output signal from my Sample/Slew module (this is about 15V output level).

So, all the evidence seems to point to modifying my midiDAC to generate a 15V gate signal and that this will trigger my sequencer as I want it to and will continue to work as normal with my other Oakley modules. My only question is, if 5V is the recommended output level from the midiDAC am I overlooking something important or not taking into consideration something I may later regret? All my kit is currently Oakley with the exception of the sequencer.
Synthbuilder
The problem is probably not the voltage but the output impedance. The midiDAC gate output has a rather high source impedance of 11K and lowish sink impedance of around 1K. This should not be a problem driving most inputs since most inputs do not draw significant current from the source so even 11K should be enough to trigger it properly. The problem is some non Oakley designs do require significant current from the gate output, which causes the 5V output to drop, and thus we have a problem.

So before raising the gate output to 15V try changing R34 to a 3K3 resistor and see what happens. This will keep the gate output at +5V and the 3K3 resistor should be low enough to provide the current needed by the MFOS design.

Tony
eljay
Many thanks for that feedback Tony, I have tried replacing R34 with a 3K3 resistor but am still unable to trigger the sequencer external start. I have tested again with the Sample//Slew clock signal and this does cause the sequencer external start to work. I will make the midiDAC change to a 15V gate output (remove R34 and make R32 10k), I assume this will not have a detrimental effect elsewhere?

With the 15V modification made as above the gate trigger now works and everything else seems ok. Is there anything I should be aware of for now or the future?
Synthbuilder
I just had a look at the MFOS sequencer schematic. The control logic is all running from +12/15V with no buffering or level shifting on the external inputs. So the midiDAC with a +5V gate output is not going to switch that reliably. Indeed, I would question whether the clock out of the Sample/Slew would too. It's probably pretty marginal.

Either way, you'll be safe to use the midiDAC's +15V gate output to do the job and it won't harm any Oakley module's inputs if you plug it into them.

Tony
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group