FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 

ADSR VCA and loop problems (solved)
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author ADSR VCA and loop problems (solved)
The ADSR out is working fine. Gets triggered and the shape looks correct. But the loop option doesn't work: The LED is either on or off (using the sustain knob). The output voltage stays at 5V, whatever the pot settings are. I can see the loop pulse at R22/pin 1, which changes with pot settings and the range switch. U4/pin 7 shows correct ADSR out in gate mode, but in loop mode: nothing!
After replacing U8, I can see little improvement: at U4 pin7 I can see the envelope in loop mode @140mV, whereas the envelope in gate mode is 380mV. Which is strange, as the input @ U8 pin1 has the same amplitude in gate and loop mode.

Also the VCA doesn't work, the output is always zero.I can follow the CV-IN voltage up to R31, but at the input of U7, the signal is lost. U5 pin 7 has the inverted ADSR output. I've replaced the LM37000, but the behavior is the same. Removing U7 shows the correct signal at Pin4/5. the values for R31 and R30 are correct (checked). Q5 is also working (checked).

Any idea, what to check next?
VCA does work now. My mistake, I accidently put a 3k3 resistor instead of 3M3 as R43. Now it works.

Same problem with R15: after replacing it with a 3M3 resistor, looping also works. I think, I have to check myresitor supplier or check each resistor before inserting it. Lesson learned hihi
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group