MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Information
Happy holidays! Please see the year-end funding drive post in the Announcements subforum. Thanks and all my love to you beautiful people.

iProgram card & 208r rev2?
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Author iProgram card & 208r rev2?
flabby
Doing a bit of searching and I can't seem to see a straightforward answer. Most say no, some say yes without problems. So, does the iProgram card work with the 208r rev.2? If not, what mods are needed?

Thanks
papz
The iProgram card needs +5V on the 3rd rear contact of the edge connector.
It's not on the 208r rev2's card slot but can be added by a simple wire connecting this contact to the +5V rail :

flabby
Great stuff! Thanks Papz
papz
Cheers
There are other connections to unused contacts of the 208r rev2 but I think are specific to the BEMI Easel.
flabby
'Hi/lo' switch I imagine is one.
ritchiedrums
w00t w00t
papz
Flabby, or someone else, can you please confirm the iProgram card works with this +5V extra connection ?
I don't have an iProgram card, neither acces to one, but from memory when I tested years ago, it was ok.
Thanks !
flabby
papz wrote:
Flabby, or someone else, can you please confirm the iProgram card works with this +5V extra connection ?
I don't have an iProgram card, neither acces to one, but from memory when I tested years ago, it was ok.
Thanks !


Papz, unfortunately I can't. I don't have a rev2. I think I was asking this when I was looking at getting either a rev 2 or BEMI. I ended up with a BEMI 208.
papz
Thanks for the quick reply.
Hopefully someone else will can help on this.
papz
Thanks to a wiggler who kindly offered to lend me his iProgram card, I could do deeper tests on a friend's BEMI easel.

The aforementioned +5V connection to pin 3 rear is not enough, pins 2 and 4 of both rows on the edge connector should be interconnected.



papz
The clock connection is on rear pin 5 of the card edge connector and on pin 8 of the power connector.
The data connection is on rear pin 6 of the card edge connector and on pin 9 of the power connector.
flabby
Thanks Papz for taking the time to do this and sharing!
taijmanman
I use iprogram card to sequence in 5 steps, it will be "Both mode-loc sw" and will stop.
There are no problems with 2,3,4 steps.
ArguZ
Isn't seq 5 step supposed to be cut to prevent this ?

check the manual for the V60 upgrade please and see if you have the wire and the trace cut , and the correct FW installed
https://buchla.com/firmwarefiles/iProgramCard_v60_Firmware_update.zip
taijmanman
I am using 208r. Is it only cut?
taijmanman
it moved with cut. Thank you
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Page 1 of 1
Powered by phpBB © phpBB Group