MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Disting Mk4 No Audio Playback
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Disting Mk4 No Audio Playback
cincyjack
I've spent a couple hours trying to get audio playback to work. I've hit the wall.

At first I was able to get one .wav to play, but unable to play additional samples.

Disting Mk4 v 4.3
The .wav files are 16-bit. 44.1.
I reformatted one card, then tried a different card. Card worked fine for loading firmware.
I checked the .txt files for illegal characters.
I renamed files according to old convention and tried not using a playlist file.

As i understand it, K1 should play files automatically and Z should step through the samples.

Today I briefly got the unit to emit clicks as I turned the Z knob, but then that also stopped. Unit is other wise putting out audio, e.e., noise algo.

I've attached a sample .wav and the playlist file.

Any ideas? I am flummoxed.
os
K1 is wavetable VCO. I1 is audio playback.

Your playlist says "sample01.wav" but your file is called "sample01 .wav".
cincyjack
Damn. I need glasses. I meant I1.

I'll fix the typo and tray again.
cincyjack
Thanks, OS.
User error all the way.
Appreciate the support!
david23
Just bought the mk4 and having same problem with no playback. Other algorithms seem to work fine. Done the latest firmware upgrade ok. Tried two different sd cards. Tried formatting FAT 32 and adding just a single 16k wav file and also with a simple playlist for that sample as well. Selecting I1 algorithm and display reads "playback" ok. Without the card it displays "no SD" so it seems to be recognising the cards. Just no playback sound. Twiddling Z or S knobs does nothing. Really want to get this working but totally stuck now. Any ideas please.
david23
Update for anyone interested. Got it working after much file swapping and this and that. Important things that made it work - playlist name only works when labelled playlist v1 (v2 doesn't). The sample file names should be sample.wav in the playlist text but the actual files should not have the .wav in the name (even though they are actually wav files). It works on a 16Gb card but not on a new Sandisk Extreme 32Gb as recommended by Expert Sleepers?
traveler
I'm also having sample playback trouble. I believe I have everything correct in the playlist file & I've tried 2 different sd cards: Samsung Evo-select & a Kingston HCI(3). Both are class 10. Wav files are 16bit - 44kHz.

When I switch to I1 nothing happens, no audio. See attached photo.

os
Have you formatted the card?

Also do post the playlist file here.

You might want to name it “playlist.txt” so it works in any algorithm.
traveler
os wrote:
Have you formatted the card?

Also do post the playlist file here.

You might want to name it “playlist.txt” so it works in any algorithm.


Yes, formatted both cards FAT32 with disk utility. I just renamed the text file to playlist.txt & it still didn't work.

Attached the txt file below:
os
Your file is using Legacy Mac line endings. Windows or Unix (default for macOS) are expected.
traveler
os wrote:
Your file is using Legacy Mac line endings. Windows or Unix (default for macOS) are expected.


Cool, that worked. Thanks for all your help!

applause
modestnikov
yes. the same problem. I've used three cards with sd content from official expert site. it doesn't work

os 4.6
os
Have you reformatted the card?
modestnikov
os wrote:
Have you reformatted the card?


yes. I reformatted 1gb sd card on my iMac with Disk Utility to MS-DOS(FAT) format. Than I copied all files from disting_sd_content folder http://expert-sleepers.co.uk/downloads/content/disting_sd_content.zip to my sd card. And I didn't hear any sound(
Algoritm I1
os
Can you post a screenshot of how the files look in the card?
modestnikov
os wrote:
Can you post a screenshot of how the files look in the card?


https://www.dropbox.com/s/22see09wm8z3szc/%D0%A1%D0%BA%D1%80%D0%B8%D0% BD%D1%88%D0%BE%D1%82%202018-05-04%2000.39.02.png?dl=0
os
That looks like it’s on your desktop, not the SD card.
modestnikov
os wrote:
That looks like it’s on your desktop, not the SD card.


sorry
https://www.dropbox.com/s/gfqyb05uf1alfoi/%D0%A1%D0%BA%D1%80%D0%B8%D0% BD%D1%88%D0%BE%D1%82%202018-05-06%2010.51.52.png?dl=0
modestnikov
I bought another one sd card (fourth) and it works!
Hththt
Hello os

Short question, can the mk3 and mk4 be used like a multidrum sample player? Adressing for example 20 samples by 20 different cvs it recieves?

Or more radio music?
os
Yes, you could do that. One CV for sample select, another for trigger.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group