MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Dead WAD?
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Author Dead WAD?
n3wt15
So I left my equipment for a little over a month, I return and rewire my entire studio, I go to use my Animate the other night, and my wad isn't doing much of anything... It makes a quiet high pitched noise that hardly changes while turning dials, thats it.... Any advice on what I can do?
Very little DIY skills here.
sad banana
phisynth
I remember I received once a panel containing a WAD, with almost no sound coming out of it apart from a high pitched tone similar to what you describe. I resurrected it by tweaking the two trimmer inside, but I'm unable to explain how exactly any longer (it was a long time ago). I just remember these trimmer were very sensitive and needed very careful adjustments. There was a thread on the now defunct quadslope forum about it. So I believe there's hope, but unfortunately, cannot help you any further
batchas
From an old thread:

"The two trimmers that are next to each other are the bias 'window' offset for Outputs A & B the one next to the Reticon BBD chip is 'output B' and the other being 'output A'.

I recommend that you optimize the trimmer for 'output A' first as this feeds 'B', which is trimmed lastly."
bwhittington
I hope the trimmer adjustment proves to be the solution. When mine was unresponsive, the chips needed replacing, and that was an expensive proposition. I don't recall a high pitched noise in my case, though. Best of luck!
batchas
bwhittington wrote:
I hope the trimmer adjustment proves to be the solution. When mine was unresponsive, the chips needed replacing, and that was an expensive proposition. I don't recall a high pitched noise in my case, though. Best of luck!

Indeed, on my Klangzeit, when the Reticon was dead, there was no high pitch noise.
And by experience on my other WAD, trimmers should help against this high pitch noise. You'll find the right spot by ear starting with A. Only when you get A correctly you can trim B.
Microchanges will affect it drastically, so you need to do it meticulously.
syncretism
So, I had this exact same problem, n3wt15, except it has worked perfectly since then. Frustrating, but I hope it turns out the same, too.
Pockets McCoy
bwhittington wrote:
I hope the trimmer adjustment proves to be the solution. When mine was unresponsive, the chips needed replacing, and that was an expensive proposition. I don't recall a high pitched noise in my case, though. Best of luck!


I don't have a high-pitched noise, but my "B" output isn't working/when I flip the feedback switch to "B" nothing happens. The "A" (and also feedback "A" and the flanging output) works fine, the rest of the module behaves completely normally. It's a problem I've certainly been able to live with, but also very curious about.
mudlogger
heres the calibration from the old thread.
Hope this helps.

1. Connect a sine to WAD in 1 (set to one o'clock), delay to zero. WAD filter to max clockwise. Feedback switch to AUX.
2. Connect WAD out b to your system.
3. Turn over the Klangzeit so you can see the PCB. Now there are 2 trimmers.
4. Turn the one closer to the top slowly until you hear a clean sine.

Heres Rex's reply to an email i sent him regarding the above.

There are three round shaped black trimmers on the WAD:
the one that is over on one side, by itself, trims DC Offset -- leave this as is.

There are two trimmers that directly effects the DC 'window' of operation related to the
'DELAY A & B' of the [WAD]. These are located close to the two delay BBD chips - labeled: RETICON 1024

The one that controls the operational 'window' for OUTPUT 'B' is the trimmer nearest the
first of the two Reticon chips (along the slong ide of the pcb).

This is VERY narrow in its operation, so be careful with the setting of it.
I burn-in the setting for several hours BEFORE screwing the module back into its M-Boat to let it settle
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Page 1 of 1
Powered by phpBB © phpBB Group