MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

SVCO -B calibration issue
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author SVCO -B calibration issue
Pav
Hi,
I have completed build of my 10 module Oakley ..picture to follow.

Am trying the Tune calibration - with switch on 8' and Freq 12 oclock and it appears to be 2 octaves too low.
Cermet will only tuning up to 112Hz so cannot get 220hz.

Only by switching to 2' can i reach 220.

Should I suspect a bad value for a resistor ? Trimpot ?


FYI This old entry appears to be asking similar question but i wasnt sure if the recommendations were for vco or svco-b so didnt append to it

Thanks

https://www.muffwiggler.com/forum/viewtopic.php?t=136058
Synthbuilder
Is your midi interface putting out 5V when C4 (middle C or midi note number 60) is pressed? If not there may be some problems getting the SVCO to behave as I have described.

Tony
Pav
aha! Yarns is giving me 2V d'oh! . the manual states its calibration voltage range between -3V and +7V. er 5 + -3 = 2 right

midiDac is giving me 4.17V when i take a reading from pitch out and
4.94 VRMS from VCO sine out. C4 pressed

So i have to tweak some more.

Thanks for the response.
ppkstat
Hello,

I just run to the exact same problem. I have a yarns and the output for C4 is exactly 2V. This on my big Oakley VCOs produces a middle c (220Hz) when the knob is on the middle position. In both of the SVCO-Bs I just built I have to put the octave switch to the 2' position and the frequency knob to max in order to get the same tone.

Is there a workaround for this? At this state the 're literally unusable in my system. I guess a precision adder with an offset would solve it but that seems very extreme.
Pav
Hi, I avoided the issue I'm afraid , I built the midiDAC to control my Oakley vcos and left Yarns free to control Eurorack modules.

Not much help to you sorry. Maybe Tony can suggest a mod....similar to the one in the https link in my first post.
Synthbuilder
I use the standard of midi note number 60 = C4 (261.6Hz) = 5V for all my MOTM format builds. This means the lowest midi note number at C-1 is 0V and KeyCV is normally only positive. My stuff will then run 3 octaves lower than VCOs calibrated to work with a Yarns putting out C4 = 2V.

If you need to get your SVCO some three octaves higher you can raise the value of R12. I think 180K might be a good one to try first, if not 200K should work.

For the big VCOs normal operation is expected with the coarse pot close to its minimum value. If this is not high enough then you can alter R28 - increasing the value of R28 will increase the default operating frequency of the VCO.

Tony
Synthbuilder
For my own system I set my midiDAC to produce -1V at midi note 0. I have a Roland Alpha Juno-2 as my controller and there is only a single octave switch to increase the range of the 61 note keyboard. I find that using C0 = 0V allows me the most usable range from the Juno's keyboard.

I still use the 5V = 261.6Hz for the VCOs though.

Tony
ppkstat
Thanks Tony 180K did it. It was a very easy fix after all.
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group