MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

midiDAC slide -not working (Solved)
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author midiDAC slide -not working (Solved)
Pav
Hi Synthbuilder,

My Slide knob (250K Log option) has no effect regardless of the front panel switch on midiDac

I m trying to diagnose without a schematic .. I appear to have not saved the one you probably sent me.

It looks like R11,C2,U4,U5 are main components involved.

IC Socket soldering looks clean and solid ..I reflowed the pot pins and cap and I reseated ICs to no effect.


R11 is reading 680R and when i touch it i can hear keycv change indicating its live.

I replaced U5 the analalog switch ..to rule that out - no joy
U4 I do not have a spare ...

so would a TL072 be ok for quick check swap out of U4 which is the AD712JN? [EDIT Datasheet shows pin out different ..so No is likely answer.]

Anything else i can check ..like voltages to expect, other components.?

[EDIT] ..just tried to measure voltage of pin4 on AD712 and saw 15v .expecting 0v .then i might have shorted pin3 as the sound whent all wierd and the analog switch started smoking Dead Banana cry very frustrating
I suspect the 712 has blown as well ..but no it appears not replaced U5 again..back to where i was.... Another lesson learnt.


Thanks in advance
Synthbuilder
Send me an e-mail and I'll send you the schematic.

Check that U5 is definitely a 4066 and not a 74HC4066?

You can use a TL072 for U4 but it will not give you the accuracy that the AD712 will give you. But for fault finding a TL072 is fine.

Pin 4 on the U4 should be -15V. It is a standard dual op-amp pin out.

Tony
Pav
Hi

U5 is not marked 74HC . just CD4066 ..i replaced the burnt out one with one marked HEF4066. .. but have some new chips arriving today to try.
Synthbuilder
Both the HEF and CD4066 parts are the correct ones to use. It's just that the 74HC4066 are the more common part these days - although they won't work with the midiDAC's +15V supply.

Tony
Pav
I appear to have put a 1n5 cap in C2 instead of 1u5 very frustrating ..I suspect this is the cause. Whilst i will be able to put correct value in ..was wondering how much either a 1u or 2.2 u poly cap might differ in timing?
Synthbuilder
Pav wrote:
... was wondering how much either a 1u or 2.2 u poly cap might differ in timing?


1uF will give you two thirds of the glide time a 1.5uF will give you, and likewise 2.2uF about 50% more. When the midiDAC was first developed all those years ago there were no 2.2uF caps that would fit and I used the biggest I could at the time. So try 2.2uF and see if you like it.

That said the minimum time is also increased by the same amount but I don't think 50% extra on 1mS would be that noticeable.

Tony
Pav
All fixed applause thanks for the cap advice.
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group