MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Q157 SH++
MUFF WIGGLER Forum Index -> 5U Format Modules Goto page 1, 2  Next [all]
Author Q157 SH++
ualslosar
Roger is offering a new Sample & Hold module for the holidays in his ++ series, the Q157...



Looks pretty cool. Note trapezoidal LFO waveform available & alot of different options.

Regards
Larry
alternating.bit
Please see THIS thread for more discussion on it. Not saying it doesn't warrant a dedicated thread, of course!

https://www.muffwiggler.com/forum/viewtopic.php?t=192338&sid=919f288c5 5b16e80156829da0dbb8061
TimeRaveler
Has anyone received theirs yet? Hoping to hear some first impressions before I take the plunge!
Klangzaun
Mine is stuck somewhere since 08.12.. Waiting badly for the arrival.
TimeRaveler
Question about the noise section:

In Roger's demo the noise doesn't seem to get very bright, but I couldn't tell if he just didn't turn the filter all the way up. Can anyone confirm if it sounds like typical noise when the filter is open?

Thanks!
Klangzaun
TimeRaveler wrote:
Can anyone confirm if it sounds like typical noise when the filter is open?

Thanks!


I used the noise some days ago. I had the impression it was some kind of high cut, but I had set the filter extrem low. I will try this out tomorrow and come back.
TimeRaveler
Yeah it has a lowpass (hicut) filter built in, I'm just wondering if its more like white or pink noise at its brightest...
Notron fn
My q157++ manual says: "it provides a white noise filtered by a 2 pole low-pass filter. The knob can be jumpered as a volume control if desired."
Klangzaun
Just recorded the noise with the standard configuration = lpf

The filter starts working at 50% of the knob turnment.

I noticed a high frequent noise on top. You will hear it in the attached recording.
SynthBaron
Klangzaun wrote:

I noticed a high frequent noise on top. You will hear it in the attached recording.


hmmm.....

Yeah, that's definitely there and bad.

Once again with these series of Dotcom modules, how does something like that get possibly released for sale?
bwhittington
Hopefully your "bonus frequencies" aren't present in the entire run. That would certainly be a glaring error. Sucks that yours isn't working properly.

Have you tried isolating the module to make sure the problem isn't being caused by some kind of electrical interference from another module in your system? Or try it with another power supply? I'd sure want to troubleshoot a bit before spending the cash to send a module across the pond for service.
Klangzaun
I have got an answer from Roger about the high frequency sound. He suggested to turn up the decay knob a bit, because at 0 the decay oscillates and bleeds into noise. I will try this tomorrow.
SynthBaron
Klangzaun wrote:
...because at 0 the decay oscillates and bleeds into noise.


lol...sigh.
Dave Peck
Klangzaun wrote:
I have got an answer from Roger about the high frequency sound. He suggested to turn up the decay knob a bit, because at 0 the decay oscillates and bleeds into noise. I will try this tomorrow.


Yikes. If the company already knows about this, why on earth aren't they adding a small resistor to the PCB in series with the pot, so that there is just enough resistance still in the circuit when the knob is at zero to prevent the oscillation?? Not okay. Especially since the recently released envelope generator ALSO has a problem with excessively high levels of HF oscillation leaking into the signal.
bwhittington
d'oh!
hsosdrum
TimeRaveler wrote:
Question about the noise section:

In Roger's demo the noise doesn't seem to get very bright, but I couldn't tell if he just didn't turn the filter all the way up. Can anyone confirm if it sounds like typical noise when the filter is open?

Thanks!


Here's a comparison of the noise section in the Q157 with the Dotcom Q110 noise module.

• The first part is the Q157 starting with its LPF all the way closed, then slowly opened all the way.

• The second part is the Q110's white noise output.

• The third part is the Q157 starting with its LPF all the way open, then slowly closed.

• The fourth part is the Q110's pink noise output.

IMHO the Q157's noise is really only good for use with its sample-and-hold section. If you want noise for audio purposes you need a noise module that operates over a much wider audio bandwidth.

I'm glad I kept my Q110.
Dilibob
I really like the Q157, but I don't put any of the bottom two knobs at 0.

My Q110 is great for noise, but I also like the Q157 noise as being a bit more "musical". For example if you just run the Q157 noise with the knob around 3 into a q109/q108 I instantly get a nice little water drop. So the Q157 is kind of a "interestingly colored" noise.

In generally I like all the ++ modules as multipurpose tools, but for me they don't replace the core non++ units but are great multitools when I'm in a jam.
ranix
so far all the ++ modules seem like they have tons of high frequency artifacts and I'm shying away
drxcm
Mixer++ is pretty sweet - no artifacts noticed
Klangzaun
I can confirm that Q157's noise works perfectly if the decay is turned up a little bit.

I have the VCA++ and the LFO++ as well and never faced any problems like this.
ranix
if you have the vca++ you have experienced problems like this and just didn't notice, it squeals like a pig
Klangzaun
How can I test it? I haven't noticed it so far.
ranix
it's really noticeable if you use it as the envelope to control a final vca for a clean sound and set it to exponential mode, but it's rather noticeable to the practiced ear in most cases I've found. There's a thread on this forum with a thorough description of the problem and a mitigation I haven't had time to make a permanent hardware modification for yet
TimeRaveler
Thanks for testing this out guys, guess I'll stick with my Yusynth Noise/SH. Kind of a bummer about the noise section because the other features seemed really well thought out.
ranix
just realized my comments above about the vca++ don't make any sense, and that's because I was actually talking about the envelope++

apologies all around, was probably half asleep
MUFF WIGGLER Forum Index -> 5U Format Modules Goto page 1, 2  Next [all]
Page 1 of 2
Powered by phpBB © phpBB Group