MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Barton 2LFO SH- dual LFO plus sample and hold
MUFF WIGGLER Forum Index -> Music Tech DIY  
Author Barton 2LFO SH- dual LFO plus sample and hold
piano39
Just built this module. The LFOs work fine, just as advertised, but the sample and hold doesn't work.

This module was built from a front panel/PCB set that I bought from Synthcube.

The S&H circuit is very simple. It uses a LF398 IC. This IC gets very hot. I traced wiring from each IC pin to its destination. Everything seems in order.

Anybody else have this issue? Any ideas?
khakifridge
Take out the chip(s) and check the voltages at each pin. Then come back and tell us what you find. Could be just a simple short putting volts where they shouldn't be.
piano39
OK- with the IC removed:
Pin #1 +11.84V
Pin #2 0V
Pin #3 Triangle Wave from LFO #1 10V P-P
Pin #4 - 11.76 V
Pin #5 0 V
Pin #6 0 V
Pin #7 0 V
Pin #8 Square Wave from LFO #2 10V P-P

Also- the circuit calls for a 0.01 uF poly capacity on pin #6. I just had a ceramic one to put there.

I get zero voltage out from the Sample and Hold.

Thanks in advance for your help.[/list]
khakifridge
Hmmm... that all looks reasonable - no obvious faults. I guess there's no chance the chip was in backwards? It's probably unlikely, since all three chips line up on Michael's PCB, but it's not (yet) clear how it could be overheating.
piano39
Thanks khakifridge.

I will keep on trying stuff.
MUFF WIGGLER Forum Index -> Music Tech DIY  
Page 1 of 1
Powered by phpBB © phpBB Group