MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Rings calibration always wrong
MUFF WIGGLER Forum Index -> Music Tech DIY  
Author Rings calibration always wrong
zorglub76
I've built me Rings, and the module works well, except that calibration does nothing.

Whatever signal I input (1V and 3V as in manual, or 1V and 2V, or 1V and 4V, or 2V and 4V, or a signal from a LFO), I always get wrong calibration - for a single octave, Rings outputs two octaves higher note. So, what I play vs. what I get from Rings looks something like this:
C0 - nothing (probably inaudible)
C1 - nothing
C2 - B3
C3 - B5
C4 - some high pitched, almost inaudible click that my tuner registers as F7

Input sources that I tried were Arturia Beat Step Pro, MFOS VCO Calibrator, Ornament & Crime's reference app. I checked input voltages with decent precision (100uV on Uni-T UT61E multimeter).

My procedure for calibration was - connect source (1V) to V/Oct input, connect Frequency input to nothing, push two buttons in the same time until leds start blinking, press polyphony button, change voltage to 3V (input provides continuous voltage - it's not an impulse, so when I press the polyphony button first time, input is still 1V, and then I change it to 3V), and finally I press polyphony button again, LEDs blink shortly, and module returns to normal mode.

Am I doing something wrong? Is there a bug in module, and if it is, is it hardware or software related?
erstlaub
nevermind, misread part of your post
zorglub76
Found it! I soldered R13 and R14 with wrong values. Now it works fine. +1 debugging skills and stamina. -2 health
MUFF WIGGLER Forum Index -> Music Tech DIY  
Page 1 of 1
Powered by phpBB © phpBB Group