MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

ADSR/VCA problem(Solved)
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author ADSR/VCA problem(Solved)
Sparrows78
I just finished building the ADSR/VCA and having problem with the VCA. The output just gives a steady voltage, it doesn't get affected by triggers or the adsr. If I send audio to the VCA input, the VCA output sends the same signal out unaffected.

The ADSR out seems to work the way it should, controlling filters etc. in all three modes, both looping and with gates. The led works as it should.

I have checked all connections, reseated all ICs, replaced u5, u6, u7.

I have tried to follow the schematic as far as I can but starting to run out of ideas - I would appreciate any help I can get smile
Synthbuilder
Does the 'GAIN' trimmer change the level of the signal at the output of the VCA? If so, the VCA itself may be working fine but the VCA control signal may be at fault. This may indicate a problem with the circuitry around the right hand side of U5 - perhaps even Q5. Check Q5 is a BC560.

Tony
Sparrows78
Following your advice I manage to find out that Q5 was not working as it should. I replaced it temporary with a 2N3906(reversing the pins) and the module is working like a charm!

Thank you for your help! smile
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group