Moog Minitaur Question

Moog, Synthesizers.com, MOTM, Modcan, Moon and others..... Go big!

Moderators: Kent, Joe., analogdigital, infradead, lisa, parasitk, plord

Post Reply
User avatar
ba1
Veteran Wiggler
Posts: 644
Joined: Wed Nov 06, 2013 7:34 am
Location: Brooklyn, NY

Moog Minitaur Question

Post by ba1 » Sat Jul 06, 2019 6:20 pm

I picked up a used Minitaur thinking it would be great to add an extra voice to my 5U for just $300.

I'm not very experienced or usually interested in using synths with presets or even midi. The Minitaur sounds decent enough and I figured it would be good for playing live.

However, I can't for the life of me figure out why the Osc mixer section has no effect on any of the preset sounds. Osc 1 &2 both seem to be full volume at all times regardless of the settings on the physical pots. I've been all though the manual and the editor and I can't figure it out. All the other controls seem to work as expected. Does anybody know what I need to do? Or is this particular unit defective?

Thanks!

User avatar
bandwidth
Common Wiggler
Posts: 129
Joined: Thu Mar 26, 2015 2:33 pm

Post by bandwidth » Sat Jul 06, 2019 9:36 pm

I haven't experienced this problem, this thread at the Moog forum might help.

https://forum.moogmusic.com/viewtopic.p ... ur#p113315

Updating the firmware in the Minitaur would be a good idea.

Good luck! :tu:

User avatar
ba1
Veteran Wiggler
Posts: 644
Joined: Wed Nov 06, 2013 7:34 am
Location: Brooklyn, NY

Post by ba1 » Sun Jul 07, 2019 4:58 pm

bandwidth wrote:I haven't experienced this problem, this thread at the Moog forum might help.

https://forum.moogmusic.com/viewtopic.p ... ur#p113315

Updating the firmware in the Minitaur would be a good idea.

Good luck! :tu:
Thanks!

Still no luck. It may be related to my un-updateable OS. I'm going to try to redo the firmware on my gf's computer tonight. I'll report back.

User avatar
bandwidth
Common Wiggler
Posts: 129
Joined: Thu Mar 26, 2015 2:33 pm

Post by bandwidth » Mon Jul 08, 2019 11:39 am

The thread over on the Moog forum is from early 2013. I don’t recall having the problem of no control over individual oscillator volume, but in that thread several people chime in as having it and other issues. It appears that Moog support was working with the guy during that period. I got my Minitaur at the end of 2013 andI have updated the firmware several times in the years that I have had it. It’s been a pretty well-behaved little beast. I mainly use it connected via midi keyboard, but I have driven it from a dotcom Q119 sequencer.

User avatar
ba1
Veteran Wiggler
Posts: 644
Joined: Wed Nov 06, 2013 7:34 am
Location: Brooklyn, NY

Post by ba1 » Mon Jul 08, 2019 12:46 pm

I just gave up and and sent it back. It was an early model that was basically unused. I don't know if it was faulty or if I'm just an idiot, but regardless, I don't think firmware and presets are for me. Back to the drawing board in my effort to procure a poratble synth voice with 1/4" jacks...

Thanks again!

User avatar
bandwidth
Common Wiggler
Posts: 129
Joined: Thu Mar 26, 2015 2:33 pm

Post by bandwidth » Mon Jul 08, 2019 2:58 pm

Well, I’d guess that you had a unit somebody bricked via an unsuccessful upgrade attempt. I know I always hold my breath when I upgrade mine. I spent thirty years working in various tech industries and I got bit plenty of times performing an upgrade that was supposed to be “easy peasy.”

Actually, I want to thank you for a module that I built a couple of years ago that was inspired by a thread you started. It was about building an OR-combiner for use with the SSL V-Gates module. I thought it sounded like a great idea, so I visited the Doepfer website, read up about it and built one. It’s one of those simple-but-highly-useful utility type modules. So anyway, thanks! :yay:

User avatar
Dave Peck
Super Deluxe Wiggler
Posts: 3242
Joined: Thu Mar 24, 2011 1:22 pm
Location: SF bay area

Post by Dave Peck » Mon Jul 08, 2019 3:44 pm

ba1 wrote:. Back to the drawing board in my effort to procure a portable synth voice with 1/4" jacks...
Viola!

viewtopic.php?t=209648

User avatar
hamildad
Super Deluxe Wiggler
Posts: 1057
Joined: Sun Jul 01, 2012 10:46 am
Location: London

Post by hamildad » Mon Jul 08, 2019 3:48 pm

ba1 wrote:I don't think firmware and presets are for me. Back to the drawing board in my effort to procure a poratble synth voice with 1/4" jacks...
FWIW, I have never used a preset on my minitaur, and I updated the firmware no problems and left it well alone...

maybe try a Sirin? otherwise you could always get a smaller Moon case and pop in a few used dotcom modules?
My Synth Instagram here * My Synth videos here
-
External PSUs and DC jacks are the hallmarks of toys. - Graham Hinton.
-
I am one of the "tiny fraction of a percentage of oversensitive idiots" who feels the name of this site sends the wrong message.
-
This is primarily for melody and historical educational purposes - Analogue Music

User avatar
ba1
Veteran Wiggler
Posts: 644
Joined: Wed Nov 06, 2013 7:34 am
Location: Brooklyn, NY

Post by ba1 » Mon Jul 08, 2019 4:33 pm

Dave Peck wrote:
ba1 wrote:. Back to the drawing board in my effort to procure a portable synth voice with 1/4" jacks...
Viola!

viewtopic.php?t=209648
Yeah I just asked Paul/Krisp1 if he could build me one. Waiting to hear back. Looks like the perfect solution. Maybe pair it with an Oakley dual LFO and dual VCA.

Thanks!

User avatar
ba1
Veteran Wiggler
Posts: 644
Joined: Wed Nov 06, 2013 7:34 am
Location: Brooklyn, NY

Post by ba1 » Mon Jul 08, 2019 10:16 pm

hamildad wrote:
ba1 wrote:I don't think firmware and presets are for me. Back to the drawing board in my effort to procure a poratble synth voice with 1/4" jacks...
FWIW, I have never used a preset on my minitaur, and I updated the firmware no problems and left it well alone...

maybe try a Sirin? otherwise you could always get a smaller Moon case and pop in a few used dotcom modules?
I guess it also drove me a little nuts to not have a dedicated frequency pot for the VCOs.

User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 2832
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Post by Synthbuilder » Tue Jul 09, 2019 3:16 am

ba1 wrote:Yeah I just asked Paul/Krisp1 if he could build me one. Waiting to hear back. Looks like the perfect solution.
We're waiting on MU panels at the moment. As soon as they arrive Paul should have ready made ASV modules available.

Tony

User avatar
ba1
Veteran Wiggler
Posts: 644
Joined: Wed Nov 06, 2013 7:34 am
Location: Brooklyn, NY

Post by ba1 » Tue Jul 09, 2019 11:23 am

Yeah I just heard back from Paul. I'm on the list for one ASV. :bananaguitar:

User avatar
Rex Coil 7
Super Deluxe Wiggler
Posts: 6270
Joined: Thu Nov 29, 2012 11:29 am
Location: Captain Of Outer Space

Post by Rex Coil 7 » Sun Jul 14, 2019 12:17 am

ba1 wrote:Still no luck. It may be related to my un-updateable OS. I'm going to try to redo the firmware on my gf's computer tonight. I'll report back.
So using your grandfather's computer didn't help?









:hihi:
Never Quit, Die Falling Forward
5U PROJECT - (skip pages 4 through 6, boring junk) ... https://www.muffwiggler.com/forum/viewt ... highlight=

Post Reply

Return to “5U Format Modules”