MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Octopus & Bugbrand Modular
MUFF WIGGLER Forum Index -> BugBrand Devices  
Author Octopus & Bugbrand Modular
Benny Sugar
First try - do't get seasick!

radams
welcome Benny - nice work - love the hardware / software integration
keep it comin
sandyb
welcome to the forum benny smile

looks like you're enjoying your bug modular!
i embedded the video for you.

sandy
dan_p
Hi Benny, fair play getting that lot all connected up, in time and in tune!!

Guinness ftw!
tIB
Benny, I like your voice... Reminiscent of johnny ball!

Nice track and nice gear porn. smile
darenager
Great stuff, welcome to the weird world of pings, thuds, drones and bleeps!
BugBrand
Good to see you here Benny! (AB)

I *think* that's the first video of a Bug setup being driven via Silent Way - glad you've got that all pootling along so nicely!
Kent
Nice work, Benny. I needed to sit down in order to finish it though lol screaming goo yo

It's nice to see the Octopus Lionhead at work. I'm a Vampire user myself and am currently getting my system set up in the new abode. Once I get my synth and audio rig set up, I'll post some viddies up here as well.

It's motherfucking bacon yo
Benny Sugar
Thanks. There's a bit of an issue about MIDI timing with the Octopus and Ableton of course. It's just not bang-on tight; but as you're probably aware this is discussed at some length in the Genoqs user community. It's not a problem to tidy things up post recording into Ableton but it would be a problem for "live" Live work

Of course the BugMod is entirely exculpated!


Kent wrote:
Nice work, Benny. I needed to sit down in order to finish it though :lol: :goo:

It's nice to see the Octopus Lionhead at work. I'm a Vampire user myself and am currently getting my system set up in the new abode. Once I get my synth and audio rig set up, I'll post some viddies up here as well.

:bacon:
a100user
Nice piece Benny. My first proper viewing of an Octopus, deep piece of kit.
Kent
Are you on OS 1.62 or one of the earlier ones?

Benny Sugar wrote:
Thanks. There's a bit of an issue about MIDI timing with the Octopus and Ableton of course. It's just not bang-on tight; but as you're probably aware this is discussed at some length in the Genoqs user community. It's not a problem to tidy things up post recording into Ableton but it would be a problem for "live" Live work
Benny Sugar
I believe it's 1.62 - I say believe because I'm in Madrid now for a few days and can't check. I'll have a look next week when I get back.

Cheers

Kent wrote:
Are you on OS 1.62 or one of the earlier ones?

Benny Sugar wrote:
Thanks. There's a bit of an issue about MIDI timing with the Octopus and Ableton of course. It's just not bang-on tight; but as you're probably aware this is discussed at some length in the Genoqs user community. It's not a problem to tidy things up post recording into Ableton but it would be a problem for "live" Live work
MUFF WIGGLER Forum Index -> BugBrand Devices  
Page 1 of 1
Powered by phpBB © phpBB Group