MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

.mix question
MUFF WIGGLER Forum Index -> STG Soundlabs  
Author .mix question
noisetheorem
Disregard this...it was my stupid fault


I just got my .mix, and I *think* it may have a problem, but I am not sure.

On the final output knob, I have to turn it all the way positive to hear output. Until I am in the last 5 or so degrees of turn, I dont hear anything. The same goes for the opposite direction. I realize this isnt a linear mixer, but the curve seems to be so extreme on the final output that anything not full on is useless.

Is my module broken? Just got it today.

That said..I love the sound! Three Z3000mkIIs into it sound think can tasty! Much better than the doepfer I was using.
DonaldCrunk
this is definitely not normal behavior. i have problems getting mine to STOP making sound, finding the off-point in the center of that pot's travel can be tricky.
mikecameron
This is part of the unique behavior of this module. This distortion is the 'special sauce' that makes this mixer different. The final wave shape is different for both positive and negative outputs and therefore doesn't completely null out at 0.

Also, on the input stages, I believe it is calibrated for clean gain until the knob is in the 2 o'clock position, after that it distorts.
noisetheorem
Yeah, the problem was something stupid I did in the patching that was screwing up the levels elsewhere.

I really like the overdrive on this mixer. It gives new life to my Z3000 oscillators, giving them a lot more kick. That in turn is giving my filters something extra to chomp on as well.
DonaldCrunk
LOL, peoria crue in da house
MUFF WIGGLER Forum Index -> STG Soundlabs  
Page 1 of 1
Powered by phpBB © phpBB Group