MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Piston Honda Possible Issue
MUFF WIGGLER Forum Index -> The Harvestman  
Author Piston Honda Possible Issue
The_Crooked_Man
Just recently reacquired a Piston Honda with the expansions, and I am completely in love with it. That was definitely a case of not knowing what I had until it was gone!

Anyway, the one issue that I'm having is that when I have a CV source plugged into either yon or hither (one but not the other) the the wave of the one without a CV source changes too. Sometimes it does it evenly, like if there's an LFO modulating yon with hither set to B, it could dip into the higher waveforms of A when the LFO brings yon down past zero. But, sometimes (seemly for no reason) they'll jump at random points. For instance, right now I have a patch going where hither is set to 1 with no incoming CV source, and yon set to 0 with a triangle lfo in the CV input, and hither is jumping as high as 4 and down to 0 at random points on the yon scan.

Anyone have any idea what the cause of this is, if there's anything that I can do to avoid it, or know if there's something wrong with my particular PH?
governor blacksnake
You have an older hardware revision. Keep your CVs within the range of 0-5v or send it to me to be upgraded for a small fee.
The_Crooked_Man
governor blacksnake wrote:
You have an older hardware revision. Keep your CVs within the range of 0-5v or send it to me to be upgraded for a small fee.


PM'd
MUFF WIGGLER Forum Index -> The Harvestman  
Page 1 of 1
Powered by phpBB © phpBB Group