MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

comparator / gate delay
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author comparator / gate delay
kdjupdal
Hi.

First time I post on the Oakley forum. I have a synthesizers.com modular, and also got two Oakley modules: The equinoxe, which Krisp1 built, and the comparator/gate delay which I just finished. (3 years after starting with it; I don´t think building modules is for me).

However below you can see photos of the comparator. I also made the panel myself to get the dotcom-look.


kdjupdal
And now the question:
The gate delay seems to work fine except if I turn it up to the highest setting it doesn´t kick in. The delay only works from the lowest level setting "0" up to "9", and not above that. Is that normal, or did I do something wrong?
Synthbuilder
kdjupdal wrote:
AThe delay only works from the lowest level setting "0" up to "9", and not above that. Is that normal, or did I do something wrong?

It's not supposed to do that but I can understand why it might.

One possible cause of this could be leakage within C8. Maybe swap that one out with a newer one or perhaps even a box 1uF polyester film capacitor.

If that doesn't work you can increase the value of R14 and R15 to 3K9.

Tony
kdjupdal
Thank you for your suggestion; I will try that.

The comparator is by the way really FAT sounding! By routing an oscillator into the "A" input, and a LFO into "B", you get a pulse wave with pulse width modulation. Sounds different than my oscillators, and it is the fattest PWM I have heard. It is worth getting just for this sound.
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group