MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

VCO Issue 6 problems
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Author VCO Issue 6 problems
magman
Hi Tony,

I'm having a few problems trying together my latest VCO to behave itself. It basically works, but I'm having a few problems getting the triangle output to behave itself.

Looking at the tri output on a scope, I can't trim it to get anything like a proper triangle output. This also obviously affects the Sine output.

I've already checked the values and orientation of all components related to the oscillator core. I've also checked for bad joints.

I've also done some comparisons with the Issue 4 VCO I've got and it looks like the input to IC5 is lower on my Issue 6 board compared to the Issue 4, could this be related to the problem I am having with the later board? I suspect the saw core has to give a certain output level for the triangle conversion to work correctly.

Any hints for what I can check to try and get this board behaving itself?

Regards

Mike
Synthbuilder
magman wrote:
I suspect the saw core has to give a certain output level for the triangle conversion to work correctly.

Indeed it does. Issue 4's core should work the same as issue 6. There's not been much change in that part of the circuit over the years.

The sawtooth should move between +5V and 0V at pin 2 of U5. Pin 1 of U5 should be moving between 5.6V and 0.6V. If not then Q4 could be dead or shorted between the base and emitter.

Check the output of U2, pin 7, is 5V. If it isn't check C19 is in the right way.

Tony
magman
Hi Tony,

Sorry I took so long to reply to this thread, but other things kept getting in the way.

I finally tracked down what the problem was. I had somehow managed to substitute a J201 FET for the J112. Replaced the errant part and the VCO is now behaving itself.

Thanks for your support.

Mike
MUFF WIGGLER Forum Index -> Oakley Sound Systems  
Page 1 of 1
Powered by phpBB © phpBB Group