MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

DAY 3: VCA Quintet Mixing Console
MUFF WIGGLER Forum Index -> ADDAC System Goto page Previous  1, 2, 3, 4  Next [all]
Author DAY 3: VCA Quintet Mixing Console
algo
Just got one yesterday SlayerBadger! and now thinking about revising my envelopes to fit. What are people using with it?

At the moment I've got Maths and PEG.
Neekau
Maths 2013 + Intellijel Quadra

Edit: Sorry for the late reply d'oh!
Summa
same here plus pitts adsr, envelator and some more.. it works pretty much with everything! thumbs up
Claudyknight
This looks awesome but can you get it in silver? Massive OCD smile
flo
You can get any Addac in any color - if you are prepared to pay for it... thumbs up
monads
I noticed on mine with nothing patched the LED's light-up on VCA 3 and MIX VCA with the knobs fully clockwise???? Is this normal??? I have serial #29 purchased new a few months ago.

Just want to confirm as I haven't really had a chance to use (I just recently found the rack space for it!).

flo
Mine does not do that. Does this manifest itself as a DC offset at the output(s)?
monads
I haven't had a chance to really test. I just racked it and messed with the knobs real quick and figured that behavior was odd.

I'll test further tonight and report back........
monads
I couldn't find any fault seriously, i just don't get it

Odd. I even took the outputs to the 205 oscilloscope to see if I could see anything and nothing.

I noticed with VCA 3 depending on if in LIN/LOG the led will light up at different stages. In LIN, at 1 o'clock you see it's dimly lit. In LOG mode, it's 2 o'clock.

For the MIX VCA, it's kinda the same behavior depending on which combination of AC/DC and LIN/LOG are switched.

The module appears to work fine though, so I don't know.
flo
Shoot Andre an email just to be sure...
monads
Email sent!! Let's see.....
monads
Still awaiting a response waah waah waah
monads
Re-sent message cry seriously, i just don't get it help
flo
Fuck man, sorry, hope Andre will respond soon hmmm.....
monads
He responded! He said the "LEDs on the mixer are not AC coupled so it can happen that a slight bias offset, generated by the gain knob, happens and the LED comes on."

He said it wasn't normal, and although the audio path isn't affected to not worry about, but they can repair it regardless. Nonetheless I opted to have have it repaired. I'm just waiting to hear a response back from him on where to send. I hope a response doesn't take long and or the repair/return once it's in his hands.
flo
Sounds reasonable! Glad you got a response thumbs up
C3P4
I'm thinking of getting one of these, just wanted to clarify some functionality. When the solo/off/mix switch is set to off does the individual output still have the signal? Or does it act like a mute switch? hmmm.....
flo
The signal is always present at the individual outs. thumbs up
C3P4
Excellent! I suppose it would be quite strange if it wasn't.
monads
Well.....I'm still waiting to hear back from Andre on where to ship cry cry cry

Is it always this brutal to wait for replies/service???

Besides resolving my issue, I just want to add that this really is a kick a$$ module! I have a Cwejman VCA-4MX that I compare against and the 802 is just way better! Sound wise, they're on par....but the 802 excels in features/price vs. the VCA-4MX. If I didn't have my VCA-4MX, I'd buy another 802 thumbs up
flo
I also just got a VCA-4MX can also attest that they are both amazing. But I wanted to add that the 802 saturates (in a pleasing way) which the Cwejman doesn't (unless you start multing the source to all inputs, which is nice).

The two of them together is an amazing lot of mixing VCA power! SlayerBadger!
vidrock
waiting on my 802... smile
ordered it on thursday last week.
Gyroscope
Nice stuff
DickMarker
Question regarding this module.

Am I right in thinking that the switch in the 'off' position mutes it's respective channel?
flo
Only in the two "mixes", not on the individual out. I interpret it as "out" not "off" (i.e., going only to the individual out) hihi The signal is always present at the individual outs. thumbs up
MUFF WIGGLER Forum Index -> ADDAC System Goto page Previous  1, 2, 3, 4  Next [all]
Page 3 of 4
Powered by phpBB © phpBB Group