Search found 735 matches

by cnicht
Wed Sep 30, 2020 2:44 am
Forum: Music Tech DIY
Topic: Plaits DIY
Replies: 155
Views: 16345

Re: Plaits DIY

:tu:
by cnicht
Tue Sep 29, 2020 3:43 pm
Forum: Music Tech DIY
Topic: Plaits DIY
Replies: 155
Views: 16345

Re: Plaits DIY

Yes - increase to reduce current
by cnicht
Tue Sep 29, 2020 3:19 pm
Forum: Music Tech DIY
Topic: Plaits DIY
Replies: 155
Views: 16345

Re: Plaits DIY

Did you try varying R3?

This should vary the current supplied to the LEDs and hence their brightness.
by cnicht
Tue Sep 15, 2020 2:28 pm
Forum: Music Tech DIY
Topic: Debugging Shruthi XT- digital noise on output
Replies: 23
Views: 199

Re: Debugging Shruthi XT- digital noise on output

Have you measured the power rails when the fault occurs?
by cnicht
Sat Sep 12, 2020 10:35 am
Forum: Music Tech DIY
Topic: Debugging Shruthi XT- digital noise on output
Replies: 23
Views: 199

Re: Debugging Shruthi XT- digital noise on output

It sounds like something is heating up and generating random oscillations
by cnicht
Sat Sep 12, 2020 2:08 am
Forum: Music Tech DIY
Topic: Debugging Shruthi XT- digital noise on output
Replies: 23
Views: 199

Re: Debugging Shruthi XT- digital noise on output

djs wrote:
Fri Sep 11, 2020 3:07 pm
wall wart- 9v 1amp supply.. so I don't think it's under powered?
Have you looked at its output without it being connected to the Shruthi?
by cnicht
Fri Sep 11, 2020 2:22 pm
Forum: Music Tech DIY
Topic: Debugging Shruthi XT- digital noise on output
Replies: 23
Views: 199

Re: Debugging Shruthi XT- digital noise on output

What sort of power supply are you using?
by cnicht
Mon Aug 31, 2020 8:16 am
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3517
Views: 209264

Re: DIY Mutable Unsuccessful Builds

What's the problem?
by cnicht
Sun Aug 30, 2020 3:39 am
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3517
Views: 209264

Re: DIY Mutable Unsuccessful Builds

Have you got the correct value ballast capacitors for the crystal (C47 and C48)?
by cnicht
Wed Aug 26, 2020 12:04 pm
Forum: Music Tech DIY
Topic: performer (or is it per|former?) sequencer build
Replies: 721
Views: 44341

Re: performer (or is it per|former?) sequencer build

They’re used for system Reset and putting it in Bootloader mode respectively.

Unless you’re planning on programming via the Bootloader interface they can be omitted (I did)
by cnicht
Wed Aug 26, 2020 5:53 am
Forum: Music Tech DIY
Topic: Eurorack why is noone using the 5V of the psu?
Replies: 31
Views: 691

Re: Eurorack why is noone using the 5V of the psu?

How much current are you drawing?
by cnicht
Wed Aug 26, 2020 3:47 am
Forum: Music Tech DIY
Topic: Eurorack why is noone using the 5V of the psu?
Replies: 31
Views: 691

Re: Eurorack why is noone using the 5V of the psu?

Some older Mutable Instruments had a +5V requirement but I note this has been engineered out with newer variants.

MI provided a solution to this by deriving +5V from the -12V rail with the Volts module. There is often less draw on the -12V rail thus spare capacity to to provide this additional rail.
by cnicht
Thu Aug 20, 2020 12:26 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3517
Views: 209264

Re: DIY Mutable Unsuccessful Builds

Did you test the power rail components before placing the rest of the circuitry?
by cnicht
Thu Aug 20, 2020 11:28 am
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3517
Views: 209264

Re: DIY Mutable Unsuccessful Builds

You haven’t said what problem the short is causing
by cnicht
Mon Aug 17, 2020 11:41 am
Forum: Music Tech DIY
Topic: performer (or is it per|former?) sequencer build
Replies: 721
Views: 44341

Re: performer (or is it per|former?) sequencer build

If you’ve measured the main supply voltages then measure the other rails in the same way
by cnicht
Mon Aug 17, 2020 8:10 am
Forum: Music Tech DIY
Topic: performer (or is it per|former?) sequencer build
Replies: 721
Views: 44341

Re: performer (or is it per|former?) sequencer build

dlavila wrote:
Mon Aug 17, 2020 8:05 am
yes, that seems ok, if you are flashing for the first time, try the tester hex first (instead of sequencer.hex), this way you can test all the I/O first
Agreed!
by cnicht
Mon Aug 17, 2020 8:09 am
Forum: Music Tech DIY
Topic: Cloney VCS3 Clone Builders?
Replies: 66
Views: 6114

Re: Cloney VCS3 Clone Builders?

:sb:
by cnicht
Sat Aug 15, 2020 1:57 am
Forum: Music Tech DIY
Topic: Cloney VCS3 Clone Builders?
Replies: 66
Views: 6114

Re: Cloney VCS3 Clone Builders?

Does your Env self-cycle?
by cnicht
Fri Aug 14, 2020 8:03 am
Forum: Music Tech DIY
Topic: Cloney VCS3 Clone Builders?
Replies: 66
Views: 6114

Re: Cloney VCS3 Clone Builders?

search64 wrote:
Fri Aug 14, 2020 7:12 am
Where's that board from?
A fellow Wiggler reengineered them have a look at https://sussexvcs.wordpress.com/
by cnicht
Fri Aug 14, 2020 6:58 am
Forum: Music Tech DIY
Topic: Cloney VCS3 Clone Builders?
Replies: 66
Views: 6114

Re: Cloney VCS3 Clone Builders?

I can't see anything obvious and think your conclusions are correct.

As I posted, I don't actually have a Cloney and my board looks like this:
by cnicht
Thu Aug 13, 2020 7:01 am
Forum: Music Tech DIY
Topic: Cloney VCS3 Clone Builders?
Replies: 66
Views: 6114

Re: Cloney VCS3 Clone Builders?

1. You shouldn't see a DC level at the output of the filter as it's AC coupled. 2. Are you seeing charge/discharge of C48? Hey cnicht, thanks for the reply! 1) Filter: Hmn. The output cap C39 was bad and was a short, however I dont think this was the root cause and had got damaged. Replacing it wit...
by cnicht
Wed Aug 12, 2020 11:22 am
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3517
Views: 209264

Re: DIY Mutable Unsuccessful Builds

I wish you better luck with the next iteration
by cnicht
Wed Aug 12, 2020 10:03 am
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3517
Views: 209264

Re: DIY Mutable Unsuccessful Builds

Pins 9, 10 and 11
by cnicht
Wed Aug 12, 2020 8:51 am
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3517
Views: 209264

Re: DIY Mutable Unsuccessful Builds

Does the multiplexer have the correct signals on its control inputs?

Go to advanced search