Search found 25 matches

by eggpie
Sun Jan 24, 2021 8:04 am
Forum: Oakley Sound Systems
Topic: Eurorack DLF tempco and thermal glue
Replies: 4
Views: 86

Re: Eurorack DLF tempco and thermal glue

Been thinking about this a bit.... I had to buy ten of these due to the MOQ (LT7339002A1K0JTE) when I built the Flanger a while ago. How about carefully soldering a couple of leads to the chip PTC resistor and glue that to the ic. This could work for all manner of Tony's 5U and Euro vcos and filters...
by eggpie
Sun Jan 10, 2021 1:53 pm
Forum: Oakley Sound Systems
Topic: Slim VCO b waveshape issue
Replies: 5
Views: 110

Re: Slim VCO b waveshape issue

Hi all. I've built four of these oscillators. They sound great and are so easy to use. The octave switching on the B version is a dream. Your problem could well be diode related. The first one I built wasn't shaping the waveforms properly. Turned out to be one of the diodes the wrong way round, took...
by eggpie
Sun Nov 15, 2020 6:33 am
Forum: Oakley Sound Systems
Topic: Question about the Oakley Bus
Replies: 6
Views: 186

Re: Question about the Oakley Bus

Another good source of info about the Oakley pitch and cv bus is the Dizzy issue 4 builder's guide; just about all the info you need really.
It does save a lot of patch cords, I can't think of a reason for any builder not to use it.
by eggpie
Tue Aug 25, 2020 1:36 pm
Forum: Oakley Sound Systems
Topic: Best Oakley filter for Maplin synth.
Replies: 6
Views: 343

Re: Best Oakley filter for Maplin synth.

Hi Pav/ Tony. I also had a sawtooth anomaly in just one of my Maplin oscillators. Turned out to be half of the CD4416 was shot and wasn't shaping the sawtooth correctly. Luckily I have a small stash of them. Weirdly, it still sounded ok. Pav.... I may carry on this subject elsewhere, perhaps in the ...
by eggpie
Mon Aug 24, 2020 4:02 pm
Forum: Oakley Sound Systems
Topic: Best Oakley filter for Maplin synth.
Replies: 6
Views: 343

Re: Best Oakley filter for Maplin synth.

Hi Tony. Thanks for your reply and info. Great suggestion with the TSL. That pcb is even bigger though, not sure if I have the room for it! I'll still try though, I have one of those too. Like I said, I may just try each filter by wiring them in remotely (powered by the 5600S) and see how they sound...
by eggpie
Sun Aug 23, 2020 1:55 pm
Forum: Oakley Sound Systems
Topic: Best Oakley filter for Maplin synth.
Replies: 6
Views: 343

Best Oakley filter for Maplin synth.

Hi all. Question mainly for Tony, unless there's anyone who has tried this. I've been rebuilding a ruined 5600S which has turned out really nicely. A new cabinet in solid walnut, new front panel, rebuilt electronics even with new pcbs where needed. I'm 99% finished now and really pleased with the re...
by eggpie
Wed Apr 22, 2020 3:42 pm
Forum: Oakley Sound Systems
Topic: PA-20 Voltage query
Replies: 6
Views: 701

Re: PA-20 Voltage query

Hi Pav.
I sent you a PM last night regarding your 5600s, I think it may be stuck in my outbox here on Muffs!
Please let me know if it came thru to you or not.
Thanks and kind rgds.
Tom.
by eggpie
Sun Feb 16, 2020 11:02 am
Forum: Oakley Sound Systems
Topic: VCO Controller being naughty. (SOLVED).
Replies: 7
Views: 719

Re: VCO Controller being naughty.

Hi Tony. I finally found the problem. Nothing to do with the socket board. Nothing to do with anything except an elementary and idiotic error on my part. C1 was 1nF instead of 100nF. What is even more embarrassing is that it took two days to find it! However, the module works perfectly now and has c...
by eggpie
Sat Feb 15, 2020 4:11 pm
Forum: Oakley Sound Systems
Topic: VCO Controller being naughty. (SOLVED).
Replies: 7
Views: 719

Re: VCO Controller being naughty.

Hi Tony. Thanks for your help with this. I have made some progress and I think I have isolated the problem. I don't think there are any problems with the module itself. The issue seems to be with the socket 8 pcb. I noticed I had continuity between pins 5,6 and 7 on the 8 way header of the socket 8 ...
by eggpie
Sat Feb 15, 2020 8:53 am
Forum: Oakley Sound Systems
Topic: VCO Controller being naughty. (SOLVED).
Replies: 7
Views: 719

Re: VCO Controller being naughty.

Hi Tony. Thanks for the reply. Just been doing some more tests. I'm getting some bizarre behaviour! R18 reads 100k but I will pull it to check it out of circuit. Pin 3 of U2 is fine, as are leads of R10, soldering looks fine. Getting 5v at pin 7 of U2 and -5v at pin 7 of U3. Here's the weird bit. Wi...
by eggpie
Fri Feb 14, 2020 6:06 pm
Forum: Oakley Sound Systems
Topic: VCO Controller being naughty. (SOLVED).
Replies: 7
Views: 719

VCO Controller being naughty. (SOLVED).

Hi folks. Have recently built a vco controller and it is misbehaving. Here are the symptoms; Built in LFO runs from about 10Hz to 6kHz instead of very slow to about 50Hz LFO sine looks good -5 to +5v. LFO square looks good but 0 to +5v. Can't trim scale of CV1, pitch seems to glide upwards on its ow...
by eggpie
Tue Nov 12, 2019 4:46 pm
Forum: Oakley Sound Systems
Topic: 5U TM3030 output volume.
Replies: 3
Views: 902

Hi Tony. Thanks for your reply and insight. I tried the TM3030 thru the overdrive-II and it does give it a great deal of grit. Very easy to overdo it though. I've never heard a real 303 'in the flesh' but the TM3030 does sound cool. If you ever decide to produce some more, I would definitely build a...
by eggpie
Mon Nov 11, 2019 3:16 pm
Forum: Oakley Sound Systems
Topic: 5U TM3030 output volume.
Replies: 3
Views: 902

5U TM3030 output volume.

Hi folks. I've had my TM3030 finished and tested for a while but only recently fitted it to its 5U panel and into my modular alongside two ASVs and a handful of 5U modules. The output of the TM3030 is really quiet, especially compared to the ASV main out. It measures about -0.5 to +0.5v, peaking abo...
by eggpie
Wed Jun 26, 2019 3:39 pm
Forum: Oakley Sound Systems
Topic: TLE072ACP vs LF412
Replies: 2
Views: 1088

Hi Tony.

Yes, I mean TL072! Sorry.
I've used the TLE2072 in place of AD712s which are getting real pricey now.
Thanks for the info.

:tu:
Tom.
by eggpie
Wed Jun 26, 2019 1:11 pm
Forum: Oakley Sound Systems
Topic: TLE072ACP vs LF412
Replies: 2
Views: 1088

TLE072ACP vs LF412

Hello Folks. I'm nearing the end of building a fair size system, so reluctant to keep buying components. I have run out of TLE072ACPs, but have loads of LF412CNs and CPs. Is it ok to use the LF412s in place of the TLE072s? Specifically, in the Multi and Fourmixers, SVCOB and VCAX? Any info or sugges...
by eggpie
Tue Jun 11, 2019 12:58 pm
Forum: Oakley Sound Systems
Topic: Oakley ASV: New 5U module being designed
Replies: 64
Views: 8903

Ooh.

Forgot to mention, those 0.1% resistors from Rapid are only 30p.

Regards.

Tom.
by eggpie
Tue Jun 11, 2019 12:54 pm
Forum: Oakley Sound Systems
Topic: Oakley ASV: New 5U module being designed
Replies: 64
Views: 8903

Hi Pav. You will enjoy building and using your ASV. I've built two and they sound terrific, especially together thru a mixer. Regarding your 22K 0.1% resistor quandry, do you use Rapid? They have over 800 of these; https://www.rapidonline.com/vishay-mmbb02070e2202bc100-22k-mbb0207-0-4w-precision-res...
by eggpie
Fri Mar 22, 2019 2:32 pm
Forum: Oakley Sound Systems
Topic: The ASV is AWESOME (Was: ASV filter problem)
Replies: 69
Views: 6885

Congrats Oozitron. Glad you got it working. I too have been waiting for pots and AS3310s from Banzai since late December! I got my pots the other day after a few emails to them, so I'm surprised you're (Tony) still waiting. I had some Coolaudio V3207s on order too, for the Flanger. I gave up in the ...
by eggpie
Mon Mar 04, 2019 4:20 pm
Forum: Oakley Sound Systems
Topic: VCO Octave Board
Replies: 3
Views: 1505

Tony.
Thanks for your insight.
Sounds like more hassle than it's worth I think.

Cheers.

Tom.
by eggpie
Fri Mar 01, 2019 12:59 pm
Forum: Oakley Sound Systems
Topic: VCO Octave Board
Replies: 3
Views: 1505

VCO Octave Board

Hi to all. I've been gradually building up an exclusively Oakley system for about a year now and really enjoying the builds and the modules. I currently have two VCOs and two SVCO-Bs, which are awesome. I also have a VC-LFO (also awesome). I particularly like the convenience of the octave switching ...
by eggpie
Tue Sep 11, 2018 3:24 pm
Forum: Oakley Sound Systems
Topic: MidiDac pitch cv problem.
Replies: 4
Views: 1906

Hi Tony. Tried your suggestion of removing U5, you were 100% spot on. It was a CD4066BE though, and not a 74HC4066. Luckily, Farnell have a MOQ of 5 for these, so I had spares. So, the question is, what fried it? I am generally quite careful around cmos ics and all other ics for that matter. i use a...
by eggpie
Tue Sep 11, 2018 4:16 am
Forum: Oakley Sound Systems
Topic: MidiDac pitch cv problem.
Replies: 4
Views: 1906

Thanks Tony.
Will try that later tonight.

Tom.
by eggpie
Mon Sep 10, 2018 3:00 pm
Forum: Oakley Sound Systems
Topic: MidiDac pitch cv problem.
Replies: 4
Views: 1906

MidiDac pitch cv problem.

I have built several modules now and every one till now has worked flawlessly, thanks to Tony's superb documentation and advice. I have a strange issue with my last built module, the mididac. It worked fine when I finished the build yesterday, but today at switch on, everything worked except the pit...
by eggpie
Mon Sep 10, 2018 2:37 pm
Forum: Oakley Sound Systems
Topic: midiDAC - Analog Devices AD712
Replies: 7
Views: 2151

I have tried the TLE2072ACP and the LF412ACN in place of the AD712 in the mididac and they work fine.
by eggpie
Sat Dec 13, 2014 7:48 pm
Forum: Music Tech DIY
Topic: Maplin5600- big repair job on ebay UK
Replies: 29
Views: 2986

Hello folks. I am brand new to the Wiggler forums but stumbled across this thread and felt compelled to register and reply. Interesting mixture of comments and opinions on these synths here. Are they worthy of being restored? That's the question. What someone is prepared to pay for a wreck and a shi...

Go to advanced search