Search found 167 matches

by artilect99
Thu Dec 10, 2020 9:45 am
Forum: Music Tech DIY
Topic: VCFive multimode filter
Replies: 55
Views: 4757

Re: VCFive multimode filter

My VCFive was working perfectly until I fired up the rack the other day and it just died on me. It passes audio on highpass mode, but no resonance, and on BP or LP it passes no audio and does not self-oscillate. Does anyone who is familiar with this circuit know where I should start looking for the ...
by artilect99
Fri Nov 13, 2020 11:29 am
Forum: Music Tech DIY
Topic: VCFive multimode filter
Replies: 55
Views: 4757

Re: VCFive multimode filter

When mating the two PCBs, should the power header be on the top (by the potentiometers) or the bottom (by the jacks)? It looks as though the main PCB should be oriented so the power header is on the bottom, but I just wanted to make sure before powering it so I don't fry anything.
by artilect99
Sun Oct 11, 2020 1:50 am
Forum: Eurorack Modules
Topic: Middle Path VCO
Replies: 12
Views: 866

Re: Middle Path VCO

Hi mskala, will you consider offering PCB/panel sets?
by artilect99
Wed Sep 16, 2020 3:33 am
Forum: Music Tech DIY
Topic: Ken stone quad universal slope generator debugging
Replies: 3
Views: 176

Re: Ken stone quad universal slope generator debugging

If these are the CGS114 boards all I can say is good luck. I built one of these a few years ago -- one half worked perfectly, one half still does not work to this day. These specific boards are notorious for being problem-prone... the one I got was bowed in the middle, and I suspect there is a broke...
by artilect99
Sun Sep 13, 2020 8:04 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

Yeah, seeing the 18k and the 180k together it is a little more obvious, though I guess my eyesight is going because even under my shoplight its hard to tell... but yeah I should have caught that. Anyway Guest you sussed it out the hard way, can't tell you how helpful that was. Thanks again! :hail: P...
by artilect99
Sun Sep 13, 2020 7:52 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

I just measured the rest in that bag and they all measure 18k!! argh I guess a tayda packing error... I kind of got lazy about verifying resistor values, I guess that will teach me. Here's hoping this fixes it!
by artilect99
Sun Sep 13, 2020 7:50 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

yeah it's definitely brown grey black orange brown... wtf
by artilect99
Sun Sep 13, 2020 7:46 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

it measures 18k pulled completely out of the board... I'm going to put in a 180k and see if that does it... if it does, I'm so sorry you had to troubleshoot my stupidity Guest... :eek: remind to get you a nice fruit basket or something...
by artilect99
Sun Sep 13, 2020 7:39 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

I measured in situ with the good unit for comparison. Good unit measures 18.5k in situ, bad unit measure 8.8k. (I can still pull one leg up if you want.)
by artilect99
Sun Sep 13, 2020 7:33 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

As far as I can tell the board is identical in all respects (component values, polarity, etc.) to the board in the working unit... it's just not behaving the same. It's really got me bummed
by artilect99
Sun Sep 13, 2020 7:30 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

wait, resistance, no, I went by color code. I measured the voltages on it with my meter.
by artilect99
Sun Sep 13, 2020 7:28 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

R47 is the 180k to -12v... It is the correct value, it reads -12v on one side and -3.21v on the other.
by artilect99
Sun Sep 13, 2020 7:25 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

These are the voltage readings I get with my less-than-stellar DMM. Sorry I don't have a scope I know that would be much more helpful. Basically on both the good and bad units, all the marked points fluctuate are the same until you get to the top of the 47k (next to IC5a) and then it's fluctuating b...
by artilect99
Sun Sep 13, 2020 6:43 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

At the slowest frequency pin 2 fluctuates between approx. -3.08v and -3.27v. Pin 1 stays flat at 11.08v.
by artilect99
Sun Sep 13, 2020 5:32 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

yeah, R49 (R43 below) is correct value (47k) and the saw is present on one side, attenuated on the other. All those resistor values are correct. I went around and re-flowed that area, looked for bridges, etc.-- no dice. :( The 180k that goes to -12v reads -12v on one side and ~ -3.21v on the other. ...
by artilect99
Sun Sep 13, 2020 2:45 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO (Roland 100m) no squarewave

Hi Guest, thanks for the reply. Assuming IC5a is the top right TL072 in the pic of the circuit board I posted-- 1 = 11.08v 2= -3.21v 3= 0.01v 4= -12v 5= 0.63v 6= 0.63v 7= 1.58v 8= 12v On the working unit these are: 1= -5 - 5v (squarewave sig I guess) 2= -.3-3v 3= 0.01v 4= -12v 5= 0.63v 6= 0.63v 7= 1...
by artilect99
Sat Sep 12, 2020 9:41 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Re: Frequency Central XVCO TWO no squarewave

Here is the schematic of the original, just for reference. My problem appears to be somewhere in the gray area lower right, since the saw and triangle outputs work fine. https://sneak-thief.com/modular/roland-system100m-vco.png Probing for differences against the XVCO that works, I found the cathode...
by artilect99
Sat Sep 12, 2020 3:36 pm
Forum: Music Tech DIY
Topic: Frequency Central XVCO TWO no squarewave [SOLVED]
Replies: 24
Views: 283

Frequency Central XVCO TWO no squarewave [SOLVED]

Just built an FC XVCO TWO, my second one. Works fine except there is no squarewave output! I have tried swapping the pots and jacks board, and also the ICs, from the working module, so the problem must be a passive component or trace on the main board. The VCO is a sawcore and the saw is fine so the...
by artilect99
Fri Sep 11, 2020 4:13 am
Forum: Modular Synth General Discussion
Topic: So I spent an hour with a Synthi A today
Replies: 25
Views: 1738

Re: So I spent an hour with a Synthi A today

Can you be more specific about what was so amazing/different about it? I've never heard one in person, just curious.
by artilect99
Wed Sep 09, 2020 6:54 pm
Forum: Eurorack Modules
Topic: Timo Rozendal SDSV+ strange behavior on powerup
Replies: 5
Views: 131

Re: Timo Rozendal SDSV+ strange behavior on powerup

Came across this: https://wmdevices.com/products/soft-start-module for $30 it seems like a decent solution. Also looking into DIYing a simple 555 timer based delayed relay to accomplish the same goal. If anybody has any schematics for an equivalent of the above (basically switch power on via relay a...
by artilect99
Wed Sep 09, 2020 6:39 pm
Forum: Eurorack Modules
Topic: Timo Rozendal SDSV+ strange behavior on powerup
Replies: 5
Views: 131

Re: Timo Rozendal SDSV+ strange behavior on powerup

Side note: I've been having so much fun with the SDSV+ that my rack has remained with only it plugged in... Only problem is now I think I need 4 more of them! Seriously considering building a few more and putting them in their own rack and PSU.
by artilect99
Wed Sep 09, 2020 1:39 pm
Forum: Eurorack Modules
Topic: Timo Rozendal SDSV+ strange behavior on powerup
Replies: 5
Views: 131

Re: Timo Rozendal SDSV+ strange behavior on powerup

pointless update: I built a simple test rig on stripboard and measured the SDSV+ current draw with my DMM: spec is +/- 30ma and it's sitting at ~ +/- 27ma, so no problems there --- unless this inrush current is too fast for my cheap chinese DMM to read. How long do these spikes last? A few ms? I mea...
by artilect99
Wed Sep 09, 2020 1:56 am
Forum: Eurorack Modules
Topic: Timo Rozendal SDSV+ strange behavior on powerup
Replies: 5
Views: 131

Re: Timo Rozendal SDSV+ strange behavior on powerup

After unplugging every module from my rack except the SDSV and BIA in attempt to narrow down the culprit, everything powered up fine with just those two... so I guess it is an inrush current problem.
by artilect99
Tue Sep 08, 2020 11:11 pm
Forum: Eurorack Modules
Topic: Timo Rozendal SDSV+ strange behavior on powerup
Replies: 5
Views: 131

Timo Rozendal SDSV+ strange behavior on powerup

Hi all, When I power my rack on if the SDSV+ is plugged in the rack seems to receive partial power -- BIA is dead, LEDs are dim on a few modules (NLC 1050 mix/seq), and the SDSV+ itself lights on trigger but gives no audio. This is behavior that I normally associate with a short somewhere in the pow...
by artilect99
Tue Sep 08, 2020 10:04 pm
Forum: Music Tech DIY
Topic: Vacuform - Vacuum tube diode SVF
Replies: 157
Views: 19234

Re: Vacuform - Vacuum tube diode SVF

Same

EDIT: Whoops, I did get a message and totally missed it during lockdown.

Go to advanced search