Search found 33 matches

by jean_schön
Wed Feb 12, 2020 5:54 am
Forum: 5U Format Modules
Topic: My next challenge - a Poly Oakley
Replies: 40
Views: 3030

Re: My next challenge - a Poly Oakley

Hey, any update on this project?
by jean_schön
Tue Dec 04, 2018 1:57 pm
Forum: Oakley Sound Systems
Topic: VCO troubleshooting
Replies: 2
Views: 1521

Synthbuilder wrote:Probably the gain setting resistors around U5b (pins 5, 6, 7). So check the values of R61 and R63. Possibly also R59, R62, R64 and R65.

Tony
Thanks, R62 was 10K instead of 1K. that solved it!
by jean_schön
Mon Dec 03, 2018 3:04 pm
Forum: Oakley Sound Systems
Topic: VCO troubleshooting
Replies: 2
Views: 1521

VCO troubleshooting

Everything is working great except that the sawtooth output is only about 2 volts peak to peak, while the rest of the ouputs are 10 volts peak to peak. And, i assume related to this, is that there is no pulse output when PWM type is set to edge, no signal. I have checked all the wiring which is corr...
by jean_schön
Thu Nov 29, 2018 8:20 am
Forum: Oakley Sound Systems
Topic: midiDAC calibration issue
Replies: 10
Views: 1812

Hey,

thanks for all your help. It was my midi controller that was wrong, and midiOx told me the wrong midi notes for it. when i sent midi out through my DAW, all values are now correct.

thank you again!
by jean_schön
Thu Nov 29, 2018 7:00 am
Forum: Oakley Sound Systems
Topic: midiDAC calibration issue
Replies: 10
Views: 1812

bend depth is set to minimum, bender socket signal lug is 0.0028 V.

pin 1 on U12 gives me 8.9 V from G9, and lowest note gives me 3.0 V!
by jean_schön
Sat Nov 24, 2018 2:05 pm
Forum: Oakley Sound Systems
Topic: midiDAC calibration issue
Replies: 10
Views: 1812

if i just set the v/oct to -10.58 i do not get 1 volt per octave, the C's rather produce 9.9V. 8.8V, 7.7V, 6.6 etc... Something has gone wrong here. Before you measure pin 1 of U1 make sure that the tune pot's wiper voltage is 0.00V. Then with note G9 you should get 10.58V at pin 1 of U1 (or 10.00V...
by jean_schön
Wed Nov 21, 2018 3:48 pm
Forum: Oakley Sound Systems
Topic: midiDAC calibration issue
Replies: 10
Views: 1812

Another question though: I'm calibrating this midiDAC as the first thing in my system. Since i do not have a calibrated VCO, how should i go about this? Should i just set midi note 127 to produce -10.58 V and then plug in my VCO and do the INIT calibration with that, or do i calibrate the midiDAC to...
by jean_schön
Wed Nov 21, 2018 2:23 pm
Forum: Oakley Sound Systems
Topic: midiDAC calibration issue
Replies: 10
Views: 1812

Sorry that might be wrong, FL Studio says the note is G8. i'm gonna try to transpose with midiOx..

edit: Yes, i transposed and now i'm getting the correct values. thanks!
by jean_schön
Wed Nov 21, 2018 3:06 am
Forum: Oakley Sound Systems
Topic: midiDAC calibration issue
Replies: 10
Views: 1812

Yes I sent it through midiOx, which says I’m sending note G10. I’m using an old Alesis quadrasynth as midi controller -> midiOx -> midiDac. I also tried the app sendmidi and explicitly stated send note 127. Still only 9.7 volts. And the lowest note yields 2.5 volts!
by jean_schön
Tue Nov 20, 2018 2:16 pm
Forum: Oakley Sound Systems
Topic: midiDAC calibration issue
Replies: 10
Views: 1812

midiDAC calibration issue

Hi,

I'm trying to trim V/oct, and when i send midi note 127, the highest voltage i can get on pin 1 on U1 is -9.7 V. what might be wrong?

i've checked all the resistors around U1 and U8. i'm getting +/- 15 V to the module.
by jean_schön
Sun Aug 26, 2018 12:23 pm
Forum: 5U Format Modules
Topic: Post a pic of your small (22-space or less) 5U system!
Replies: 157
Views: 13659

Just started putting a system together...

Image

detail (not a great woodworker, i know):

Image
by jean_schön
Wed Aug 15, 2018 7:45 am
Forum: Oakley Sound Systems
Topic: midiDAC - Analog Devices AD712
Replies: 7
Views: 1915

thank you!
by jean_schön
Wed Aug 15, 2018 3:51 am
Forum: Oakley Sound Systems
Topic: midiDAC - Analog Devices AD712
Replies: 7
Views: 1915

midiDAC - Analog Devices AD712

Hi,

can someone recommend a substitute part for the AD712 in the midiDAC? they seem to be unavailable until january 2019.
alternatively if someone wanted to sell me one?

thanks,
Karl
by jean_schön
Wed Apr 11, 2018 6:36 am
Forum: Oakley Sound Systems
Topic: PSU issue 4 released.
Replies: 10
Views: 2518

Hi, I need a little help with the 3-pole connector, what pin goes to where on the screw terminal? in the build docs the pins are not numbered. i just wanted to make sure so i don't destroy anything...
by jean_schön
Wed Mar 28, 2018 2:09 am
Forum: Music Tech DIY
Topic: crOwBX 8-voice
Replies: 223
Views: 18190

crow, will you be putting up noise PICs for sale? or would someone burn one for me?
by jean_schön
Fri Mar 23, 2018 2:04 pm
Forum: Oakley Sound Systems
Topic: PSU issue 4 released.
Replies: 10
Views: 2518

Synthbuilder wrote:
jean_schön wrote:I have a few questions regarding substitution of components on the new issue 4 PSU - I can get components from farnell through a distributor but not from rapid, so i'd rather get everything from farnell.
I think all of those should be fine.

Tony
thank you!
by jean_schön
Fri Mar 23, 2018 9:27 am
Forum: Oakley Sound Systems
Topic: PSU issue 4 released.
Replies: 10
Views: 2518

I have a few questions regarding substitution of components on the new issue 4 PSU - I can get components from farnell through a disitributor but not from rapid, so i'd rather get everything from farnell. for the 10u electrolytics, are these ok? Can i get the much cheaper TIP35's from ST instead of ...
by jean_schön
Thu Mar 08, 2018 2:39 am
Forum: Oakley Sound Systems
Topic: VCO polystyrene capacitor question
Replies: 9
Views: 2151

cool, thank you!
by jean_schön
Tue Mar 06, 2018 3:14 pm
Forum: Oakley Sound Systems
Topic: VCO polystyrene capacitor question
Replies: 9
Views: 2151

a quick question regarding the 100nf 63V polyester caps in the VCO parts list - why 63V? is 50V ok?
by jean_schön
Tue Jan 16, 2018 6:07 am
Forum: Music Tech DIY
Topic: crOwBX 8-voice
Replies: 223
Views: 18190

I'm also building an 8-voice. looking forward to oldcrow finishing a new host board etc.
by jean_schön
Tue Sep 05, 2017 4:57 am
Forum: Music Tech DIY
Topic: Rubber key contact repair
Replies: 7
Views: 592

i have used these as well on an alesis MMT-8. recommended!
by jean_schön
Sun Sep 03, 2017 3:11 pm
Forum: Music Tech DIY
Topic: OBX voice card (with non-custom CEM3310 equivalent circuits)
Replies: 1751
Views: 191534

i'm having trouble with a voice card. A13 (LM13700) keeps dying. works for a while when i switch it for a new one, then no signal on the inputs. where should i begin to look for the cause? my other voice cards work fine... might not be that. the card works, then in the middle of calibration i try t...
by jean_schön
Fri Sep 01, 2017 3:33 pm
Forum: Music Tech DIY
Topic: OBX voice card (with non-custom CEM3310 equivalent circuits)
Replies: 1751
Views: 191534

i'm having trouble with a voice card. A13 (LM13700) keeps dying. works for a while when i switch it for a new one, then no signal on the inputs. where should i begin to look for the cause? my other voice cards work fine...
by jean_schön
Mon May 15, 2017 1:33 pm
Forum: Music Tech DIY
Topic: OBX voice card (with non-custom CEM3310 equivalent circuits)
Replies: 1751
Views: 191534

Are there any MTA-type headers with a pitch matching that of the switches, which i think is about 4,7 mm/ 0.185? i guess MTA-100 will work for the pots, but anyone who went with a flying wire setup, what did you do for the switches?
by jean_schön
Wed May 10, 2017 4:09 am
Forum: Music Tech DIY
Topic: DIY Modular Synth Power Supply (sorta)
Replies: 372
Views: 81034

another question: in the documentation for the HAA15-0.8 it is recommended to use a 700 °C soldering iron for the input connections. How seriously should one take this recommendation?

Go to advanced search