Search found 13 matches

by Jfettig
Sat Feb 01, 2020 4:20 pm
Forum: Music Tech DIY
Topic: [AVAILABLE] TTSH V4 Build Thread
Replies: 772
Views: 44275

Re: [AVAILABLE] TTSH V4 Build Thread

I was hoping not to be back so soon with another question, but alas.. after pluging in my PSU board for the first time my readings are not quite perfect. 0v to -15v reads correctly at -15.75 v, but 0v to +15v reads 18.14v. whats perhaps more interesting is that neither of my trimmers seem to change...
by Jfettig
Tue Jan 21, 2020 12:45 am
Forum: Music Tech DIY
Topic: [AVAILABLE] TTSH V4 Build Thread
Replies: 772
Views: 44275

Re: [AVAILABLE] TTSH V4 Build Thread

I was hoping not to be back so soon with another question, but alas.. after pluging in my PSU board for the first time my readings are not quite perfect. 0v to -15v reads correctly at -15.75 v, but 0v to +15v reads 18.14v. whats perhaps more interesting is that neither of my trimmers seem to change...
by Jfettig
Sat Jan 18, 2020 3:14 pm
Forum: Music Tech DIY
Topic: [AVAILABLE] TTSH V4 Build Thread
Replies: 772
Views: 44275

Re: [AVAILABLE] TTSH V4 Build Thread

I was hoping not to be back so soon with another question, but alas.. after pluging in my PSU board for the first time my readings are not quite perfect. 0v to -15v reads correctly at -15.75 v, but 0v to +15v reads 18.14v. whats perhaps more interesting is that neither of my trimmers seem to change ...
by Jfettig
Sat Jan 18, 2020 3:06 pm
Forum: Music Tech DIY
Topic: [AVAILABLE] TTSH V4 Build Thread
Replies: 772
Views: 44275

Re: [AVAILABLE] TTSH V4 Build Thread

resistance shouldn't be polarity sensitive. But the 7+m ohms is a huge reading and maybe you're on the edge of what your meter can deal with. Does your meter display zero there or does it have some error reading? If it's the same as when you touch the probes together that's not good probably. I had...
by Jfettig
Sat Jan 18, 2020 12:18 am
Forum: Music Tech DIY
Topic: [AVAILABLE] TTSH V4 Build Thread
Replies: 772
Views: 44275

Re: [AVAILABLE] TTSH V4 Build Thread

Hi All, Im thankful for this community as I near the end of my build. Im about to put power to my board for the first time, and the manual says this "Before applying power, and before connecting the DC-DC converter board to the main board, using the DMM, in resistance mode, check the main board for ...
by Jfettig
Thu Oct 31, 2019 2:40 pm
Forum: Music Tech DIY
Topic: [AVAILABLE] TTSH V4 Build Thread
Replies: 772
Views: 44275

Do you send emails with ship notifications and/or tracking #s when orders ship? we do, yes. They are generated by the shipping system when the label is printed. Thanks (Refreshes email every 30 minutes all month long) That worked! Got my shipment notification 3 hours later! Can't wait!!! :party: :b...
by Jfettig
Thu Oct 31, 2019 11:49 am
Forum: Music Tech DIY
Topic: [AVAILABLE] TTSH V4 Build Thread
Replies: 772
Views: 44275

synthcube wrote:
Jim the Oldbie wrote:Do you send emails with ship notifications and/or tracking #s when orders ship?
we do, yes. They are generated by the shipping system when the label is printed.
Thanks
(Refreshes email every 30 minutes all month long)
by Jfettig
Tue Jul 30, 2019 11:18 am
Forum: Music Tech DIY
Topic: Befaco Kickall - No Audio..
Replies: 9
Views: 881

Solved!

Thanks for the help!

It was one of the LM13700s. I must have fried it by bridging the pins with the power connected.

Back to kickin like a mad man.

:banana:
by Jfettig
Fri Jul 26, 2019 10:55 am
Forum: Music Tech DIY
Topic: Befaco Kickall - No Audio..
Replies: 9
Views: 881

guest wrote: next would be to check the output of IC2 for the oscillator.
If you have it in you, could you explain what im looking for here? I dont have a scope. Is that needed for what you are suggesting?

Thanks.
by Jfettig
Fri Jul 26, 2019 10:54 am
Forum: Music Tech DIY
Topic: Befaco Kickall - No Audio..
Replies: 9
Views: 881

I was able to check, and everything is getting the right power. I have some ICs on order, so we will see if that is the issue..
by Jfettig
Tue Jul 23, 2019 11:03 pm
Forum: Music Tech DIY
Topic: Befaco Kickall - No Audio..
Replies: 9
Views: 881

Befaco Kickall - No Audio..

Hi guys and gals, Im new to all this, so please go easy. I built a Befaco Kickall last week, and was having a great time playing with it for a couple of days. It sounded great. Then I decided to finish the instructions, and calibrate it so that it would track 5v/octave over its full range. This went...
by Jfettig
Tue Jul 23, 2019 10:51 pm
Forum: Music Tech DIY
Topic: Post pics of your DIY setup!
Replies: 876
Views: 212523

This thread is a scary window into my future. I like it, but also... where does it end?
by Jfettig
Wed Jun 19, 2019 7:51 pm
Forum: Music Tech DIY
Topic: learn me how to flash/burn/install firmware
Replies: 26
Views: 3987

I've a mac but it is still 10.6.8, so I broke out my shitty old PC laptop and installed the software that came with the STLink, and then followed this: http://rodnok.blogspot.co.uk/2016/05/stm32f-st-linkv2-tutorial.html I also did the same for Branches which used a different thing I bought... You c...

Go to advanced search