Search found 8 matches

by jpmct
Fri Feb 14, 2020 2:38 pm
Forum: Tubbutec
Topic: Noise/hum when plugging into MIDI IN on SH1oh1
Replies: 10
Views: 1120

Re: Noise/hum when plugging into MIDI IN on SH1oh1

"Maybe the internal MIDI cable is near a critical audio path ?" -- would it be possible fix this with little electronics experience?
by jpmct
Fri Feb 14, 2020 2:36 pm
Forum: Tubbutec
Topic: Noise/hum when plugging into MIDI IN on SH1oh1
Replies: 10
Views: 1120

Re: Noise/hum when plugging into MIDI IN on SH1oh1

OK, I'm not technical enough myself to start opening it up and moving parts. Are there any other explanations that might be causing so I can pass this on to an electrician. Anything at all will be a help

Thanks
by jpmct
Fri Feb 14, 2020 1:29 pm
Forum: Tubbutec
Topic: Noise/hum when plugging into MIDI IN on SH1oh1
Replies: 10
Views: 1120

Re: Noise/hum when plugging into MIDI IN on SH1oh1

The noise is easily heard on recordings -- any help/info on how to fix this would be really appreciated
by jpmct
Fri Feb 14, 2020 12:47 pm
Forum: Tubbutec
Topic: Noise/hum when plugging into MIDI IN on SH1oh1
Replies: 10
Views: 1120

Re: Noise/hum when plugging into MIDI IN on SH1oh1

Hi, thanks for replying -- I can confirm that the noise is only heard when it's receiving midi clock and note messages. When I stop sending midi clock and notes from the master device the noise stops.
by jpmct
Thu Jan 23, 2020 8:34 am
Forum: Tubbutec
Topic: Noise/hum when plugging into MIDI IN on SH1oh1
Replies: 10
Views: 1120

Noise/hum when plugging into MIDI IN on SH1oh1

I have a problem with noise/hum when plugging a midi cable into the midi in of the sh1oh1. My set up is simple -- I am just using the sh1oh1 as slave when clock syncing to external sequencer. The noise is present whenever the midi cable is plugged into the sh101 and stops when it is removed. I've tr...
by jpmct
Sun Dec 16, 2018 5:11 pm
Forum: Tubbutec
Topic: Problems with Sh101 control CC's
Replies: 2
Views: 1448

Problems with Sh101 control CC's

Just a quick one - am I missing something simple here? Everything works as it should however I cannot figure out how to get the 2nd envelope to work with the midi cc's in the manual. At the moment the only cc's that seem to work are the cutoff and lfo.. (And I ended up investing in this mod pretty m...
by jpmct
Sun Dec 16, 2018 5:05 pm
Forum: Video Synthesis
Topic: Cyclops
Replies: 39
Views: 8325

goodbye $$$
by jpmct
Sun Dec 16, 2018 5:04 pm
Forum: Synth Noise
Topic: free bandcamp codes for Calineczka's drone tape
Replies: 12
Views: 2401

great. inspired

Go to advanced search