Search found 4 matches

by zonki
Sun Jul 07, 2019 4:27 pm
Forum: Tubbutec
Topic: ModyPoly (w HiRes) Install Troubleshooting Help
Replies: 2
Views: 914

Nevermind. Problem solved! It just needed a firmware update. I thought the pre-installed hi-res modypoly would come with the new firmware, but maybe this was an exception. Hooray for a working, fully-tubbutec-modded Polysix!
by zonki
Fri Jul 05, 2019 2:57 pm
Forum: Tubbutec
Topic: ModyPoly (w HiRes) Install Troubleshooting Help
Replies: 2
Views: 914

ModyPoly (w HiRes) Install Troubleshooting Help

I recently received a new ModyPoly with the HiRes board pre-installed. This is following an unfortunate incident where my original ModyPoly was damaged (after initially working for several weeks) while troubleshooting another issue. As of now my Polysix has a working installation of the PolySex mod ...
by zonki
Tue Apr 30, 2019 10:13 am
Forum: Tubbutec
Topic: Polysex installation question
Replies: 1
Views: 934

In the Polysex construction guide there are 4 resistors that must be removed from the Polysix Voice board. Are those resistors supposed to be replaced with jumpers or are those connections completely bypassed?
by zonki
Sun Apr 07, 2019 8:59 pm
Forum: Tubbutec
Topic: ModyPoly questions (midi out, hires)
Replies: 3
Views: 1352

I recently purchased a ModyPoly (and layouts) and a Polysex Mod. I installed the ModyPoly and love it so far. I have a few ModyPoly questions: 1) I am sending MIDI out from the ModyPoly Polysix to a Korg MS20M (the full sized desktop module). The Polysix works as a controller for the MS20M though th...

Go to advanced search