Search found 25 matches

by AlterX
Sun Sep 13, 2020 5:55 pm
Forum: Eurorack Modules
Topic: Hackme Vectr - 3D Sensing Controller and Sequencer
Replies: 385
Views: 32263

Re: Hackme Vectr - 3D Sensing Controller and Sequencer

Vectr stopped working..... Mine stopped working, wavvy hands thing, no longer works. Tried a reset as per manual, no change. On boot, Blue LED rings cycles, then halts bottom left. Button, flashes when pressed, sometimes quicker. Goes out when encoder it pressed. When encoder is rotated, sometimes d...
by AlterX
Fri Jul 10, 2020 5:23 pm
Forum: Antumbra
Topic: ROT8
Replies: 20
Views: 5607

Re: ROT8

Sorted. Thanks you
by AlterX
Sun Jun 07, 2020 3:54 pm
Forum: Antumbra
Topic: ROT8
Replies: 20
Views: 5607

Re: ROT8

Just finished my ROT8 this evening. All seems good, start up sequence was good 1st time...now no smillie :-( Red LEDS are out. Buttons works fine, Seq runs, CV output is good. When clock is fed in, sequence seems to run very slow, with a fast clock from O_C. Would it be back to a re-flash and check ...
by AlterX
Fri Jan 31, 2020 5:27 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

MI Streams - No MCU activity. Finished MI Streams last night, powered up, no Life in Bar Graph LEDs and cannot select any modes. You can add an input audio signal and you can get an audio output which can be (filter tweeked / resonance tuned) :-) On checking the MCU. All Voltages are good. All Ov a...
by AlterX
Thu Jan 30, 2020 6:16 pm
Forum: Music Tech DIY
Topic: MI modules DIY: hex and binary files
Replies: 133
Views: 25732

Re: MI modules DIY: hex and binary files

MI Streams. Greetings fellow room wigglers. Does any members have any updated (.hex files) for MI Streams. Bootloader / Hex files. I have used the .hex files DL form the Google Docs link, but the firmware appears not to be running, ie. No outputs from MCU. Either the MCU is FUBAR or the firmware is ...
by AlterX
Wed Jan 29, 2020 5:18 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

MI Streams - No MCU activity. Finished MI Streams last night, powered up, no Life in Bar Graph LEDs and cannot select any modes. You can add an input audio signal and you can get an audio output which can be (filter tweeked / resonance tuned) :-) On checking the MCU. All Voltages are good. All Ov ar...
by AlterX
Mon Jan 06, 2020 6:26 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

Greets - Why is the IC1 - Block 3.3V regulator not installed. The MCU needs this. Dude, I was just telling someone else I feel like I’m missing something totally simple and stupid. I even saw that IC1 on the schematic, but assumed since the BOM I had did not list a regulator for that slot, that it ...
by AlterX
Fri Jan 03, 2020 6:56 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

This post is regarding a Plaits board. First time posting, but I've searched through a lot of this thread and can't find a definitive answer about the vagrant STLink error "unable to connect to the target." I have never used the STM32F0Discovery until this project, and have no experience programmin...
by AlterX
Fri Jan 03, 2020 6:50 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

This is the STM to Plaits SWD connection
by AlterX
Fri Jan 03, 2020 6:48 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

This post is regarding a Plaits board. First time posting, but I've searched through a lot of this thread and can't find a definitive answer about the vagrant STLink error "unable to connect to the target." I have never used the STM32F0Discovery until this project, and have no experience programmin...
by AlterX
Fri Jan 03, 2020 6:43 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

I flashed my Plaits module twice with STM32 and Windows 64 with no issues, still rings like a good clock tower. All checksums and connections reported good. I am going to try the STM32DISCOVERY option as other forum users have had problems using the STM32 way, so going to try a different angle :-)
by AlterX
Wed Jan 01, 2020 5:15 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

Thanks. I will check that area. The DAC area has been worked and reworked. All voltages are good, DAC pump volts and neg volts are good. I will have a look at the Xtal area. The Xtal has been swapped out, as there have been issues with "rocks" discussed in the forum.
by AlterX
Tue Dec 31, 2019 4:37 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

Greets Have been over the output Op Amp stage many times, even swapping out the ByPass Cs. I think its okay. This ringing is present from the DAC when the output stage is isolated. So its further up stream. The DAC input waveforms from the MCU look good, slight ringing but not overly worried. I can ...
by AlterX
Mon Dec 30, 2019 7:07 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

About 1.8 Volts on (R).

-2.38V on (L).
by AlterX
Mon Dec 30, 2019 5:44 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

Re: DIY Mutable Unsuccessful Builds

Plaits I have built 2 x Plaits modules using Pusherman's and Amazing Synth's 603 clone PCBs. Both builds went okay, however the Output / Aux features ringing which is present on all modes, about 2KHz. The firmware has been flashed fine with no reported issues. The modes step through and seem to be a...
by AlterX
Mon Nov 11, 2019 6:39 pm
Forum: Music Tech DIY
Topic: ST Modular
Replies: 31
Views: 3421

Pyxis - Finished this module last night aka Plaits. Worked fine for first test run, sounded great across all functions, sorted. Tonight, took a few seconds to fire up and now there is a high pitch tone across all the functions. If Variant is turned fully clockwise the tone is clear and precise, with...
by AlterX
Wed Oct 30, 2019 6:26 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3545
Views: 215614

I had a similar issue once... Make sure you *test* your resistors...on cheaper resistors, it can be hard to tell which end to begin reading bands on...I have made that mistake a few times. Also, I seem to remember that there is a "color blind mode" that changes the LED brightness...not sure how it ...
by AlterX
Thu Oct 10, 2019 5:29 pm
Forum: Music Tech DIY
Topic: ST Modular
Replies: 31
Views: 3421

ST Modular - Yaksha's Fate

Have built 2 off these modules. The 1st build was perfect in all ways.
The 2nd build however, outputs a high level of digital noise with no input present. The MCU, DAC and all Op Amps have been swapped out. All R and Cs are metered good. Any ideas from the room ?
by AlterX
Thu Oct 10, 2019 5:22 pm
Forum: Music Tech DIY
Topic: ST Modular
Replies: 31
Views: 3421

Re: Cyllene

All sorted. The THAT280 chip was a fake device. Tested circuit using matched pairs transistors and worked a treat. New THAT fiited..all now good. It a good stable oscillator.
by AlterX
Sun Jun 30, 2019 6:15 pm
Forum: Music Tech DIY
Topic: ST Modular - Cyllene VCO
Replies: 5
Views: 786

Sorted...

THAT 340 was dead. Open circuit across all transistors on chip.
Might be a fake / copy device.

Replaced THAT with 2 x BC 547 and 2 x BC 558 as a test. Module burst into life.

Cool beans
by AlterX
Fri Jun 28, 2019 5:42 pm
Forum: Music Tech DIY
Topic: ST Modular - Cyllene VCO
Replies: 5
Views: 786

No worries.

Got a few replies and ideas on FB.

Thanks
by AlterX
Thu Jun 27, 2019 3:21 pm
Forum: Music Tech DIY
Topic: ST Modular - Cyllene VCO
Replies: 5
Views: 786

Thanks for your note. Yeah, I left a message with the FB Group however, Stefan is not on often due to family reasons.
by AlterX
Wed Jun 26, 2019 4:50 pm
Forum: Music Tech DIY
Topic: ST Modular - Cyllene VCO
Replies: 5
Views: 786

ST Modular - Cyllene VCO

Greetings room. I have built 2 x Cyllene VCO modules and they both display the following symptoms and do not work as intended. There is no output from the Sine, Triangle or Pulse. There is a high pitch tone from the Sub jack which is variable in volume using the P4 pot. The freq can vary a little us...
by AlterX
Sun Jun 23, 2019 5:19 pm
Forum: Music Tech DIY
Topic: ST Modular
Replies: 31
Views: 3421

Cyllene

I had to ask Stefan for the Cyllene circuit as after 2 x Cyllene builds - some magik smoke when a chip went into self-destruct - and still it does not work :mad:
by AlterX
Sun Jun 23, 2019 5:13 pm
Forum: Music Tech DIY
Topic: uO_c 8hp ornament and crime.
Replies: 339
Views: 45522

Thanks. I have that issue where the Teensy 3.2 powers up initially, but on power cycle it fails to boot. If left for a while ie: overnight, it will boot, sometimes and operated as normal.

Go to advanced search