Search found 14 matches

by bman
Sun Mar 29, 2020 1:52 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3081
Views: 166157

Re: DIY Mutable Unsuccessful Builds

I'm troubleshooting an Antumbra Knit (Plaits clone) that's been puzzling me for a while. Everything works but the output volume on both outs is too low. As long as I run it through a VCA to bump up the level, everything sounds great. But if I don't it's super quiet compared to my Elements or Braids...
by bman
Sat Mar 28, 2020 6:43 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3081
Views: 166157

Re: DIY Mutable Unsuccessful Builds

I'm troubleshooting an Antumbra Knit (Plaits clone) that's been puzzling me for a while. Everything works but the output volume on both outs is too low. As long as I run it through a VCA to bump up the level, everything sounds great. But if I don't it's super quiet compared to my Elements or Braids....
by bman
Sat Feb 29, 2020 1:42 pm
Forum: Music Tech DIY
Topic: Befaco Kickall trigger sensitivity question
Replies: 22
Views: 1955

Re: Befaco Kickall trigger sensitivity question

can anyone tell me what the output voltage range should be for the kickall? ... Jsco, have you had any luck troubleshooting this? I'm experiencing the same, I think, on a V1C Kickall I put together. Not sure it's related to trigger sensitivity (same volume if I use the trigger or gate outs from my ...
by bman
Wed Feb 19, 2020 9:20 am
Forum: Music Tech DIY
Topic: Replacement part for E-Switch LED push-button (Mutable Instruments modules, etc)
Replies: 1
Views: 132

Replacement part for E-Switch LED push-button (Mutable Instruments modules, etc)

I've built a DIY Elements and two Antumbra 6mixes which both use the LED push-button common on some Mutable Instruments modules. It's also used on Marbles, Grids, Peaks, and Clouds... The part from the Elements BOM is LP4OA1PBCTG (mouser https://www.mouser.com/ProductDetail/612-LP4OA1PBCTG). That on...
by bman
Fri Feb 14, 2020 3:33 pm
Forum: Antumbra
Topic: Fade 1.4 couple of questions
Replies: 1
Views: 436

Re: Fade 1.4 couple of questions

If you go to the mouser page for that part, in the bottom of the page there's a section with specs and each spec has a checkbox next to it. Check the checkboxes that look important until the number of matches goes down to 10 or 100 or something, then "Show Similar". In general, with smd resistors/ca...
by bman
Wed Jan 29, 2020 1:56 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3081
Views: 166157

Re: DIY Mutable Unsuccessful Builds

... Any ideas? :waah: :help: I wouldn't say I "figured it out" but I think it had something to do with the model input. I thought there was a short across the ceradiode next to the model jack so I replaced the ceradiode, the resistor, and the jack itself. Turns out measuring continuity across the c...
by bman
Mon Jan 27, 2020 6:34 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3081
Views: 166157

Re: DIY Mutable Unsuccessful Builds

I built an Antumbra Knit (Plaits clone) a while back and it's my ugliest DIY child. I made most of my mistakes here and learned a lot of lessons the hard way. The op amp chip is floating above the board with wires going to its traces because I only had the through-hole size, I originally got common ...
by bman
Thu Jan 02, 2020 4:03 pm
Forum: Antumbra
Topic: ROT8
Replies: 17
Views: 4142

Re: ROT8

I emailed the creator asking the same question, but shortly afterward I figured out that he just split the LEDs across two resistors in parallel instead of one in series. In my build I used a 100ohm on R52 (same as R42) and they aren't excessively bright or hot. When he emailed me back he recommende...
by bman
Mon Oct 07, 2019 9:46 am
Forum: Antumbra
Topic: Knot Alternative Display Part
Replies: 3
Views: 477

I spent a little while looking for an alternative because the yellow one was out of stock and the part used is sort of expensive. I wasn't able to find anything in the same footprint with the same number of segments, etc. I'd guess the red should work. I was thinking about going with red and using r...
by bman
Mon Oct 07, 2019 8:40 am
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3081
Views: 166157

No worries. I'm just somewhat new and wanted to make sure I wasn't totally misunderstanding what's going on here. =P Thanks for your help, you definitely pointed me in the right direction.
by bman
Sun Oct 06, 2019 7:42 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3081
Views: 166157

Hmm... as far as I can tell pin 13 on the stm32 is the fine tune cv. The rest of the CVs go to the MCP3204 ADC then into the stm32.
by bman
Sun Oct 06, 2019 3:03 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3081
Views: 166157

Thanks! I fixed it. There was a 49.9k resistor (R25) on the timbre op amp which wasn't measuring any resistance. Couldn't tell if one of the terminals was just messed up or what, but I replaced that and now it works perfectly. Btw I was confused when you said to measure pin 13 of the microcontroller...
by bman
Sat Oct 05, 2019 5:16 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3081
Views: 166157

The timbre knob's middle pin goes from 0 to 10V linearly (5V at noon)... What do I measure pin 13 (inverting input) of the op amp against to see that 10V? I'm sort of confused there. I think Pin 14 (timbre op amp output) shows the behavior I'm seeing in the timbre... If I turn the knob all the way l...
by bman
Fri Oct 04, 2019 8:45 pm
Forum: Music Tech DIY
Topic: DIY Mutable Unsuccessful Builds
Replies: 3081
Views: 166157

I built an Antumbra Knot (Braids clone) and everything works perfectly except the timbre control seems to only respond in the lowest 2% of its range. So if I don't have anything plugged into the CV, turning the timbre knob to 0% (full counterclockwise) gives me 0% timbre. However, as soon as I shift...

Go to advanced search