MUFF WIGGLER Forum Index

 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Information
Working on fixing the 'session logged out' issue - please log out and log back in as there is a new cookie name. It MAY be worse for a while, sorry. We'll see... I'm working on it. Thanks

Tubbutec
Goto page 1, 2  Next
 Topics   Replies   Views 
Sticky Topics
No new posts Sticky: Post your question here if you are new to the forum 1 357
No new posts Sticky: Please open a new thread for each question. Thanks! 0 307
No new posts Sticky: Welcome to Tubbutec sub-forum 0 252
Topics
No new posts [SH-1oh1] Pitch bend calibration 0 13
No new posts Any chance of a JX-3p upgrade? 0 9
No new posts [SH-1oh1] Pitch bend issue 7 76
No new posts SH-1oh1 sync problem with Ableton 2 41
No new posts SH-1oh1 pitch bend problem 0 21
No new posts Juno-66 hard to install? 0 53
No new posts Local Off for Juno-66 6 330
No new posts UniPulse for Minipops SR120 2 35
No new posts SH-1oh1, TR-606, TT-303 sync question 1 29
No new posts Unipulse for Vari-64 and Disco-64? 1 22
No new posts Polysex VCA ENV Problem 5 51
No new posts Juno-66 No Waveforms 11 164
No new posts Polysex Pot Values? 1 27
No new posts Juno-66 Arp up&down problem 3 40
No new posts Juno - 66 Factory reset? 2 46
No new posts Juno-66 click sound at start of VCF Envelope Attack 2 48
No new posts JU66 -Midi Filter Level 5 175
No new posts MIDI patch selecting/recording? 2 40
No new posts Modopoly standalone (vst to follow) 1 70
No new posts Juno-66: turn off midi out channel 1 31
No new posts unipulse for SR95 ? 1 41
No new posts Problem with Juno KEY TRANSPOSE button 1 41
No new posts SH 101 - behaving strangely with MIDI from a DAW only (????) 4 66
No new posts Unipulse for TR-606 5 83
No new posts ModyPoly Cubase Panel 1 151
No new posts Problem with ModyPoly arp 2 68
No new posts UniPulse questions.. db25 breakout, standalone, power.. 5 70
No new posts ModyPoly Polyvhords not working 0 48
No new posts Stuttering effect when using midi / midi feedback 0 53
No new posts Unipulse - Oberheim DMX 2 62
No new posts SH-1oh1 sync questions 1 83
No new posts Ribbon cable colors 0 41
No new posts Juno 66 Midi ports & Panel?? 1 53
No new posts Problem with Juno-66 installation 3 71
No new posts Every Roland MC-202 needs a Tubbutec ! 10 512
No new posts Tubbutec for Kenton modded Juno 60 2 58
No new posts Juno-66 Fatness 3 129
No new posts SH-1oh1 strange hold problem 3 92
No new posts Juno 66 Filter Distortion 3 79
No new posts Polysix Overlays 6 90
No new posts Modypoly / Polysex CV3 2 77
No new posts Juno-66 microtonal update 0 73
No new posts SH-1oh1 microtune edition 0 77
No new posts SH-1oh1 noise/bleed issues 16 230
No new posts Sh-1oh1 key press sent in sequencer mode 9 178
No new posts [SH-1oh1] Enhancement: internal filter LFO tempo sync 2 191
No new posts Polysix mod questions 11 434
No new posts SH1oh1 vco calibiration 3 127
No new posts measuring SH-101 supply voltage 5 113
No new posts [ModyPoly] Is Polysix internal battery still needed? 2 113
No new posts Problem on the second osc with poly 61 modypoly (demo audio) 4 142
No new posts Modysex arp-trigger 0 102
No new posts Midi controlled spread for Polysix 2 165
No new posts SH-1oh1 FAQ 3 487
No new posts [SH-1oh1] Feature Idea - software VCA offset to remove click 1 109
No new posts [SH-1oh1] Installed v1.04, Check Version reports v1.03 1 121
No new posts Juno detuned after Juno-66 install 3 133
No new posts ModyPoly Polysix MIDI pitch bend resistor values effect 2 221
No new posts Switching to unison in Poly-61 2 115
No new posts Juno-6 bender offset 2 143
No new posts Modypoly: Mono/Poly arp not working 3 144
No new posts SH-1oh1 issue 3 160
No new posts Is the Midi function polyphonic on the Sh-1oh1? 3 195
No new posts Level drops in Mono A and B modes 1 123
No new posts midi in ---> cv out? 2 138
No new posts UniPulse - What's next for Tubbutec? 20 678
No new posts Juno 66 mod request (NYC Area) 2 167
No new posts Juno 66 / how to set arpeggiator tempo via midi 3 226
No new posts MIDI assigning with Modysix 2 121
No new posts Novamod + SH-1oh1 3 233
No new posts Juno-66 filter control question 3 254
No new posts Polysex + Kiwisix problem 4 169
No new posts Update tubbutec os OSX 6 333
No new posts [SH-1oh1] Software Tuning / Calibration idea 1 134
No new posts Juno 66-- Pulse wave not working post-install, suggestions? 2 154
No new posts select VCO on MonoPoly? 0 119
No new posts SH-1oh1 seqence sysex dump 4 204
No new posts Juno 66 panel? 3 186
No new posts SH 1oh1 update? 2 281
No new posts Strange problem with SH-1oh1 4 201
No new posts ModyPoly for Poly-61M 3 264
No new posts Juno 66 installed, now, to calibrate the synth... 1 187
No new posts Extra wires coming out of Juno-66 Chip 2 193
No new posts Weird problem with Juno 6 6 322
No new posts Juno-66 portamento / arp not working 10 324
No new posts Juno 66 microtuning inquiry 3 212
No new posts PolySix Midi Filter Control range 2 157
No new posts preparing for installation of Juno 66 2 176
No new posts ModyPoly/Polysex - saving presets 2 179
No new posts Sequential Pro One 1 190
No new posts Wait, WHAT?? Juno 66 mod for old Junos 27 3093
No new posts [SH-1oh1] MIDI socket installation placement 2 225
No new posts [SH-1oh1] Bug: Key Transpose odd behavior with MIDI IN data 2 243
No new posts Midi Quest templates 0 153
No new posts Internal Clock Problem with SH1oh1 7 493
No new posts MIDI loopback issues with ModyPoly 2 203
No new posts Juno-66 feature-bug in Mono A mode 2 295
MUFF WIGGLER Forum Index -> Tubbutec Goto page 1, 2  Next
Page 1 of 2
Powered by phpBB © phpBB Group