MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Tubbutec
Goto page 1, 2, 3  Next
 Topics   Replies   Views 
Sticky Topics
No new posts Sticky: Post your question here if you are new to the Tubbutec forum 0 2624
No new posts Sticky: Please open a new thread for each question. Thanks! 0 1823
No new posts Sticky: FAQ (and Welcome to the forum) 0 1845
Topics
No new posts Polychord confusion 3 35
No new posts Are the uTune Dual Expanders dead? 1 18
No new posts µTune and midi out question 5 176
No new posts µTune MIDI Question #2 11 1853
No new posts Hey Tubbutec, any 66 ARP fix please? 4 211
No new posts µTune input problems 1 45
No new posts Juno-66 not saving chords 4 82
No new posts Brown wire unconnected on ModyPoly? 1 42
No new posts ModyPoly questions (midi out, hires) 3 659
No new posts uTune autotrigger feature 1 119
No new posts uniPulse midi issues 1 64
No new posts Mtune not responding 11 1366
No new posts Every Roland MC-202 needs a Tubbutec ! 64 5778
No new posts Unipulse Roland TR-33 and Yamaha MR10 - some trig problems 13 1265
No new posts µTune input configuration 10 1537
No new posts Repair MKS-80 1 213
No new posts CR8000 sync only 1 216
No new posts UniPulse Roland CR-8000 installation issues 1 251
No new posts Wired Heart 3 1131
No new posts UniPulse MiniPops 3 1 306
No new posts does the unipulse sync mod work on the roland cr68 ? 1 303
No new posts ModyPoly (w HiRes) Install Troubleshooting Help 2 310
No new posts KR-55 uniPulse installation questions 0 306
No new posts What does it take to get ARP mode in Juno 66 fixed ? 3 577
No new posts Juno 66 - Velocity over MIDI? 3 1384
No new posts Confirming True Bypass 4 424
No new posts Juno-66 patch saving 6 638
No new posts Juno-66, ModyPoly, SH-1oh1 midi output configuration 10 1841
No new posts Powerarp question 1 391
No new posts Juno 66 Midi CC 35,36 range values 2 1375
No new posts [SH-1oh1] Request - Better Control for Slower LFO Speeds 4 1020
No new posts Juno-66 power arp not triggering in mono mode 0 419
No new posts ModyPoly clock selection 2 430
No new posts Cant trigger accent via MIDI CC with Reaper into SH-1oh1 2 437
No new posts Polysex installation question 1 422
No new posts uTune question 1 498
No new posts Odd UniPulse Issue With Hammond AutoVari 64 6 697
No new posts µTune - midi to clock 1 693
No new posts ARP critical issue when using Up/Down and range 3 6 1341
No new posts Juno 66 - Bender problem / pitch wobble when DCO to max 3 1311
No new posts ModyPoly Midi in issues 0 196
No new posts µTune supply voltage? 2 720
No new posts Odd timing for sync pulse on trigger outputs: uniPulse 6 768
No new posts Siel Cruise midi? 1 735
No new posts No CV out from utune 4 817
No new posts Maestro Rhythm King clock 1 770
No new posts uniPulse FR6M clock 6 943
No new posts FAQ: Why are the midi sockets already soldered? 0 866
No new posts Troubleshooting the firmware updater 0 861
No new posts Juno non working voice 1 743
No new posts Problem with Korg KR-55B 3 1006
No new posts Mono/Poly Midi filter level 1 830
No new posts uniPulse for Roland CMU-800 1 813
No new posts uniPulse - manual? 1 799
No new posts µTune arrived today 3 1689
No new posts µTune glide/slide 2 1245
No new posts Juno-66 arp not working 2 872
No new posts Unipulse for TR-606 7 1771
No new posts [ Poll ] Replacement power supply plate for Polysix and Mono/Poly 1 976
No new posts Polysix Overlays 11 1527
No new posts Problems with Sh101 control CC's 2 983
No new posts UniPulse and CR-78 3 1253
No new posts The big [µTune] thread .. 0 1096
No new posts [µTune] and analogue synths 1 1024
No new posts [µTune] Outout velocity 8 1259
No new posts Juno-6 strange behaviour (not caused by Juno-66) 7 1162
No new posts Polysix Filter Problem 3 1053
No new posts PolySix key bed wiring order 1 1035
No new posts µTune questions 12 1725
No new posts Juno-66 recommended controller 3 1381
No new posts Weird problem with Juno 6 7 1707
No new posts Sh-1oh1 midi sync? 2 1070
No new posts µTune midi gate and 0 coast 2 1048
No new posts Unipulse into Roland CR-8000 3 1271
No new posts utune - few questions 7 1149
No new posts Unipulse for Vari-64 and Disco-64? 3 1664
No new posts utune - level of intuitive playing 11 1212
No new posts µTune question 31 2761
No new posts uTune not reading CV in correctly ? 4 1143
No new posts [µTune] Transpose with scale masks 2 1254
No new posts [µTune] Scale based on freuqency not cents 2 1152
No new posts µTune questions 6 1355
No new posts Juno 66 VCF LFO issues? 3 1398
No new posts Minipops 120 volume issue 2 1158
No new posts Fast Portamento too slow... Juno 66 0 1151
No new posts UniPulse installation in USA? Plus a few questions 3 1570
No new posts 88-key MIDI keyboard + modular CVs 4 1248
No new posts Unipulse Issue help??? 3 1321
No new posts DIY kit? 3 1240
No new posts Defective SH-101 D/A converter 0 1213
No new posts Nanocontrol and Juno-66 1 1204
No new posts Tuning issues with SH-101 2 1232
No new posts Unipulse 606 1 1241
No new posts [1oh1] Save patterns externally 0 1160
No new posts [SH-1oh1] Arpeggiator doesn't retrig envelopes 3 1443
No new posts µTune gate out question 2 1263
No new posts Problems after Juno-66 install 1 1285
MUFF WIGGLER Forum Index -> Tubbutec Goto page 1, 2, 3  Next
Page 1 of 3
Powered by phpBB © phpBB Group