MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Tubbutec
Goto page Previous  1, 2
 Topics   Replies   Views 
Announcements
No new posts Announcement: Summer holiday 2018 0 33
Topics
No new posts Juno - 66 Factory reset? 2 468
No new posts Juno-66 click sound at start of VCF Envelope Attack 2 414
No new posts JU66 -Midi Filter Level 5 550
No new posts MIDI patch selecting/recording? 2 403
No new posts Modopoly standalone (vst to follow) 1 532
No new posts Juno-66: turn off midi out channel 1 424
No new posts unipulse for SR95 ? 1 390
No new posts Problem with Juno KEY TRANSPOSE button 1 401
No new posts SH 101 - behaving strangely with MIDI from a DAW only (????) 4 443
No new posts Unipulse for TR-606 5 587
No new posts ModyPoly Cubase Panel 1 493
No new posts Problem with ModyPoly arp 2 424
No new posts UniPulse questions.. db25 breakout, standalone, power.. 5 440
No new posts ModyPoly Polyvhords not working 0 385
No new posts Stuttering effect when using midi / midi feedback 0 431
No new posts Unipulse - Oberheim DMX 2 395
No new posts SH-1oh1 sync questions 1 428
No new posts Ribbon cable colors 0 324
No new posts Juno 66 Midi ports & Panel?? 1 357
No new posts Tubbutec for Kenton modded Juno 60 2 422
No new posts Juno-66 Fatness 3 453
No new posts SH-1oh1 strange hold problem 3 385
No new posts Juno 66 Filter Distortion 3 345
No new posts Polysix Overlays 6 374
No new posts Modypoly / Polysex CV3 2 346
No new posts SH-1oh1 microtune edition 0 397
No new posts SH-1oh1 noise/bleed issues 16 511
No new posts Sh-1oh1 key press sent in sequencer mode 9 415
No new posts [SH-1oh1] Enhancement: internal filter LFO tempo sync 2 447
No new posts Polysix mod questions 11 905
No new posts SH1oh1 vco calibiration 3 386
No new posts measuring SH-101 supply voltage 5 358
No new posts [ModyPoly] Is Polysix internal battery still needed? 2 376
No new posts Problem on the second osc with poly 61 modypoly (demo audio) 4 413
No new posts Modysex arp-trigger 0 345
No new posts Midi controlled spread for Polysix 2 424
No new posts SH-1oh1 FAQ 3 865
No new posts [SH-1oh1] Feature Idea - software VCA offset to remove click 1 344
No new posts [SH-1oh1] Installed v1.04, Check Version reports v1.03 1 342
No new posts ModyPoly Polysix MIDI pitch bend resistor values effect 2 492
No new posts Switching to unison in Poly-61 2 397
No new posts Juno-6 bender offset 2 431
No new posts Modypoly: Mono/Poly arp not working 3 433
No new posts SH-1oh1 issue 3 402
No new posts Is the Midi function polyphonic on the Sh-1oh1? 3 443
No new posts Level drops in Mono A and B modes 1 361
No new posts midi in ---> cv out? 2 378
No new posts UniPulse - What's next for Tubbutec? 20 1034
No new posts Juno 66 mod request (NYC Area) 2 402
No new posts Juno 66 / how to set arpeggiator tempo via midi 3 487
No new posts MIDI assigning with Modysix 2 372
No new posts Novamod + SH-1oh1 3 478
No new posts Juno-66 filter control question 3 470
No new posts Polysex + Kiwisix problem 4 539
No new posts Update tubbutec os OSX 6 576
No new posts [SH-1oh1] Software Tuning / Calibration idea 1 370
No new posts Juno 66-- Pulse wave not working post-install, suggestions? 2 392
No new posts select VCO on MonoPoly? 0 347
No new posts SH-1oh1 seqence sysex dump 4 409
No new posts Juno 66 panel? 3 412
No new posts SH 1oh1 update? 2 485
No new posts Strange problem with SH-1oh1 4 423
No new posts Extra wires coming out of Juno-66 Chip 2 392
No new posts Weird problem with Juno 6 6 562
No new posts Juno-66 portamento / arp not working 10 498
No new posts Juno 66 microtuning inquiry 3 368
No new posts PolySix Midi Filter Control range 2 318
No new posts preparing for installation of Juno 66 2 330
No new posts ModyPoly/Polysex - saving presets 2 333
No new posts Sequential Pro One 1 337
No new posts Wait, WHAT?? Juno 66 mod for old Junos 27 4187
No new posts [SH-1oh1] MIDI socket installation placement 2 360
No new posts [SH-1oh1] Bug: Key Transpose odd behavior with MIDI IN data 2 345
No new posts Internal Clock Problem with SH1oh1 7 612
No new posts MIDI loopback issues with ModyPoly 2 334
No new posts Juno-66 feature-bug in Mono A mode 2 409
No new posts ModyPoly Unison Detune for "fatter" sound on Poly6 2 312
No new posts Modypoly mono/poly mod 2 508
No new posts Installing Polysex mod, help? 15 350
No new posts New Polysix CPU mod 7 1366
MUFF WIGGLER Forum Index -> Tubbutec Goto page Previous  1, 2
Page 2 of 2
Powered by phpBB © phpBB Group