Site Migration Completed

Important announcements about the forum and other Muffwiggler.com sites.

Moderators: lisa, Kent, Joe.

Post Reply
tiny333
SONIC WARRIOR
Posts: 1742
Joined: Sat Sep 08, 2007 8:00 am

Re: Site Migration Completed

Post by tiny333 » Wed Dec 25, 2019 4:21 am

This is great news thank you

Looks good too !

Happy x mas

User avatar
Christopher Winkels
Lord of Tweed Manor
Posts: 4424
Joined: Sun May 03, 2009 6:53 pm
Location: Burlington, Ontario, Canada, Earth, Solar System, Milky Way, Virgo Supercluster

Re: Site Migration Completed

Post by Christopher Winkels » Wed Dec 25, 2019 7:07 am

In the past one was able to change the number of posts that loaded per page view (I think I had mine set to 50 posts per page). I don't see that functionality anymore - is it gone or am I missing something?

Be Sandy?
Wiggling with Experience
Posts: 427
Joined: Sun Apr 08, 2018 12:04 pm

Re: Site Migration Completed

Post by Be Sandy? » Wed Dec 25, 2019 7:21 am

Hello Mr Winkels :)

There's a global setting in the admin panel that can be changed but that would obviously affect everyone.

It looks like there's an extension that would let users set it individually. I'll leave the link here for Rob to see if it's something we can implement.
https://www.phpbb.com/community/viewtopic.php?t=2461771

Sandy

User avatar
Christopher Winkels
Lord of Tweed Manor
Posts: 4424
Joined: Sun May 03, 2009 6:53 pm
Location: Burlington, Ontario, Canada, Earth, Solar System, Milky Way, Virgo Supercluster

Re: Site Migration Completed

Post by Christopher Winkels » Wed Dec 25, 2019 9:59 am

Thanks, Sandy. Hope you're well.

It was a personal preference, certainly not a do-or-die function.

User avatar
lud
Super Deluxe Wiggler
Posts: 1038
Joined: Tue May 05, 2015 2:02 pm
Location: UK

Re: Site Migration Completed

Post by lud » Wed Dec 25, 2019 11:45 am

Great work on the MW facelift guys! Looking great for the new decade

User avatar
Flatscan
The Caretaker
Posts: 130
Joined: Sun Oct 18, 2015 10:34 pm
Location: Canada

Re: Site Migration Completed

Post by Flatscan » Thu Dec 26, 2019 2:16 am

Thanks for the extension link, Sandy.

User-configurable posts-per-page extension has been enabled.
See "Topics per page" and "Posts per page" on the User Admin Panel -> Board Preferences -> Posts per page

User avatar
mamonu
90s ambient miscreant!!
Posts: 608
Joined: Tue Jul 20, 2010 4:08 pm
Location: Surrey, UK

Re: Site Migration Completed

Post by mamonu » Thu Dec 26, 2019 3:59 am

for some reason I got a certificate error and now I access the site through a certificate exception...

User avatar
Flatscan
The Caretaker
Posts: 130
Joined: Sun Oct 18, 2015 10:34 pm
Location: Canada

Re: Site Migration Completed

Post by Flatscan » Thu Dec 26, 2019 4:27 am

What did the error say?

User avatar
mamonu
90s ambient miscreant!!
Posts: 608
Joined: Tue Jul 20, 2010 4:08 pm
Location: Surrey, UK

Re: Site Migration Completed

Post by mamonu » Thu Dec 26, 2019 4:58 am

attached screenshot

(So i can be in the site only if i accept the risk and continue)


[attachment=0]SSL_ERROR.png[/attachment]
You do not have the required permissions to view the files attached to this post.

User avatar
momo
Ultra Wiggler
Posts: 889
Joined: Wed Jun 17, 2009 4:40 am
Location: London, England

Re: Site Migration Completed

Post by momo » Thu Dec 26, 2019 5:14 am

Thanks for all the hard work towards the server change and migration! I think when we PM now, we don’t get an email notification when we receive a reply. Is that working for others?

Be Sandy?
Wiggling with Experience
Posts: 427
Joined: Sun Apr 08, 2018 12:04 pm

Re: Site Migration Completed

Post by Be Sandy? » Thu Dec 26, 2019 5:39 am

momo wrote:
Thu Dec 26, 2019 5:14 am
Thanks for all the hard work towards the server change and migration! I think when we PM now, we don’t get an email notification when we receive a reply. Is that working for others?
There was an issue yesterday which Rob has now fixed.
Note that you do have to enable this in the user control panel.
Click your username at the top right and select user control panel.
User control panel - board preferences - edit notification options.

User avatar
dubonaire
Super Deluxe Wiggler
Posts: 6056
Joined: Sun Jan 17, 2010 10:45 pm

Re: Site Migration Completed

Post by dubonaire » Thu Dec 26, 2019 7:34 am

I'm also getting a security warning, and the cats image is obscuring the left hand menu.

User avatar
Altitude909
Super Deluxe Wiggler
Posts: 3250
Joined: Wed Aug 24, 2011 5:13 pm
Location: Meesheegan

Re: Site Migration Completed

Post by Altitude909 » Thu Dec 26, 2019 7:41 am

Noticed that my uploaded pics dont show up, it looks like a HTTP/HTTPS issue since if I just change the link back to http, they show up fine

SonicRevolutions
Learning to Wiggle
Posts: 36
Joined: Tue Sep 01, 2015 3:33 am
Location: The Netherlands

Re: Site Migration Completed

Post by SonicRevolutions » Thu Dec 26, 2019 8:00 am

Cert issue seems caused by the fact that the certificate is issued for muffwiggler.com and the site is www.muffwiggler.com. Generating a certificate with multiple domains using the -d domain1, domain2 etc. option should fix it.

User avatar
drip.feed
Roll it off at 30 Hz
Posts: 3180
Joined: Thu Sep 15, 2011 10:05 am
Location: Belfast, Northern Ireland

Re: Site Migration Completed

Post by drip.feed » Thu Dec 26, 2019 9:41 am

Rob, you utter star. Thank you so much for taking all this on.

Here’s another one for Trello: show all posts on a single page. The old forum had a little # link that showed all posts without splitting them across multiple pages. It was really useful for DIY topics because you could load all posts into a single web page then search the entire topic for, say, a part number or a piece of advice that got debugged over multiple posts. Without the # feature you have to go to the next next batch of posts, then the next, repeating the search. Hope that made sense.

User avatar
Daisuk
Super Deluxe Wiggler
Posts: 3811
Joined: Tue Jul 23, 2013 3:16 pm
Location: Oslo
Contact:

Re: Site Migration Completed

Post by Daisuk » Thu Dec 26, 2019 10:10 am

dubonaire wrote:
> I'm also getting a security warning, and the cats image is obscuring the
> left hand menu.

Same here.

AndreasD
Common Wiggler
Posts: 111
Joined: Sat Nov 28, 2015 3:04 pm

Re: Site Migration Completed

Post by AndreasD » Thu Dec 26, 2019 11:43 am

I only get a security warning:

This site is not secure

This might mean that someone’s trying to fool you or steal any info you send to the server. You should close this site immediately.

Recommended iconClose this tab

More information More information

The hostname in the website’s security certificate differs from the website you are trying to visit.
Error Code: DLG_FLAGS_SEC_CERT_CN_INVALID

kpreid
Common Wiggler
Posts: 104
Joined: Wed Aug 29, 2018 10:18 am
Location: California
Contact:

Re: Site Migration Completed

Post by kpreid » Thu Dec 26, 2019 11:47 am

The old “watch this forum for new topics” function seems to have gone away and lost my list, so I tried clicking “subscribe forum” in the footer, but now for my subscribed forums I'm getting email notifications for, apparently, *every reply in every topic* (and the email text incorrectly claims that I have subscribed to the topic) in addition to “New topic notification” notifications.

This seems like a bug. (But if it isn't, is there a way to get only new topic notifications for a forum?)

Also, the email text says "You can use the following link to view the forum, no more notifications will be sent until you visit the forum." like it used to, but in fact I'm receiving email for what seems like every post. That's less important, though.

User avatar
leeski
Super Deluxe Wiggler
Posts: 2083
Joined: Sat May 12, 2012 5:44 pm
Location: Saturn

Re: Site Migration Completed

Post by leeski » Thu Dec 26, 2019 12:21 pm

Thanks for getting it up, your great & muff's is ACE

User avatar
Flatscan
The Caretaker
Posts: 130
Joined: Sun Oct 18, 2015 10:34 pm
Location: Canada

Re: Site Migration Completed

Post by Flatscan » Thu Dec 26, 2019 1:34 pm

Certificate security warnings should be resolved now. It was just a mismatch between with the use of www.

User avatar
Flatscan
The Caretaker
Posts: 130
Joined: Sun Oct 18, 2015 10:34 pm
Location: Canada

Re: Site Migration Completed

Post by Flatscan » Thu Dec 26, 2019 1:38 pm

kpreid wrote:
Thu Dec 26, 2019 11:47 am
The old “watch this forum for new topics” function seems to have gone away and lost my list, so I tried clicking “subscribe forum” in the footer, but now for my subscribed forums I'm getting email notifications for, apparently, *every reply in every topic* (and the email text incorrectly claims that I have subscribed to the topic) in addition to “New topic notification” notifications.

This seems like a bug. (But if it isn't, is there a way to get only new topic notifications for a forum?)

Also, the email text says "You can use the following link to view the forum, no more notifications will be sent until you visit the forum." like it used to, but in fact I'm receiving email for what seems like every post. That's less important, though.
That subscribe link in the footer is what you're looking for. You may just need to tweak your notification settings;
https://www.muffwiggler.com/forum/ucp.p ... on_options

User avatar
mskala
Super Deluxe Wiggler
Posts: 2480
Joined: Thu Mar 27, 2014 7:33 am
Location: Toronto

Re: Site Migration Completed

Post by mskala » Thu Dec 26, 2019 1:51 pm

Notification of "new reply in bookmarked topic" for a topic I'm sure I never bookmarked. I'm not even sure I've ever "bookmarked" a topic at all.

User avatar
Flatscan
The Caretaker
Posts: 130
Joined: Sun Oct 18, 2015 10:34 pm
Location: Canada

Re: Site Migration Completed

Post by Flatscan » Thu Dec 26, 2019 1:53 pm

You can check your bookmarked topics here;
https://www.muffwiggler.com/forum/ucp.p ... =bookmarks

kpreid
Common Wiggler
Posts: 104
Joined: Wed Aug 29, 2018 10:18 am
Location: California
Contact:

Re: Site Migration Completed

Post by kpreid » Thu Dec 26, 2019 2:09 pm

Flatscan wrote:
> That subscribe link in the footer is what you're looking for. You may just
> need to tweak your notification settings;

My notification settings are all on and set to email. But none of them sounds like "notify me for *every reply in* every topic in a forum I'm subscribed to"; there's "Someone replies to a topic to which you are subscribed" (on, because I want replies in subscribed topics) and "Someone creates a topic in a forum to which you are subscribed" (on, because I want notifications of new topics).

Not only am I getting more email than the settings sound like they should be sending, the messages say "You are receiving this notification because you are watching the topic" (which I am not, only the forum). So all evidence I can see is that my settings are correct but the software is treating a forum subscription as if it were a topic subscription.

User avatar
mskala
Super Deluxe Wiggler
Posts: 2480
Joined: Thu Mar 27, 2014 7:33 am
Location: Toronto

Re: Site Migration Completed

Post by mskala » Thu Dec 26, 2019 8:53 pm

Flatscan wrote:
> You can check your bookmarked topics here;
> ucp.php?i=ucp_main&mode=bookmarks

It looks like "bookmark" is the new name for "watch," because that list shows *mostly* the topics I have watched, and I have [i]never[/i] bookmarked a topic in the new interface. But it also showed one that I had never watched. My guess is that I may have watched some topics that were lost in the migration, and then when new topics were created sharing those numbers, it registered them as my having "bookmarked" the new topics.

This reuse of numbers will make it a lot harder to ever restore those lost topics even with a database backup from pre-migration, and I think we shouldn't expect those topics to come back.

I hope that something like the old "show topics I am watching that have new replies" feature will be restored soon. Nothing in the current harmburger menu is exactly equivalent to that.

Post Reply

Return to “Announcements - Please read!”