Xaoc Belgrad

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: Joe., lisa, luketeaford, Kent

Post Reply
User avatar
racooniac
Wiggling with Experience
Posts: 276
Joined: Tue Aug 11, 2015 6:53 am
Location: Austria, Salzburg

Post by racooniac » Fri Feb 23, 2018 4:35 pm

sromanel wrote:
cptnal wrote:
sromanel wrote:Are the pots screwed or T14-like? and do they feel stable or flimsy? (particularly the mode selection switch)
Build quality on my four XAOC modules is exceptional. :tu:
yeah, I'm not questioning xaoc's build quality (which I assume is top notch) but thether knobs are screwed or popped in à là T-14 and if the chicken beak knob feels stable, because judging from divkid's video it seemed quite wobbly, but it might have been a camera trick or whatever
mine are screwed on and all knobs feel rocksolid when i play them

of all the manufacturers that i have modules in my rack from, the xaoc ones have by far the best build quality so far.
Last edited by racooniac on Fri Feb 23, 2018 4:36 pm, edited 1 time in total.

ol'nasty
Learning to Wiggle
Posts: 16
Joined: Sun Apr 23, 2017 11:02 am

Post by ol'nasty » Fri Feb 23, 2018 4:36 pm

mode and frequency knobs are screwed on. others aren't.

User avatar
MrNovember
Ultra Wiggler
Posts: 787
Joined: Thu Nov 21, 2013 8:25 pm
Location: GTA, Ontario

Post by MrNovember » Fri Feb 23, 2018 4:38 pm

sromanel wrote:
cptnal wrote:
sromanel wrote:Are the pots screwed or T14-like? and do they feel stable or flimsy? (particularly the mode selection switch)
Build quality on my four XAOC modules is exceptional. :tu:
yeah, I'm not questioning xaoc's build quality (which I assume is top notch) but thether knobs are screwed or popped in à là T-14 and if the chicken beak knob feels stable, because judging from divkid's video it seemed quite wobbly, but it might have been a camera trick or whatever
The mode selection switch was a bit wobbly, which is a pretty big pet peeve of mine. Build quality overall was exceptional, but I would have been happier with a different mode selection switch

User avatar
mantiwhore
Veteran Wiggler
Posts: 738
Joined: Fri Jun 04, 2010 6:21 pm
Location: Warsaw, Poland
Contact:

Post by mantiwhore » Fri Feb 23, 2018 5:21 pm

Well, we're not so happy with the feel of that switch ourselves, to be honest.
See, that was the only one we managed to find, that offers as many positions, and fits between the PCB and the panel. Wobbly action aside, it works perfect though.
MrNovember wrote:
sromanel wrote:
cptnal wrote:
sromanel wrote:Are the pots screwed or T14-like? and do they feel stable or flimsy? (particularly the mode selection switch)
Build quality on my four XAOC modules is exceptional. :tu:
yeah, I'm not questioning xaoc's build quality (which I assume is top notch) but thether knobs are screwed or popped in à là T-14 and if the chicken beak knob feels stable, because judging from divkid's video it seemed quite wobbly, but it might have been a camera trick or whatever
The mode selection switch was a bit wobbly, which is a pretty big pet peeve of mine. Build quality overall was exceptional, but I would have been happier with a different mode selection switch
Xaoc Devices | Leidforschung Verlag | Instagram | Facebook
WTB/T: Livewire Chaos Computer, Kilpatrick Dual VCO, Dewanatron Triple Slice, Nord A1R, Elektron SPS-1 UW+ II

User avatar
MrNovember
Ultra Wiggler
Posts: 787
Joined: Thu Nov 21, 2013 8:25 pm
Location: GTA, Ontario

Post by MrNovember » Fri Feb 23, 2018 5:27 pm

mantiwhore wrote:Well, we're not so happy with the feel of that switch ourselves, to be honest.
See, that was the only one we managed to find, that offers as many positions, and fits between the PCB and the panel. Wobbly action aside, it works perfect though.
MrNovember wrote:
sromanel wrote:
cptnal wrote:
sromanel wrote:Are the pots screwed or T14-like? and do they feel stable or flimsy? (particularly the mode selection switch)
Build quality on my four XAOC modules is exceptional. :tu:
yeah, I'm not questioning xaoc's build quality (which I assume is top notch) but thether knobs are screwed or popped in à là T-14 and if the chicken beak knob feels stable, because judging from divkid's video it seemed quite wobbly, but it might have been a camera trick or whatever
The mode selection switch was a bit wobbly, which is a pretty big pet peeve of mine. Build quality overall was exceptional, but I would have been happier with a different mode selection switch
Yeah, I've never had any issues with it and I definitely wouldn't sell the Belgrad over it, it's just a slight annoyance. I absolutely love the Belgrad (and the rest of Xaoc modules actually)

User avatar
nso_music
Common Wiggler
Posts: 146
Joined: Sat Apr 29, 2017 1:32 pm

Post by nso_music » Fri Feb 23, 2018 5:34 pm

Love my belgrad but looking to replace the red knobs and LED's just for some aesthetic OCD of mine to match the rest of my case. I found some LED's that should be fine but would these knobs be a match? round shaft?

https://www.thonk.co.uk/shop/1900h-round/

User avatar
mantiwhore
Veteran Wiggler
Posts: 738
Joined: Fri Jun 04, 2010 6:21 pm
Location: Warsaw, Poland
Contact:

Post by mantiwhore » Fri Feb 23, 2018 5:39 pm

the bog knob is rounf shaft, the rest are knurled ones, so you need push-on type of "1900" knobs.
nso_music wrote:Love my belgrad but looking to replace the red knobs and LED's just for some aesthetic OCD of mine to match the rest of my case. I found some LED's that should be fine but would these knobs be a match? round shaft?

https://www.thonk.co.uk/shop/1900h-round/
Last edited by mantiwhore on Fri Feb 23, 2018 6:04 pm, edited 1 time in total.
Xaoc Devices | Leidforschung Verlag | Instagram | Facebook
WTB/T: Livewire Chaos Computer, Kilpatrick Dual VCO, Dewanatron Triple Slice, Nord A1R, Elektron SPS-1 UW+ II

User avatar
nso_music
Common Wiggler
Posts: 146
Joined: Sat Apr 29, 2017 1:32 pm

Post by nso_music » Fri Feb 23, 2018 5:55 pm

mantiwhore wrote:the bog knob is rounf shaft, the rest and knurled ones, so you need push-on type of "1900" knobs.

https://www.thonk.co.uk/shop/1900h-round/

Ah, thanks! These seem to fit the bill? http://www.smallbear-electronics.mybigc ... led-shaft/

User avatar
mantiwhore
Veteran Wiggler
Posts: 738
Joined: Fri Jun 04, 2010 6:21 pm
Location: Warsaw, Poland
Contact:

Post by mantiwhore » Fri Feb 23, 2018 6:04 pm

Yes, seems so.
nso_music wrote:
mantiwhore wrote:the bog knob is rounf shaft, the rest and knurled ones, so you need push-on type of "1900" knobs.

https://www.thonk.co.uk/shop/1900h-round/

Ah, thanks! These seem to fit the bill? http://www.smallbear-electronics.mybigc ... led-shaft/
Xaoc Devices | Leidforschung Verlag | Instagram | Facebook
WTB/T: Livewire Chaos Computer, Kilpatrick Dual VCO, Dewanatron Triple Slice, Nord A1R, Elektron SPS-1 UW+ II

sixnon
Common Wiggler
Posts: 51
Joined: Mon Jan 09, 2017 5:39 pm

Post by sixnon » Fri Feb 23, 2018 8:41 pm

mantiwhore wrote:Well, we're not so happy with the feel of that switch ourselves, to be honest.
See, that was the only one we managed to find, that offers as many positions, and fits between the PCB and the panel. Wobbly action aside, it works perfect though.
MrNovember wrote:
sromanel wrote:
cptnal wrote:
sromanel wrote:Are the pots screwed or T14-like? and do they feel stable or flimsy? (particularly the mode selection switch)
Build quality on my four XAOC modules is exceptional. :tu:
yeah, I'm not questioning xaoc's build quality (which I assume is top notch) but thether knobs are screwed or popped in à là T-14 and if the chicken beak knob feels stable, because judging from divkid's video it seemed quite wobbly, but it might have been a camera trick or whatever
The mode selection switch was a bit wobbly, which is a pretty big pet peeve of mine. Build quality overall was exceptional, but I would have been happier with a different mode selection switch
Until reading this thread I hadn't even noticed that wobble. I grip the knob by both sides ie the beak and the base and the movement isn't that noticeable unless you rotate that grip 90 degrees and wobble side to side. I concur regarding excellent XAOC build quality on all their modules I own.

User avatar
Pighood
Super Deluxe Wiggler
Posts: 2021
Joined: Fri Sep 14, 2012 8:48 pm

Post by Pighood » Fri Feb 23, 2018 9:58 pm

Anyone else getting a chafing from the central frequency knob towards the far ends?
*phnert*

R.U.Nuts
Super Deluxe Wiggler
Posts: 1816
Joined: Fri Apr 19, 2013 5:43 pm

Post by R.U.Nuts » Sat Feb 24, 2018 1:32 am

Pighood wrote:Anyone else getting a chafing from the central frequency knob towards the far ends?
No. But this should be an easy fix: The knob is attached with a screw to the shaft of the pot. So just loosen that screw and raise the knob a little from the panel and tighten the screw again.

User avatar
Pighood
Super Deluxe Wiggler
Posts: 2021
Joined: Fri Sep 14, 2012 8:48 pm

Post by Pighood » Sat Feb 24, 2018 8:04 am

R.U.Nuts wrote:
Pighood wrote:Anyone else getting a chafing from the central frequency knob towards the far ends?
No. But this should be an easy fix: The knob is attached with a screw to the shaft of the pot. So just loosen that screw and raise the knob a little from the panel and tighten the screw again.
The way I have the module mounted in my case made it very awkward to get the blade of a flathead screwdriver into the little hole, but I fiddled about a bit and got it to work. Thanks!
*phnert*

fields
Learning to Wiggle
Posts: 22
Joined: Thu Jan 11, 2018 6:05 pm

Post by fields » Wed Feb 28, 2018 2:45 pm

I just got a second hand Belgrad and I get some bleed when sending it V/Oct Voltages.
Rene is sequencing, Belgrad connected to an open Veils-VCA.
Resonance on the Belgrad is completely down.
You hear clicking noises whenever there is a voltage change.
Removing the cable from Rene get's rid of the noise.

This isn't normal is it?

fields
Learning to Wiggle
Posts: 22
Joined: Thu Jan 11, 2018 6:05 pm

Post by fields » Wed Feb 28, 2018 6:03 pm

You hear clicking noises whenever there is a voltage change.
I mean, it actually can sound quite nice:

https://soundcloud.com/fields-01/err-connect

Percussion is the Belgrad through a 3-stage wavefolder and LPG with some Clouds and FX.
At the very end you hear the "clicks" when the resonance is down.

R.U.Nuts
Super Deluxe Wiggler
Posts: 1816
Joined: Fri Apr 19, 2013 5:43 pm

Post by R.U.Nuts » Thu Mar 01, 2018 5:09 pm

fields wrote:
You hear clicking noises whenever there is a voltage change.
I mean, it actually can sound quite nice:

https://soundcloud.com/fields-01/err-connect

Percussion is the Belgrad through a 3-stage wavefolder and LPG with some Clouds and FX.
At the very end you hear the "clicks" when the resonance is down.
I just checked my unit and I get no clicks. Sure you didn't have an envelope plugged into the cutoff CV-in or something? Nice sounds BTW! Haven't yet experimented with running Belgrad through other modules -most of the time it's at the end of my signal chain.

orbita
Common Wiggler
Posts: 245
Joined: Tue Feb 20, 2018 8:00 am
Location: London

Post by orbita » Sat Mar 03, 2018 1:44 pm

Just got one of these and the FM attenuator LED seems to be going too fast when driven by my mother32 LFO. The modulation itself is going at the right speed. Anyone else experiencing this?

R.U.Nuts
Super Deluxe Wiggler
Posts: 1816
Joined: Fri Apr 19, 2013 5:43 pm

Post by R.U.Nuts » Mon Mar 05, 2018 7:01 am

orbita wrote:Just got one of these and the FM attenuator LED seems to be going too fast when driven by my mother32 LFO. The modulation itself is going at the right speed. Anyone else experiencing this?
Haven't checked this yet but maybe the LED also lights up when a negative voltage is present thus making it brighten twice as fast as the actual LFO.

orbita
Common Wiggler
Posts: 245
Joined: Tue Feb 20, 2018 8:00 am
Location: London

Post by orbita » Mon Mar 05, 2018 7:04 am

R.U.Nuts wrote:
orbita wrote:Just got one of these and the FM attenuator LED seems to be going too fast when driven by my mother32 LFO. The modulation itself is going at the right speed. Anyone else experiencing this?
Haven't checked this yet but maybe the LED also lights up when a negative voltage is present thus making it brighten twice as fast as the actual LFO.
Good theory - I'll compare with positive only cycling envelope.

fields
Learning to Wiggle
Posts: 22
Joined: Thu Jan 11, 2018 6:05 pm

Post by fields » Mon Mar 05, 2018 10:20 am

Sure you didn't have an envelope plugged into the cutoff CV-in or something?
Yes I had the Rene in the cutoff CV (V/Oct) in, but I was assuming that when the Resonance is down and there is no input present, you shouldn't hear anything?

Nice sounds BTW!
Thank you! I really like the Belgrad as an oscillator or as a static filter / drone generator.

User avatar
xaoc_tech
Wiggling with Experience
Posts: 271
Joined: Mon Sep 28, 2015 8:29 am
Location: Poland
Contact:

Post by xaoc_tech » Tue Mar 06, 2018 7:14 am

fields - this is a normal behaviour. The filter consists of several stages of integrators which store energy that is necessary for combinig the values of the signal in previous instants with current input value, which is essentially what filtering is all about. In other words, these integrators form an analog memory of the filter that maintains its state. Even with no audible signal, the state consists of several constant voltages. When you change the cutoff frequency in a rapid manner, you essentially change the internal gain factors which define how the output signal is mixed from the remembered state variables. Changing gain always yields change of the result (unless all variables are zero), and that is the source of your clicks.

Actually, clicking with step-like change of the cutoff frequency is often used as an alternative way to ping the filter.

fields
Learning to Wiggle
Posts: 22
Joined: Thu Jan 11, 2018 6:05 pm

Post by fields » Wed Mar 07, 2018 8:31 am

you essentially change the internal gain factors which define how the output signal is mixed from the remembered state variables
Wow, I didn't know that, thank you for the detailed explanation.
And yes, it sounds like pinging the filter, and it sounds very nice especially when further processed.

Anyways you did an awesome job in designing this filter-circuit, and on top of that batumi basically runs my rig!
Also I wish all my modules would look like yours, so that I could feel like the operator of a soviet space station!

User avatar
beliefsystemrecords
Common Wiggler
Posts: 127
Joined: Mon Jun 09, 2014 4:02 am

Post by beliefsystemrecords » Fri Mar 09, 2018 6:01 am

I have a couple of issues with my belgrade and id like to know if this is normal or if i got a faulty unit.

1. I have loud crackles and pops when switching the filter type (bottom big knob)
2. i get loud clicks when using a envelope on the fm input. it gets extremely pronounced if i have wide slope and q settings
3. there seems to be some spots when i wiggle the frequency knob where the audio just seems to completely drop out
4. often it just doesnt feel smooth when i sweep the frequency from 0-full. i get crackles and pops . (with high q span and balance settings it gets worse)

thanks for your help!

R.U.Nuts
Super Deluxe Wiggler
Posts: 1816
Joined: Fri Apr 19, 2013 5:43 pm

Post by R.U.Nuts » Fri Mar 09, 2018 9:47 am

beliefsystemrecords wrote:I have a couple of issues with my belgrade and id like to know if this is normal or if i got a faulty unit.

1. I have loud crackles and pops when switching the filter type (bottom big knob)
2. i get loud clicks when using a envelope on the fm input. it gets extremely pronounced if i have wide slope and q settings
3. there seems to be some spots when i wiggle the frequency knob where the audio just seems to completely drop out
4. often it just doesnt feel smooth when i sweep the frequency from 0-full. i get crackles and pops . (with high q span and balance settings it gets worse)

thanks for your help!
1. That's normal since it's a mechanical switch. But it vanished almost completely over time with my unit. Seems like that rotary switch breaks in after a while of use.
2. what's the shape of the envelope. If it's very fast rise and fall (aka attack and decay) you might be pinging the filter.
3. With which filter types and at which cutoff setting does this happen?
4. what's your full signal path? Do you modulate balance?

User avatar
beliefsystemrecords
Common Wiggler
Posts: 127
Joined: Mon Jun 09, 2014 4:02 am

Post by beliefsystemrecords » Fri Mar 09, 2018 12:29 pm

R.U.Nuts wrote:
beliefsystemrecords wrote:I have a couple of issues with my belgrade and id like to know if this is normal or if i got a faulty unit.

1. I have loud crackles and pops when switching the filter type (bottom big knob)
2. i get loud clicks when using a envelope on the fm input. it gets extremely pronounced if i have wide slope and q settings
3. there seems to be some spots when i wiggle the frequency knob where the audio just seems to completely drop out
4. often it just doesnt feel smooth when i sweep the frequency from 0-full. i get crackles and pops . (with high q span and balance settings it gets worse)

thanks for your help!
1. That's normal since it's a mechanical switch. But it vanished almost completely over time with my unit. Seems like that rotary switch breaks in after a while of use.
2. what's the shape of the envelope. If it's very fast rise and fall (aka attack and decay) you might be pinging the filter.
3. With which filter types and at which cutoff setting does this happen?
4. what's your full signal path? Do you modulate balance?
i gonna records a video.. its probably better to show it than explain it :)

Post Reply

Return to “Eurorack Modules”