Klavis - Quadigy - Quad Envelope Generator

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: lisa, luketeaford, Kent, Joe.

Post Reply
User avatar
lisa
Super Deluxe Wiggler
Posts: 4757
Joined: Fri Jun 02, 2017 7:00 am
Location: Sweden
Contact:

Re: Klavis - Quadigy - Quad Envelope Generator

Post by lisa » Sat Jun 13, 2020 7:51 am

Jee wrote:
Fri Jun 12, 2020 5:25 am
lisa wrote:
Fri Jun 12, 2020 2:53 am
Jee wrote:
Wed Mar 18, 2020 9:10 am
I noticed a small glitch when using Quadigy when patched to VCA's.
I first noticed a subtle but clearly present "glitchy/metallic noise artifact" at the very beginning and end of my sounds.
Very odd. It can't be normal operation of the module, can it? Otherwise everybody would have mentioned this issue, I'm thinking. There must be some power issue?
I don't think it's a power issue I tested 2 different cases. Another user mentioned the same issue above.
Yeah, but the use and problem your are describing should be apparent to most users (controlling a VCA isn't a very exotic use of an envelope generator ;)) so the fact that there are only two of you in this thread, thus far, suggest that what you are experiencing isn't a general issue with the module. That's my take anyway.
New modular track with a ton of FM cross modulation and drum synthesis. 🔥


Jee
Common Wiggler
Posts: 144
Joined: Wed Sep 16, 2009 2:50 am

Re: Klavis - Quadigy - Quad Envelope Generator

Post by Jee » Sat Jun 13, 2020 10:03 am

I'm clearly not categoric and I'm not blaming the module, just pointing what seems to be the issue.
Eric asked me to send the module back (which I didn't do yet because of covid mess and now lazyness) so that he can check and even offered upfront to exchange the module if it is a module issue (maybe mine has a small defect I don't know).
So great customer support that I didn't make use of (yet).

User avatar
mdoudoroff
Super Deluxe Wiggler
Posts: 3669
Joined: Fri Jul 17, 2015 8:10 am
Location: New York City

Re: Klavis - Quadigy - Quad Envelope Generator

Post by mdoudoroff » Sat Jun 13, 2020 11:15 am

Ok, Jee and polyshaft are definitely not crazy. I reproduced the glitch problem quite easily. The strange thing is the scope looks pretty clean. The glitch sounds like a faint-but-detectable “turn indicator” click at the attack, and sometimes (not always) somewhere around the release.

It’s certainly easiest to experience if you focus on attack. If you start with attack at zero, you get your typical popping sound from the sine wave chopping on. As you increase attack to around 30ms, the pop should have faded out, but the glitch is very much there and near its loudest. The glitch persists until you get up to around 650ms. I did an A:B against Maths, matching the envelopes on Data. Maths envelopes do not exhibit any of this glitch at any point.

The secondary/release glitch is squirrely and I haven’t narrowed down when it manifests.

In this audio sample, the first four notes are enveloped by Maths—they exhibit no glitch. Starting on the fifth note, I switch to Quadigy (pretty well matched). You should be able to hear the glitch at the attack on the fifth note and all subsequent notes.


Jee
Common Wiggler
Posts: 144
Joined: Wed Sep 16, 2009 2:50 am

Re: Klavis - Quadigy - Quad Envelope Generator

Post by Jee » Sat Jun 13, 2020 12:27 pm

Well done for breaking it down in such a detailed manner mdoudoroff, that helps a lot and we certainly feel less lonely :)
Your audio example is exactly what I get. It is much clearer with headphones by the way.
I also had more difficulty to narrow down the release glitch but it is here as well. I could hear it the best with sustained notes to isolate it from the attack glitch.
That said, I don't know if I really need to send back my unit now... it really doesn't look like my specific unit is in fault and I would say it's either a wrong batch of units or affecting all the units and most users didn't notice it so far. :despair:
Eric seems to be lurking on the thread so maybe he will have some idea what to do now?

User avatar
mdoudoroff
Super Deluxe Wiggler
Posts: 3669
Joined: Fri Jul 17, 2015 8:10 am
Location: New York City

Re: Klavis - Quadigy - Quad Envelope Generator

Post by mdoudoroff » Sat Jun 13, 2020 12:36 pm

I did email Eric, and I do agree we should wait to hear from him.

User avatar
Zentek
Common Wiggler
Posts: 219
Joined: Tue Jun 16, 2015 5:15 pm
Location: Belgium
Contact:

Re: Klavis - Quadigy - Quad Envelope Generator

Post by Zentek » Mon Jun 15, 2020 10:42 am

mdoudoroff wrote:
Sat Jun 13, 2020 12:36 pm
I did email Eric, and I do agree we should wait to hear from him.
From the users feedback, we have found that depending on the setup and settings, some Quadigy can reveal that glitchy noise.
If that's your case, please send an email to modular@klavis.com with your full name, address and phone as well as a copy of the invoice.
I'll take care of the issue.

Sorry for the trouble and thank you for your support. :zen:

Eric
Klavis
Fine Modular Designs

User avatar
Xtheunknown
Wiggling with Experience
Posts: 283
Joined: Wed Jul 27, 2016 4:56 am

Re: Klavis - Quadigy - Quad Envelope Generator

Post by Xtheunknown » Sun Jun 28, 2020 6:02 pm

Zentek wrote:
Mon Jun 15, 2020 10:42 am
mdoudoroff wrote:
Sat Jun 13, 2020 12:36 pm
I did email Eric, and I do agree we should wait to hear from him.
From the users feedback, we have found that depending on the setup and settings, some Quadigy can reveal that glitchy noise.
If that's your case, please send an email to modular@klavis.com with your full name, address and phone as well as a copy of the invoice.
I'll take care of the issue.

Sorry for the trouble and thank you for your support. :zen:

Eric
Outstanding concept! I’m considering buying one...

Is the glitchy noise found only on a certain batch? Is there a way to know if the unit I’m buying will likely have the issue? Is it a firmware or hardware issue?

User avatar
mdoudoroff
Super Deluxe Wiggler
Posts: 3669
Joined: Fri Jul 17, 2015 8:10 am
Location: New York City

Re: Klavis - Quadigy - Quad Envelope Generator

Post by mdoudoroff » Sun Jun 28, 2020 7:02 pm

It’s hardware, and the issue only just came to light. Have your dealer check before sending you the module?

User avatar
Zentek
Common Wiggler
Posts: 219
Joined: Tue Jun 16, 2015 5:15 pm
Location: Belgium
Contact:

Re: Klavis - Quadigy - Quad Envelope Generator

Post by Zentek » Tue Jun 30, 2020 12:52 am

mdoudoroff wrote:
Sun Jun 28, 2020 7:02 pm
It’s hardware, and the issue only just came to light. Have your dealer check before sending you the module?
The issue was only with the first batch and only with some supply/cases and modules contexts.
This could not be checked before reaching the user (which explains why it escaped us initially).
It is definitely solved with the current version available for months.
Klavis
Fine Modular Designs

Post Reply

Return to “Eurorack Modules”