Expert Sleepers ES-9 USB Audio Interface

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: luketeaford, lisa, Kent, Joe.

Post Reply
shize312
Common Wiggler
Posts: 88
Joined: Tue Jun 30, 2020 3:49 am

Re: Expert Sleepers ES-9 USB Audio Interface

Post by shize312 » Thu Sep 17, 2020 9:55 am

Possible stupid question ahead: is anybody else using the ES-9 upside down? and why?
Last edited by shize312 on Thu Sep 17, 2020 10:26 am, edited 1 time in total.

User avatar
k.rosakruz
Common Wiggler
Posts: 141
Joined: Wed Jun 08, 2011 7:47 pm
Location: East Tennesee

Re: Expert Sleepers ES-9 USB Audio Interface

Post by k.rosakruz » Thu Sep 17, 2020 10:13 am

os, I’m eager to purchase one of these. Do you know when US retailers will have some in stock?

User avatar
tonefloat
Learning to Wiggle
Posts: 25
Joined: Thu Mar 19, 2015 3:20 am
Location: UK

Re: Expert Sleepers ES-9 USB Audio Interface

Post by tonefloat » Thu Sep 17, 2020 2:27 pm

shize312 wrote:
Thu Sep 17, 2020 9:55 am
Possible stupid question ahead: is anybody else using the ES-9 upside down? and why?
yes

escargot
Learning to Wiggle
Posts: 48
Joined: Fri Sep 05, 2014 7:21 pm
Location: New Zealand

Re: Expert Sleepers ES-9 USB Audio Interface

Post by escargot » Thu Sep 17, 2020 3:03 pm

shize312 wrote:
Thu Sep 17, 2020 9:55 am
Possible stupid question ahead: is anybody else using the ES-9 upside down? and why?
Me too, ended up that way for cable management. Not a big deal to read numbers upside down!

User avatar
MvK
Wiggling with Experience
Posts: 464
Joined: Mon Nov 24, 2014 8:46 am
Location: Berlin

Re: Expert Sleepers ES-9 USB Audio Interface

Post by MvK » Thu Sep 17, 2020 4:56 pm

virtualpt wrote:
Tue Sep 15, 2020 6:17 pm
MvK wrote:
Tue Sep 15, 2020 2:32 pm
hi,

I'm a very happy customer of the es-9.

But now I've got a problem which isn't necessarily a fault of the interface, but I'm not sure.

I got a 12 Channel setup in reaper on windows 10. When I "record arm" all the channels for input level metering everything works as it should (tested many hours). But when I record after maximum 2 minutes the device is closed as it is shown by the software and recording stops. Then the audiodevice toggles between ready and not ready. I've tried 2 different USB cables.

16gb RAM
intel sandy bridge i7 CPU
I'm using 96 kHz maximum sampling rate and "safe mode"

The fact that the metering works uninterrupted makes me think that the problem isn#t caused by the es-9 because I guess it makes no difference to the interface if recording is enabled or not. But my understanding of these things is limited.

It would be a great help if some wigglers could give me hints on what could go wrong and what I could try to get rid of the problem.
is a more expensive usb cable worth it?

thanks in advance
I think this may be a problem with Windows turning off the USB ports to save power. There are numerous reports & solutions for this, try a search for Windows turning off USB ports & try the solutions.

sadly that wasn't the problem. I deactivated the power saving on USB ports in the device manager but that didn't solve the problem. Damn, I've looked everywhere an I'm kind of desperate because I really need my recordings going.

It seems that there is a display lag while recording. Sometimes the graphic of the whole program (reaper) doesn't update for 10-20 seconds. In some cases it reverts back to normal and the recording seems to go on. However when I play back the tracks there is an audioglitch at the position where the display-dropout happened, which is strange because the waveforms are there and look as they should. In other cases the recording completely stops and the audiodevice is gone.

any further suggestions?

User avatar
fruitsnake
Common Wiggler
Posts: 111
Joined: Sun Nov 18, 2018 5:56 pm
Location: Brooklyn

Re: Expert Sleepers ES-9 USB Audio Interface

Post by fruitsnake » Thu Sep 17, 2020 5:14 pm

In Reaper's audio device settings, do you have "audio system" set to ASIO and "ASIO driver" set to Expert Sleepers USB? Also you'll have to set the available inputs and outputs to 1-16 in the drop-down menus. That's the only way I was able to get it to work right with Reaper.

User avatar
MvK
Wiggling with Experience
Posts: 464
Joined: Mon Nov 24, 2014 8:46 am
Location: Berlin

Re: Expert Sleepers ES-9 USB Audio Interface

Post by MvK » Fri Sep 18, 2020 5:53 am

fruitsnake wrote:
Thu Sep 17, 2020 5:14 pm
In Reaper's audio device settings, do you have "audio system" set to ASIO and "ASIO driver" set to Expert Sleepers USB? Also you'll have to set the available inputs and outputs to 1-16 in the drop-down menus. That's the only way I was able to get it to work right with Reaper.
Yes, The ASIO driver is working but only for max. 2 minutes after recording starts.

User avatar
MvK
Wiggling with Experience
Posts: 464
Joined: Mon Nov 24, 2014 8:46 am
Location: Berlin

Re: Expert Sleepers ES-9 USB Audio Interface

Post by MvK » Sat Sep 19, 2020 1:09 pm

turns out it works in bitwig.

thanks for the suggestions

User avatar
Pictus
Learning to Wiggle
Posts: 35
Joined: Thu Mar 15, 2018 5:29 pm

Re: Expert Sleepers ES-9 USB Audio Interface

Post by Pictus » Sun Sep 20, 2020 2:45 pm

MvK wrote:
Tue Sep 15, 2020 6:39 pm
virtualpt wrote:
Tue Sep 15, 2020 6:17 pm
I think this may be a problem with Windows turning off the USB ports to save power. There are numerous reports & solutions for this, try a search for Windows turning off USB ports & try the solutions.
thanks! But is that also the case in desktop PCs? I thought these power saving things are only present in laptops?
For Intel
Image

For AMD you have to first install the chipset drivers.
Image

Post Reply

Return to “Eurorack Modules”