Mother 32 to Clouds patching

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: Joe., lisa, luketeaford, Kent

Post Reply
jnovick
Learning to Wiggle
Posts: 3
Joined: Fri May 22, 2020 12:34 am

Mother 32 to Clouds patching

Post by jnovick » Fri May 22, 2020 12:46 am

hey all,

im newer to the modular game, though ive owned a mother 32, DFAM, and 0-coast for sometime. i got MI Clouds recently as my first step into the full modular zone, and i've been having trouble patching the M32 into the Clouds. I'm not really getting a response from the Clouds, and I've tried plenty of patches, plenty of ins and outs to little avail.

i feel like im missing something in between? like a module to make them communicate better? from my understanding its not so simple to send the M32 VCO out, I'm wondering if anyone can recommend modules that would help them talk to each other better.

Thank you!

PS im working with a 60HP moog case, and i got about 40ish left.

User avatar
joncharliefeathers
Common Wiggler
Posts: 86
Joined: Thu Dec 15, 2016 3:40 pm
Location: mole valley, england, uk

Re: Mother 32 to Clouds patching

Post by joncharliefeathers » Fri May 22, 2020 1:04 am

If the clouds works then why not take a look at this

User avatar
lilskullymane
Learning to Wiggle
Posts: 18
Joined: Sat Jun 22, 2019 3:18 pm
Location: portland, or

Re: Mother 32 to Clouds patching

Post by lilskullymane » Fri May 22, 2020 1:06 am

try patching vca out of m32 into clouds? should definitely get response without any other modules. make sure you know what mode/blend mode (dry/wet, feedback) you’re on for clouds, as that can get confusing at first. you should be able to get nice reverbs regardless of settings and synced grains by patching gate out/tempo from assign jack into trig in of clouds. hope that helps

zerodivide
Wiggling with Experience
Posts: 407
Joined: Wed Apr 25, 2018 1:05 pm
Location: Los Angeles

Re: Mother 32 to Clouds patching

Post by zerodivide » Fri May 22, 2020 1:14 am

a lot of issues people seem to have with Clouds is having the Feedback up as you're wiggling, its playing back a buffer of all the changes which sounds like shit usually. So try to put feebdack at ZERO, find your ideal settings, then turn it up after. See if that helps?

jnovick
Learning to Wiggle
Posts: 3
Joined: Fri May 22, 2020 12:34 am

Re: Mother 32 to Clouds patching

Post by jnovick » Fri May 22, 2020 10:31 pm

got it working! thanks for the suggestions yall. i think the problem was that i was using the M32 as the main out thru its ext audio out and for whatever reason it wouldn't pick up what clouds was doing. so i just send clouds straight to my interface and it's working like a charm.

maybe thats a given thing to check, but i'm new to the game and just thought thought clouds back to m32 would work (which it should right?)

anyway, thanks again!

corbetta
Learning to Wiggle
Posts: 35
Joined: Fri Feb 23, 2018 12:04 am
Location: sf

Re: Mother 32 to Clouds patching

Post by corbetta » Fri May 22, 2020 11:06 pm

^^^ if you're routing the clouds back into M32 make sure you adjust the VCO/Noise mix appropriately so you can hear the clouds signal.

jnovick
Learning to Wiggle
Posts: 3
Joined: Fri May 22, 2020 12:34 am

Re: Mother 32 to Clouds patching

Post by jnovick » Sat May 23, 2020 12:04 am

was trying that before, was basically just cutting the sound from the m32 weirdly enough, not adding anything. figured out the clouds outs can just send to headphones too, so need for interface :)

Post Reply

Return to “Eurorack Modules”