Plum Audio Ornament and Crime

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: Kent, luketeaford, Joe.

Post Reply
jonnyjupiter
Common Wiggler
Posts: 113
Joined: Tue Aug 11, 2020 3:41 am

Plum Audio Ornament and Crime

Post by jonnyjupiter » Tue Feb 23, 2021 4:49 pm

I love this module and am working my way through the algorithms in the standard suite of apps before upgrading to Hemispheres.
But, is it just me or is the VOR (variable CV range thingummy) a bit random?
On CopierMaschine it starts with the octave really low (sub-audible) so it sounds like it's not working until you crank your VCO up to max frequency.
It works as you'd expect after cycling through the 3 VOR settings a couple of times, but not until then.
Is this something to do with the Teensy needing some sort of internal reset or something?
Also, is there any news on Hemispheres behaving with the VOR yet (or vice versa)?

User avatar
Dob
Wiggling with Experience
Posts: 421
Joined: Sat Jun 19, 2010 1:17 pm

Re: Plum Audio Ornament and Crime

Post by Dob » Tue Feb 23, 2021 6:04 pm

I actually have Hemispheres pre-installed, with VOR.

I've had issues with it. When I use AttenOff, I hit an invisible wall when offsetting my signal upwards. IIRC it was at 7 volts, i.e. the resulting output was topped there. No matter what VOR setting. So it seemed stuck at the "Asymmetric" VOR setting (-3 to 7 volt).

Maybe I should try cycling through the VOR setting some more, like you did...

Not sure how other applets behave. I must admit I only use O_c when everything else is already in use and I'm short of a trigger sequence / division / attenuation / slew... I use it very basically.
It's to say it doesn't get used that much, but I'm very glad to have it. I should probably dive into the applets list some day, to get more out of it.

Also, when I scroll through the applets too fast, the whole unit sometimes hangs up on me.

jonnyjupiter
Common Wiggler
Posts: 113
Joined: Tue Aug 11, 2020 3:41 am

Re: Plum Audio Ornament and Crime

Post by jonnyjupiter » Wed Feb 24, 2021 7:55 am

Thanks for your thoughts. Glad it's not just me.
This morning I tried cycling through the VOR modes one at a time directly after powering up and taking some measurements at the outputs after applying various CVs at the CV inputs.
It definitely starts off with some strange voltages, but once you change the setting it starts to right itself so that when you get back to the 0-10V range you are getting what is expected.
Might try this question in the DIY forum and also ask Plum Audio if they know anything about this behaviour - definitely feels like a micro controller issue. It probably stops a lot of people from really exploring the module because nothing will behave as it is meant to until you cycle through the VOR modes, so people will be thinking that it is faulty.

User avatar
pld
Super Deluxe Wiggler
Posts: 1050
Joined: Thu Mar 05, 2015 5:15 am
Location: Germany
Contact:

Re: Plum Audio Ornament and Crime

Post by pld » Wed Feb 24, 2021 9:06 am

So I can't speak for the status of Hemispheres and I'm kinda out of the loop, but last I checked there were still some unresolved issues with VOR support in the main repo (*) so some apps may not behave properly. Your best bet is to take it up with Shay, maybe there's a newer/updated branch.

(*) It shouldn't have ended up there anyway IMO.

User avatar
Dob
Wiggling with Experience
Posts: 421
Joined: Sat Jun 19, 2010 1:17 pm

Re: Plum Audio Ornament and Crime

Post by Dob » Wed Feb 24, 2021 10:31 am

If you contact Plum audio, keep us posted, I use AttenOff a lot, but it seems to be one of the misbehaving applets.
I can recall more than once I hooked up a scope behind the applet to check what is was doing, why I wasn't getting the expected results. That's quite the flowbreaker.

Post Reply

Return to “Eurorack Modules”