Presenting: Crowminius

From circuitbending to homebrew stompboxes & synths, keep the DIY spirit alive!

Moderators: Kent, Joe., luketeaford, lisa

Post Reply
User avatar
Troubleshooter
Wiggling with Experience
Posts: 379
Joined: Thu Oct 01, 2015 8:21 am
Location: Belgium

Post by Troubleshooter » Mon Jan 14, 2019 6:51 am

ElSmurf wrote:I decided to call it a day and close her up. She's fully functional and sounds right. Time to make some music!

Image
I really like your combination of colors. The woodwork also looks like a perfect job.

User avatar
devinw1
Super Deluxe Wiggler
Posts: 1703
Joined: Tue Aug 07, 2018 11:20 am
Location: Portland, OR
Contact:

Post by devinw1 » Mon Jan 14, 2019 12:17 pm

Oooh lala! THat is a beauty! ^^^

User avatar
khakifridge
Veteran Wiggler
Posts: 741
Joined: Wed Jun 11, 2014 2:56 pm
Location: UK

Post by khakifridge » Tue Jan 15, 2019 5:57 am

ElSmurf wrote:I decided to call it a day and close her up. She's fully functional and sounds right. Time to make some music!

Image
That is gorgeous! 8-) 8-) 8-)

User avatar
ElSmurf
Common Wiggler
Posts: 59
Joined: Mon Apr 06, 2015 2:33 am

Post by ElSmurf » Mon Jan 21, 2019 12:07 pm

Thank you for the kind works. Pretty happy with the woodwork myself. It says a lot about the ingenuity of the original mini front panel design to see it work so well in negative colors. This is just inkjet paper on acrylic, it was much cheaper to do it this way, and print black on white, than to get a metal custom panel made. If I ever do decide to get one (and buy the right size knobs...) I'll still go for this color scheme, cause I love it. :love:

Schanke
Learning to Wiggle
Posts: 28
Joined: Wed Nov 11, 2015 6:25 am

Re: Presenting: Crowminius

Post by Schanke » Sun Mar 29, 2020 12:29 pm

IMG_9540.JPG
Hi everyone, I am currently building the euro version of the Crowminius.
as the euro build seems to be quite similar to the normal one I will write here in the hope anyone answers.
( dedicated euro schematics and any kind of silkscreen documentation
would be very helpful at this point!!!!!, maybe oldcrow reads this, has a good day and wants to help.)
I am about debugging now. I focus on the oscillator board first I did a mistake and swapped one tl072 the wrong way around after I found out I had the
voltages of -10v and +10v at the ref points on the board.now ia facing a complete dead behavior of noise and all the oscillators' tried to scope any sign of life in the lm 3046. nothing there. could it be possible that I damaged all the transistors on the board by swiping on tl072 ic the wrong way around?
any help appreciated
cheers
s
You do not have the required permissions to view the files attached to this post.

Schanke
Learning to Wiggle
Posts: 28
Joined: Wed Nov 11, 2015 6:25 am

Re: Presenting: Crowminius

Post by Schanke » Sun Apr 05, 2020 12:02 pm

I hope anyone reads this:
I figured out that I have a very low oscillation on all three oscillators. the highest frequency I am able to generate is 8 hz. I guess I have a wrong resistor value somewhere in there or a wrong cap. anyone has a hint.? all the waves are there if I switch between all of them but as I said very very slow.

User avatar
Troubleshooter
Wiggling with Experience
Posts: 379
Joined: Thu Oct 01, 2015 8:21 am
Location: Belgium

Re: Presenting: Crowminius

Post by Troubleshooter » Mon Apr 06, 2020 4:26 am

Hi, I would start looking at the components around the core's 3046. Maby you made a decimal mistake on all 3. Also look at the control voltage driving all 3 VCO's. A good visual inspection usually gets you there.

User avatar
JanneI
Wiggling with Experience
Posts: 391
Joined: Mon Oct 19, 2015 3:28 am

Re: Presenting: Crowminius

Post by JanneI » Mon Apr 06, 2020 5:34 am

If I remember correctly, there were two options for tempco's, you have probably used the wrong combination. 10x off scale thing.

Schanke
Learning to Wiggle
Posts: 28
Joined: Wed Nov 11, 2015 6:25 am

Re: Presenting: Crowminius

Post by Schanke » Mon Apr 06, 2020 5:02 pm

so two of the there are running now somehow but very quirky, the octave switch won't let me go higher than 250hz at 8'. I did use 1k tempcos with the right resi values, as those are suggested in the euro build. Osc 2 still is so low frequent that I can see the frequency on my scope only if I turn up the time to at least one second. I narrowed the problem down to LM 348 IC2. i can't se any change on leg 5, 12 and 10 when I turn the oct switch. even when they should have ground in LO position the do not change their value. that's definitely wrong. weird is tho that I can hear a frequency change when I switch between lo and 8‘ above as I said nothing happens. also not right seems that I do not have any change in pitch if put in a cv at the cv in.

thx for your help anyway

Schanke
Learning to Wiggle
Posts: 28
Joined: Wed Nov 11, 2015 6:25 am

Re: Presenting: Crowminius

Post by Schanke » Tue Apr 07, 2020 1:56 pm

i just found out all the legs of lm348 are differntly pinned out in the euro version than in the schematics. eieiei :woah: :woah: :woah: .
this doesnt make it easier to debugg. @oldcrow it would be so helpful to have dedicated eurorack schematics or at leaste eagle images of the boards.
Such i tight project and bearly any information on the Hostboard A.

Schanke
Learning to Wiggle
Posts: 28
Joined: Wed Nov 11, 2015 6:25 am

Re: Presenting: Crowminius

Post by Schanke » Wed Apr 15, 2020 3:45 am

For the 2N3392 the schematics says 'Selected' does that mean the Hfe?
also Is it necessary to Match the T23 and T24 ?

Schanke
Learning to Wiggle
Posts: 28
Joined: Wed Nov 11, 2015 6:25 am

Re: Presenting: Crowminius

Post by Schanke » Sun May 10, 2020 8:50 am

I am almost done everything works now. except I can't tune oscillator 1 as the scale trimpot doesn't do anything, ( on osc2 and 3 it works)
and my oscillator 2 is quite far down in pitch what doesn't seem right even without calibration.
have to check now R17 and r21 I guess for the scale on osc1. any hints tho.
i do have perfect cv tracking on all 3 oscillators.
all in all iam very happy with the flexibility in sound of this little beauty :hail: :hail: :hail: :hail:

any calibration experiences are very welcome.
also one question why is R13 different to R93 and R53.
cheers S
You do not have the required permissions to view the files attached to this post.

Schanke
Learning to Wiggle
Posts: 28
Joined: Wed Nov 11, 2015 6:25 am

Re: Presenting: Crowminius

Post by Schanke » Tue May 12, 2020 10:26 am

Done it was a wrong resi. juhuuu.now i can tune that little fella.

Schanke
Learning to Wiggle
Posts: 28
Joined: Wed Nov 11, 2015 6:25 am

Re: Presenting: Crowminius

Post by Schanke » Sun Jun 07, 2020 2:40 pm

i am wrapping my head around this thing right now. the glide circuit currently pulls down all my there oscillators in pitch. I narrowed it down to ic 21 ( in the schematics the pinout is switched as on the board) on leg 3 (schem.5)I do have without anything plugged into the jack cv in, 0 voltage but still the opamp starts generating voltages on leg 1 and 2 this seems not right to me. it has to do with the switch in the jack wich is connected to the clubs on the distroboards, so nothing is connected. if I use ground instead of the cv distroboard connection the circuit gets stable. if I plug in something into the cvin jack it also is stable.
thx for anything helping understanding what's going on here.
cheers s

i am building the euroversion.
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “Music Tech DIY”