Befaco output V3 troubleshooting help

From circuitbending to homebrew stompboxes & synths, keep the DIY spirit alive!

Moderators: lisa, Kent, Joe.

Post Reply
User avatar
patched
Common Wiggler
Posts: 55
Joined: Mon Sep 23, 2019 12:42 pm
Location: Sweden

Befaco output V3 troubleshooting help

Post by patched » Mon Dec 16, 2019 7:20 pm

Hi!

I've built the Befaco output V3, but it doesn't work. Connecting my headphones to headphone output, the input signal is always heard on the output, no matter what I set the pots to or which input I insert it into, or what position the toggle switch is set to. I have tried to find errors but have not been successful. Can anyone give some guidelines where I should look? I have access to a multimeter and a basic oscilloscope.

Thanks!

The module
The schematic

Oulipopo
Learning to Wiggle
Posts: 10
Joined: Mon Dec 09, 2019 7:18 am

Post by Oulipopo » Tue Dec 17, 2019 7:16 am

Could you upload some photos of the pcbs?

User avatar
patched
Common Wiggler
Posts: 55
Joined: Mon Sep 23, 2019 12:42 pm
Location: Sweden

Post by patched » Tue Dec 17, 2019 7:59 am

Controll PCB:
Image
Image
Main PCB:
Image

The soldering looks kind of shoddy in some places, but I am pretty sure it connects to the pcb wherever it has to. The resistors where all soldered from above.

wtk
Learning to Wiggle
Posts: 50
Joined: Wed Feb 28, 2018 6:21 am
Location: czech

Post by wtk » Fri Dec 20, 2019 1:19 am

well lot of joints look less than perfect, but maybe i would start with checking the place which you did not not post picture of, the other side of the input board.. isn't it possible that some of the leads is shorted to body of one of the pots? it is pretty tight there

User avatar
patched
Common Wiggler
Posts: 55
Joined: Mon Sep 23, 2019 12:42 pm
Location: Sweden

Re: Befaco output V3 troubleshooting help

Post by patched » Sat Feb 08, 2020 6:27 am

Turned out I forgot to solder one of the diode legs :doh: it works like a charm now!

Post Reply

Return to “Music Tech DIY”