CGS501 NCOM Build

From circuitbending to homebrew stompboxes & synths, keep the DIY spirit alive!

Moderators: Kent, luketeaford, Joe.

Post Reply
User avatar
the bad producer
Super Deluxe Wiggler
Posts: 2616
Joined: Tue Mar 17, 2009 8:43 am
Location: Clapton Pond

CGS501 NCOM Build

Post by the bad producer » Thu Feb 20, 2020 3:42 am

CGS 501, the new Elby Serge NCOM, anyone built one?

Nisse_D
Common Wiggler
Posts: 58
Joined: Fri Apr 05, 2019 7:33 pm

Re: CGS501 NCOM Build

Post by Nisse_D » Thu Feb 20, 2020 5:02 pm

Yes, finished mine a few days ago! But stupid as i was i mounted the power connector the wrong way around and likely blew the CD4520 (note to self, never solder until 0430 in the morning, haha)
About to build one?

User avatar
dankalmanson
Learning to Wiggle
Posts: 46
Joined: Mon May 06, 2019 4:04 pm
Location: Seattle, WA

Re: CGS501 NCOM Build

Post by dankalmanson » Thu Mar 25, 2021 2:13 pm

I just started on the V 0.2 CGS501. I am assuming there is no chicklet PCB but none of the build documents have been updated. I am assuming U401 is Lm317Z. I am wondering if R117should still be wired to R108 or is that fixed in the PCB?

Nisse_D
Common Wiggler
Posts: 58
Joined: Fri Apr 05, 2019 7:33 pm

Re: CGS501 NCOM Build

Post by Nisse_D » Thu Mar 25, 2021 2:36 pm

Hmmm, strange...When i built my second v.01 a few months back i think that the build documents for the V.02 version was linked and that you had to navigate from there to go to the v 01 documents, strange that you end up with the 0.1 docs now. Maybe just email Laurie and ask if they are available and up to date? He's usually very fast at responding.

User avatar
Flareless
Super Deluxe Wiggler
Posts: 1594
Joined: Wed Sep 30, 2015 6:33 am
Location: Ontario, Canada
Contact:

Re: CGS501 NCOM Build

Post by Flareless » Tue Apr 06, 2021 9:16 am

I'm building the v0.1PCB and while the Comparator section seems fine the Division section isn't working. It seems that there are only millivolts on Pin # 1 of U101 (RC4558) instead of the zero to minus five volts I should be seeing. There also appears to be only millivolts going into Pins #2 and #3 of U101.

I can't find any visual soldering issues. The chicklet board is mounted fine and produces 5.155V

I should mention that the power supply is +/- 15V

@Nisse_D - Did you have to do anything outside of the capacitor on the back and the R117 patch?
Rich

Image

What can this strange device be? When I touch it, it gives forth a sound - Neil Peart

Post Reply

Return to “Music Tech DIY”